09-05-2013 10:50 AM
51 123
tools
  1. Amylase453's Avatar
    As I mentioned a couple of posts up, my N10 was doing this EVERY time I plugged and unplugged. I received the 4.2.2 update and it appeared to fix this for a day. I plugged/unplugged about a dozen times after the update and had no shut downs. Then, it started happening again. It's not nearly as bad, but it's still happening.
    02-15-2013 10:54 AM
  2. Roy Zimmerman's Avatar
    Nuts!

    I'm on my second N10; the first was returned due to the shutdown issue when plugging/unplugging the charger, reporting a low battery condition. I first noticed the problems after the v4.2.1 update. The replacement N10 usually shuts down when I plug it in -- if not, it'll shut down when I unplug it. It seems to behave itself when the battery is at 100%, however.

    I was counting on v4.2.2 to solve this problem, so I'm bummed. My upgrade hasn't arrived yet but when it does, I'll check to see if things improve.

    It's really frustrating. What are the chances that the replacement N10 has the same problem as the original? Both are unrooted, stock units.
    02-16-2013 05:06 PM
  3. crxssi's Avatar
    What are the chances that the replacement N10 has the same problem as the original? Both are unrooted, stock units.
    It is more likely neither had/have problems and it is software related. But it is hard to know. You might find out pretty soon, though (since you should have the update soon).

    As for you and ShanMan14, you both still have to do a factory reset as part of your troubleshooting (if you have not done so already). Then use it for a while WITHOUT LOADING APPS, then load them back slowly, maybe one per day (or less). It is a pain, but the only way to rule out "software" problems.
    02-16-2013 07:27 PM
  4. Roy Zimmerman's Avatar
    I installed v4.2.2 tonight and I have reason to be hopeful. I plugged and unplugged the charger a number of times (with the battery as low as 65%) without a shutdown. That never happened before with v4.2.1.

    So far, I'm delighted -- but it's only been a few hours so the jury is still out.
    02-19-2013 10:49 PM
  5. dberthia's Avatar
    I got a good day without the problem on 4.2.2, but then it came right back. Hopefully you'll have better luck than me.
    02-19-2013 11:43 PM
  6. RNYDYS's Avatar
    I don't know if this will help, but it seemed to work for me. I had charged the Nexus 10 overnight, and then it began to fade out after 10 seconds or so of inactivity. BUT, I found that I had "unchecked" all times in the Settings>Display>Sleep category, erroneously thinking it would make it stay ON all the time. Wrong - it made it shut off. So, try checking at least one time. I've got mine on 30 mins now, and it seems to be ok. Good Luck!
    02-24-2013 09:31 AM
  7. Fairiemom's Avatar
    I've had my N10 for a week and this is the same thing that's happening to me. Regardless of being plugged in or not, in sleep state or during a game, it powers down on its own. From the streams I'm reading, I'm not the only one with this issue. As long as it continues to turn back on, I'll keep it and hope they come up with a fix soon. Thanks, Xertion3 for looking into this. Its been a big help.
    02-26-2013 10:15 PM
  8. rohanrar's Avatar
    Hey guys,
    I opened my boxed Nexus 10 and found one problem. When I press the power button, Nexus goes to sleep and shuts down. To turn it on, I have to put the tab in portrait mode and long press the power button. This is contradicting to the Nexus 7 which just shuts off the screen on press of power button and switches it back on when power button is pressed.
    I had called up Google helpline and they said that this is the common problem with all Nexus 10 people. He also said that Samsung has designed it that way.
    Are you guys facing any such problems?
    02-27-2013 02:44 PM
  9. crxssi's Avatar
    Hey guys,
    I opened my boxed Nexus 10 and found one problem. When I press the power button, Nexus goes to sleep and shuts down. To turn it on, I have to put the tab in portrait mode and long press the power button. This is contradicting to the Nexus 7 which just shuts off the screen on press of power button and switches it back on when power button is pressed.
    I had called up Google helpline and they said that this is the common problem with all Nexus 10 people. He also said that Samsung has designed it that way.
    Are you guys facing any such problems?
    I don't know what that guy at Google is talking about. Pressing the power button turns off the screen. It doesn't matter which orientation it is when you press it. It should never shut down unless you press and HOLD the power button, or choose a shutdown option elsewhere. If you tablet is brand new, it might have a low battery and need several hours of charging first.
    02-27-2013 06:16 PM
  10. rohanrar's Avatar
    I don't know what that guy at Google is talking about. Pressing the power button turns off the screen. It doesn't matter which orientation it is when you press it. It should never shut down unless you press and HOLD the power button, or choose a shutdown option elsewhere. If you tablet is brand new, it might have a low battery and need several hours of charging first.
    Thanks! But the problem still persists
    I charged it completely and tried to press the power button. It turns off the screen. That's fine. Now if I again press the button within 1 min it turns on the screen asking me to unlock it. But, if I press it after sometime, it reboots. Also, I have kept the sleep timeout to 30mins. Can you figure out the problem? Should I do a factory reset? Will it help?
    02-27-2013 11:42 PM
  11. Devlyn16's Avatar
    there is nothing to be lost by doing a factory reset[equipment wise, be sure to back up your photos etc]. I would try that and if the problem persists, call back and speak to another rep because that is not normal or the way it is designed.


    I think your rep was confusing the volume rocker "issue" with your problem [ when holding the N10 in portrait mode with the power buttonat the top of the device pressing the volume rocker down increases the volume, pressing it up decreases the volume.].
    02-28-2013 12:22 PM
  12. Roy Zimmerman's Avatar
    Thanks! But the problem still persists
    I charged it completely and tried to press the power button. It turns off the screen. That's fine. Now if I again press the button within 1 min it turns on the screen asking me to unlock it. But, if I press it after sometime, it reboots. Also, I have kept the sleep timeout to 30mins. Can you figure out the problem? Should I do a factory reset? Will it help?
    Screen orientation or changing the sleep timeout shouldn't affect the operation of the power button. The only way my Nexus will reboot is if I continue to hold the power button through the 'power off/airplane mode' popup.

    I'd have another chat with Google support. If you still can't find a fix, have them send you a replacement under the warrantee. Actually, they're pretty good about that.
    02-28-2013 12:55 PM
  13. crxssi's Avatar
    there is nothing to be lost by doing a factory reset.
    +1

    Then if it still does it, you have a broken unit.
    02-28-2013 06:43 PM
  14. nexus dude's Avatar
    my nexus 10 never does that but is very slow at charging please tell me how to fix
    03-30-2013 03:53 PM
  15. crxssi's Avatar
    my nexus 10 never does that but is very slow at charging please tell me how to fix
    Use the included charger. It will take about 6+ hours if fully drained.
    03-30-2013 10:58 PM
  16. Perkology's Avatar
    I'm experiencing the random shutdown as well. The frequency is not that high; I've had it for just over a week and it's happened three times, and then only when unplugging the charger never when plugging it in.
    05-04-2013 01:03 PM
  17. hobb3s's Avatar
    Same thing here.. Just got a new one 2 weeks ago. 1. Battery doesn't report the proper remaining percentage almost all the time. 2. Unplug the charger, it shuts down, plug in the charger, it shuts down. It's already been RMA'd once because it arrived with an open box, so I'm I prefer not to RMA again if it's a software bug that they can/will release a fix for.... however I've noticed that the issue goes back to at least last October, that seems like ample enough time to solve the bug. Anyone have some updated news from google on the issue(s)?
    06-16-2013 05:31 PM
  18. hobb3s's Avatar
    Contacted google support, got the standard, reset to factory defaults (i'm skeptical it will make any difference). If it doesn't work they'll generate an RMA. If they RMA every tablet that does this they must be going through tons of hardware.
    06-16-2013 08:26 PM
  19. Devlyn16's Avatar
    Contacted google support, got the standard, reset to factory defaults (i'm skeptical it will make any difference). If it doesn't work they'll generate an RMA. If they RMA every tablet that does this they must be going through tons of hardware.

    Wonder what happens to the refurbs? Will they give them to woot for a woot off? If they had them at a decent price my son would probably buy one and be happy to deal with it being a refurb.
    06-17-2013 10:24 AM
  20. TgeekB's Avatar
    I've only had my bought used Nexus 10 for a week or so but it has the same problem. I bought a pogo charger for it, which just arrived today. It doesn't seem to do it, at least at first. Will be extremely happy if it stays that way.
    06-22-2013 06:18 PM
  21. Devlyn16's Avatar
    You bought a used Nexus? I would be concerned buying any used device that hasn't yet passed the 1 year warenty mark.
    06-24-2013 11:17 AM
  22. TgeekB's Avatar
    You bought a used Nexus? I would be concerned buying any used device that hasn't yet passed the 1 year warenty mark.
    Why? Wouldn't you want the warranty to still be in affect?
    06-24-2013 07:03 PM
  23. Devlyn16's Avatar
    not if the warenty is non-transferable. I was under the impression this is the case with the Nexus 10 Warenty
    06-25-2013 03:32 PM
  24. TgeekB's Avatar
    not if the warenty is non-transferable. I was under the impression this is the case with the Nexus 10 Warenty
    I have to be honest, I didn't check into that but will now.

    P. S. It does say "original purchaser" which means they don't have to honor the warranty. The person I bought it from (I know his address and phone number) and I did speak about helping each other out if we had any issues. He got my BlackBerry Z10 and I his Nexus 10. Not really worried.
    06-26-2013 05:17 PM
  25. Roy Zimmerman's Avatar
    I installed v4.2.2 tonight and I have reason to be hopeful. I plugged and unplugged the charger a number of times (with the battery as low as 65%) without a shutdown. That never happened before with v4.2.1.

    So far, I'm delighted -- but it's only been a few hours so the jury is still out.
    The 4.2.2 update failed to solve my shutdown problem.

    But I think it may have been solved on one of the 4.3 updates. I've not seen it happen in a couple of months and almost forgot about the problem. Today, at only 14% battery, I plugged it in and pulled the plug multiple times without issue.

    Is anyone else running 4.3 still having the shutdown problem with their N10?
    09-02-2013 04:06 PM
51 123

Similar Threads

  1. Google Nexus 7 shut down when is connected to wifi
    By lllll5 in forum Google Nexus 7 Tablet (2012)
    Replies: 0
    Last Post: 10-05-2012, 04:56 PM
  2. Tunein Radio shuts down when screen turns off
    By skipper2 in forum Verizon Fascinate
    Replies: 11
    Last Post: 01-17-2012, 08:28 PM
  3. Sprint Zio Shutting Down When I Remove The SD Card?
    By blacknblueberry10 in forum Misc. Android Phones
    Replies: 2
    Last Post: 07-12-2011, 09:10 AM
  4. Phone Shuts down when under 20% left
    By mcp6530 in forum Sprint Epic 4G
    Replies: 8
    Last Post: 04-08-2011, 12:40 PM
  5. shutting down when plug in to charge?
    By XKxRome0ox in forum AT&T Captivate
    Replies: 0
    Last Post: 11-02-2010, 01:36 AM
LINK TO POST COPIED TO CLIPBOARD