Results 1 to 15 of 15
Like Tree2Likes
  • 1 Post By ecaggiani
  • 1 Post By indianajonze
  1. Thread Author  Thread Author    #1  

    Default Something is wrong. Had plugged in all day and battery not charging.

    I've had it plugged in overnight and it was only at 60%.
    Left it all day and now at 70%

    Help!

    Sent from my Nexus 10 using Android Central Forums
  2. #2  

    Default Re: Something is wrong. Had plugged in all day and battery not charging.

    Are you using the charger that came with the Nexus 10? I think it charges faster than a standard microUSB charger. This thing has a big 9000 mAh battery in it, and USB doesn't provide that much voltage for charging, so a standard charger will take a very long time to charge it. I've noticed the same thing. Overnight charging using a standard microUSB charger doesn't charge it fully for me. But when I use the charger it came with, it seems to charge faster.
    HTC Evo 4G LTE
    Nexus 7
    Nexus 10
    Nexus Q
    Sony NSZ-GS7 Google TV
    Logitech Revue
    http://www.arkandroid.com
    Thanked by:
    roberts68 likes this.
  3. Thread Author  Thread Author    #3  

    Default Re: Something is wrong. Had plugged in all day and battery not charging.

    Thanks.
    I've been using my galaxy s2 phone charger.
    I'll use the nexus charger tonight and let you know.

    Sent from my Nexus 10 using Android Central Forums
  4. #4  

    Default Re: Something is wrong. Had plugged in all day and battery not charging.

    galaxy s2 uses a 1A charger. Nexus 7 and 10 require a 2A charger. that's why one comes in the box
    Nexus 5!
    The path to enlightenment begins with an unlocked bootloader...

    twitter.com/indianajonze
    Thanked by:
    roberts68 likes this.
  5. #5  

    Default Re: Something is wrong. Had plugged in all day and battery not charging.

    Have you rebooted? I noticed that when I play Need For Speed the battery meter gets all messed up and won't read accurately anymore until I restart.
  6. Thread Author  Thread Author    #6  

    Default Re: Something is wrong. Had plugged in all day and battery not charging.

    Had no idea there were different micro USB chargers
    They all look the same

    Sent from my Nexus 10 using Android Central Forums
  7. Thread Author  Thread Author    #7  

    Default Re: Something is wrong. Had plugged in all day and battery not charging.

    Quote Originally Posted by ShanMan14 View Post
    Have you rebooted? I noticed that when I play Need For Speed the battery meter gets all messed up and won't read accurately anymore until I restart.
    I did and no difference

    Sent from my Nexus 10 using Android Central Forums
  8. #8  

    Default Re: Something is wrong. Had plugged in all day and battery not charging.

    Are you using the Daydream feature with pictures? Same thing happened to mine while Daydreaming so I started using the clock and eventually disabled Daydream all together.
  9. Thread Author  Thread Author    #9  

    Default Re: Something is wrong. Had plugged in all day and battery not charging.

    so i am using the daydream feature.
    and i posted in another thread about how the android central app is using 49% of my battery even though i have it closed. i think i'll have to uninstall that app and reinstall it to see if it helps.

    but, i DID use the nexus charger that came with the pad (vs my other galaxy s2 microusb phone chargers) and plugged it in overnight and it charged fully!
    yay!

    I had no idea the microusb chargers had different power. so thats good to know next time i travel to just bring the nexus charger, and i'll use it to charge up my s2 phones faster!

    i wonder if disabling the daydream feature will make it charge FASTER? guess i'll have to test it next time. unless anyone KNOWS?
  10. #10  

    Default Re: Something is wrong. Had plugged in all day and battery not charging.

    It seems it doesn't matter what size wall wart type charger you use, it still charges slow (5%/hour). I have tried .7a, 2.1a and a 4.6a and they all charge the same... slow. However when using the one supplied with the N10 I get about 12 - 15%/hour. Don't know if the difference is in the charger or the cable. I suspect it's the cable. I suppose I should try another cable with the nexus charger and see what happens.
  11. #11  

    Default Re: Something is wrong. Had plugged in all day and battery not charging.

    Quote Originally Posted by nicobie View Post
    It seems it doesn't matter what size wall wart type charger you use, it still charges slow (5%/hour). I have tried .7a, 2.1a and a 4.6a and they all charge the same... slow. However when using the one supplied with the N10 I get about 12 - 15%/hour. Don't know if the difference is in the charger or the cable. I suspect it's the cable. I suppose I should try another cable with the nexus charger and see what happens.
    the Nexus 10 has a very slow charge rate compared to the Xoom. The Xoom charged about 3 to 4 times faster then the Nexus 10.
  12. #12  
    Lactose The Intolerant's Avatar

    Posts
    420 Posts
    ROM
    Stock until 4.0.4 hits

    Default Re: Something is wrong. Had plugged in all day and battery not charging.

    Quote Originally Posted by the gator View Post
    the Nexus 10 has a very slow charge rate compared to the Xoom. The Xoom charged about 3 to 4 times faster then the Nexus 10.
    Mad props for the first Nexus tablet! (sorry, Xoom "fanboy" checking in)... wifi Xoom is GED and a complete beast on Jelly Bean !
  13. #13  

    Default Re: Something is wrong. Had plugged in all day and battery not charging.

    I'm starting to see this now. It's random. Two nights ago I powered it down when the battery was at 25% and plugged it into the charger it came with, using the supplied cable. The next morning (after about 8 hours) I checked and it was still at 25%. Last night, same thing, but at 70%; no change 8 hours later. In both cases I did a power down, waited until it was powered down, plugged it in, saw the simple battery graphic with the lightning bolt, then saw the graphic of the battery with the insides going up, which goes away after a second or two. I don't have the daydream thing on. Now this morning after an hour or so on the charger it's going up. Very strange. I hope it's software and the latest update fixes this.
  14. Thread Author  Thread Author    #14  

    Default Re: Something is wrong. Had plugged in all day and battery not charging.

    I just got the update yesterday and seems to be charging fine

    The only issue is the daydream feature needs to be off as it seems it doesn't charge well.

    Sent from my Nexus 10 using Android Central Forums
  15. #15  

    Default Re: Something is wrong. Had plugged in all day and battery not charging.

    Happened again to me last night. I got the system update yesterday morning. Went to bed with it turned off and plugged into the wall wart. Battery was at 20%. Woke up this morning and it was still at 20%. I have another wall wart that I'm trying it with. The Samsung wall wart says 5.0v output, the one I'm trying now is 5.4v output. The battery level is going up now but I don't know if that's due to the different wall wart or whatever random problem is causing this. I'll continue to use this other wall wart and see how things go.

Similar Threads

  1. Something is wrong with my screen.
    By thejke in forum Motorola Droid 2
    Replies: 1
    Last Post: 01-29-2012, 07:56 PM
  2. Data usage...something is wrong
    By jopela in forum AT&T Galaxy S II
    Replies: 5
    Last Post: 12-05-2011, 11:12 AM
  3. Something is Wrong, random reboots...
    By Officerpolabear in forum Epic 4G Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 09-10-2011, 08:01 PM
  4. Something is Wrong with My ThunderBolt
    By BallCoach in forum Verizon HTC Thunderbolt
    Replies: 24
    Last Post: 05-16-2011, 12:00 PM
  5. Something is wrong! (Vladivostok?)
    By JamesKBoyd in forum HTC EVO 4G
    Replies: 23
    Last Post: 03-14-2011, 08:11 AM

Posting Permissions

B