06-05-2014 02:22 AM
38 12
tools
  1. xxLiquidX's Avatar
    As stated I tried connecting my n10 to my TV and all I got was a black screen. Nothing changed on the n10 either if there was supposed to have something happen. I'm on 4.2 also that updated today for me.

    So is there something that I need to do?

    Sent from my Nexus 10 using Tapatalk 2
    11-27-2012 07:58 PM
  2. jrhodes973's Avatar
    As stated I tried connecting my n10 to my TV and all I got was a black screen. Nothing changed on the n10 either if there was supposed to have something happen. I'm on 4.2 also that updated today for me.
    Mine works. Make sure you have the correct HDMI input on the TV.

    Sent from my Nexus 10 using Tapatalk 2
    11-27-2012 08:11 PM
  3. xxLiquidX's Avatar
    It works on my bionic but not on this. Just got this today.

    Sent from my Nexus 10 using Tapatalk 2
    11-27-2012 08:13 PM
  4. Joescan09's Avatar
    been using mine everyday hooked up to my 50in LED to play angry birds and works perfect everytime
    11-27-2012 08:43 PM
  5. xxLiquidX's Avatar
    So what could be the issue?

    Sent from my Nexus 10 using Tapatalk 2
    11-27-2012 08:52 PM
  6. xxLiquidX's Avatar
    Well they are sending a replacement unit out to me.

    Sent from my DROID BIONIC using Android Central Forums
    11-28-2012 10:14 AM
  7. hfield12's Avatar
    I have the same problem no picture, but sound works fine. Cable is good works with my wife's droid 3. Any settings that need to be changed or is the connection on the nexus 10 bad?
    11-29-2012 10:53 PM
  8. Mac58's Avatar
    I started similar thread last week. Turns out it was a simple fix. See if these tips help.

    http://forums.androidcentral.com/goo...-no-audio.html

    (Not being a ****** but search forum before starting a thread so everyone's problems that are similar can be consolidated)
    depurcell likes this.
    11-30-2012 08:44 AM
  9. xxLiquidX's Avatar
    I'm used to forums and did search using key words that may have worked but I did see that thread bit with it stating audio in the title I skipped it.

    I'll have to check out the new tablet with my current cable and if nothing I'll try the new cables.

    Sent from my DROID BIONIC using Android Central Forums
    11-30-2012 02:47 PM
  10. Mac58's Avatar
    I'm used to forums and did search using key words that may have worked but I did see that thread bit with it stating audio in the title I skipped it.

    I'll have to check out the new tablet with my current cable and if nothing I'll try the new cables.

    Sent from my DROID BIONIC using Android Central Forums
    Cool. If you haven't (not sure if you did) try a restart of device. It fixed my problem.
    11-30-2012 04:02 PM
  11. xxLiquidX's Avatar
    Unfortunately it didn't fix it from when I did reset it.

    Has there been users using a hdmi cable that works on 1 device but not another?

    Sent from my DROID BIONIC using Android Central Forums
    11-30-2012 04:52 PM
  12. xxLiquidX's Avatar
    Replacement tablet has the same response. I'm going to try a better [new] cable.

    Sent from my DROID BIONIC using Android Central Forums
    12-01-2012 05:07 AM
  13. HawaiianLaker's Avatar
    I had an issues with not getting any audio when connected at first, when the n10 is plugged in the volume controls no longer work on the tablet, just from the tv. i unplugged the n10 then made sure the volume wasnt on mute(it wasnt), reconnected and it worked fine from that point.
    12-01-2012 04:54 PM
  14. xxLiquidX's Avatar
    I ordered in the blue rigger 10 ft cable and it fixed my issue, I guess this tablet is picky about cables.

    Sent from my Nexus 10 using Tapatalk 2
    12-04-2012 01:15 PM
  15. tyson.clarke's Avatar
    Same issue here... I'm thinking Samsung is getting freaky about cords. I can't use the charge cable to charge my razr either
    12-29-2012 04:22 PM
  16. Trover2's Avatar
    I have been trying to connect my Nexus 10 to the to my Samsung TV via the HDMI port with no success. The screen just comes up blank and says I need to check the setting on the source device. I called PlayStore support and they said that it was not possible at this point, but that an update would be coming in a few weeks. Has anyone else heard of this update?
    12-31-2012 02:20 PM
  17. bobin704's Avatar
    Im having kind of the same issue...with mine, it plays fine on the tablet, but when i plug in the hdmi cord it looks like it starts to buffer..i unplug it and it plays on the tablet, but just can't get it to play on the tv via the HDMI!
    01-01-2013 06:37 PM
  18. Ripdroid's Avatar
    Im having kind of the same issue...with mine, it plays fine on the tablet, but when i plug in the hdmi cord it looks like it starts to buffer..i unplug it and it plays on the tablet, but just can't get it to play on the tv via the HDMI!
    I have the same issue. Works fine on the tablet but when I connect to the TV it starts to buffer but never plays. Unplug from the TV and play resumes on my N10??? Results are the same in my Vizio and LG TV's.
    01-01-2013 07:09 PM
  19. bobin704's Avatar
    Glad im not the only one...let's see who can help us!
    01-01-2013 07:19 PM
  20. CynicX's Avatar
    I have been trying to connect my Nexus 10 to the to my Samsung TV via the HDMI port with no success. The screen just comes up blank and says I need to check the setting on the source device. I called PlayStore support and they said that it was not possible at this point, but that an update would be coming in a few weeks. Has anyone else heard of this update?
    Did you mention anything about the brand TV you are using?

    I use my N10 connected to my 46' Samsung pretty much constantly. Everything works perfectly. I use it with a bluetooth keyboard and usb wifi mouse from my couch. I'm on version 4.2.1 using a motorola branded HDMI cable I had for my Xoom.

    Sent from my Nexus 10 using Tapatalk HD
    01-01-2013 08:59 PM
  21. Trover2's Avatar
    I purchased a new cable and everything works fine now on my Samsung TV.
    01-02-2013 09:31 PM
  22. dbdb75's Avatar
    Im having kind of the same issue...with mine, it plays fine on the tablet, but when i plug in the hdmi cord it looks like it starts to buffer..i unplug it and it plays on the tablet, but just can't get it to play on the tv via the HDMI!
    I have exactly same issue. Got n10 as gift, but this is frustrating as even my first gen iPad works fine on my hd tv. iPad shows me 720p when connected to tv. N10 shows 480p. Tried even blue rigger 10 ft wire as posted in one of the forum post. Funny thing is Netflix works perfectly fine with same wire and same n10 and same HDTV. Did you find a solution to this yet?
    01-02-2013 10:39 PM
  23. xxLiquidX's Avatar
    What brand of cable are you using?

    Sent from my DROID BIONIC using Android Central Forums
    01-03-2013 04:58 AM
  24. Devlyn16's Avatar
    I tested my cable for the first time last night. Everything seemed to work fine, though I admit I am connecting to my TV through an AV reciever.

    Rereading this thread it occured to me I tested my N10 without the power cord attatched. Those of you experiancing this problem, are you observing this with your tabs plugged in, unplugged or both?
    01-03-2013 11:38 AM
  25. excalibur2811's Avatar
    My problem is that when using YouTube, for some reason the "expand to full screen" option disappears from the Tablet.
    In other words I can see the tablet mirrored on the TV and can scroll to a song video and play it, BUT can't expand the video to fill the screen, because the button to allow this disaaapears from the tablet!
    After some experimentation I found that this would work: find the song video I want to play, use TV remote to turn off TV (the tablet then immediately offers the full screen option again!), press on the full screen option, pause the video, turn on the TV and voila - it plays in full screen on the TV.
    But obviously this is not very workable, so I was wondering - Am I the only person who has to go through this each time, or is there some fix I should know about?
    Thanks in advance for any help.
    01-12-2013 05:35 PM
38 12

Similar Threads

  1. Nexus 10 delivery date updated to 11/19/2012
    By jrg478 in forum Google Nexus 10 Tablet
    Replies: 41
    Last Post: 12-03-2012, 12:33 PM
  2. Nexus 10....No Charger Included ?
    By going_home in forum Google Nexus 10 Tablet
    Replies: 5
    Last Post: 11-12-2012, 12:06 AM
  3. Would u guys recommend tablet or nexus for HDMI to tv
    By jeffruby in forum Verizon Galaxy Nexus
    Replies: 11
    Last Post: 12-31-2011, 02:55 PM
  4. Micro-HDMI to TV HDMI - No Audio?
    By glaves123 in forum Sprint Photon
    Replies: 1
    Last Post: 09-27-2011, 11:18 AM
  5. HDMI output to play games on TV
    By dalvik in forum AT&T ATRIX
    Replies: 9
    Last Post: 04-25-2011, 11:58 AM
LINK TO POST COPIED TO CLIPBOARD