06-09-2016 04:07 PM
32 12
tools
  1. laurabward's Avatar
    worked for me, thanks! And you can bet they would've just said "try doing factory reset."
    Planehopr likes this.
    05-11-2015 03:39 PM
  2. dagold99's Avatar
    Thanks Planehopr. Now my clock is working on Note 3 after lollipop following your directions.

    P.S. I did try verizon once and person I spoke to could not fix it. I also called Samsung and they could not fix it either. THANKS AGAIN.
    Planehopr likes this.
    05-11-2015 03:56 PM
  3. Mahmoud Safari's Avatar
    Thank you very much for the information,.
    It worked for me.
    Planehopr likes this.
    05-15-2015 06:22 AM
  4. Erin Ortmann's Avatar
    YES! I have spent days trying to research and repair my clock. I've tried many other suggested remedies but your fix worked instantly, completely and SO EASY!!! Thank you TONS !!
    Planehopr likes this.
    06-05-2015 12:38 AM
  5. James Kidd1's Avatar
    Thank you man it really worked but need help
    07-11-2015 07:51 AM
  6. coolas4k's Avatar
    Unfortunately I'm getting this message popping up on my screen every time a minute passes. It gives me the opportunity to report it or click OK. My clock still shows the correct time!
    This error message is doing my head in, anybody else experienced and got rid of this annoyance?
    Thank in advance
    Mine is doing exactly the same on my Samsung Galaxy Note 2. I have tried all of the suggestions on here but it's still popping up every minute at the very least. So annoying! Can anyone else help?
    11-09-2015 05:22 AM
  7. safath's Avatar
    I had the very same issue.. all i had to do is to read through the error message that shows up in the "Report" this option. In between those wierd progam errors, there was a line saying "you will need to use theme along with this operation".

    All I had to do is, to reapply my phone theme and then tried tapping on 'Clock'..Hurray.......... this time the clock app opens without any issue.
    06-09-2016 04:07 PM
32 12

Similar Threads

  1. Unfortunately, YouTube Has Stopped.
    By rew001 in forum ASUS EeePad Transformer Prime
    Replies: 19
    Last Post: 05-17-2017, 10:07 AM
  2. Unfortunately, email has stopped error
    By inval1d in forum Acer Iconia A100
    Replies: 30
    Last Post: 03-05-2017, 06:44 AM
  3. Many apps generate "Unfortunately, <app> has stopped."
    By calcite in forum General Help and How To
    Replies: 3
    Last Post: 05-02-2014, 04:10 AM
  4. HTC Sensation XE unfortunately, Gallery has stopped
    By geemix in forum HTC Sensation XL
    Replies: 5
    Last Post: 04-01-2012, 02:07 PM
  5. HTC Sensation "Unfortunately, gallery has stopped."
    By BBxpress in forum T-Mobile HTC Sensation
    Replies: 1
    Last Post: 03-21-2012, 11:53 AM
LINK TO POST COPIED TO CLIPBOARD