1. Spencer Lipp's Avatar
    Love the Nexus 10 but the only thing that bugs is it seems to have a severe lag upon wake up. I've read some people talk about 1-2 seconds which I think I could deal with but mine is more 5-10 seconds. It doesn't seem to be consistent either. It's so long that I inevitably think the power button didn't take and end up pushing it again. It came this way straight out of the box. So, it's not an app I've loaded. This isn't me but he appears to be having a similar problem.


    I found a thread somewhere for the Nexus 7 that suggested a fix with Google Current. Tried it and that didn't work. Have display setting at 30 minutes before sleep now to minimize how much I have to deal with it but that eats battery.

    Any suggestions?
    12-08-2012 12:33 PM
  2. dajobo's Avatar
    Factory reset is my only guess of anything that would remotely fix that...

    Sent from my Nexus 7 using Tapatalk 2
    12-08-2012 01:00 PM
  3. Amylase453's Avatar
    Mine does this too, I've been meaning to post a thread about it.

    Mine is not consistent. Sometimes it's very quick and other times I hit it multiple times because nothing happens. I've even held it down to reboot thinking it was locked up.

    Something is consuming resources and not giving the wake priority.
    12-08-2012 01:17 PM
  4. still1's Avatar
    mine take 1-2 seconds. mostly 1 second
    12-08-2012 03:48 PM
  5. Spencer Lipp's Avatar
    So, after I posted. I tried to time it. I put it down after thinking it wasn't going to resume. I started on doing something else. and then saw it powering up. Not sure how long it took. So, I just tried it again and it was a full 1 minute 20 seconds after I hit the button. I think in the past, I assumed it didn't work and kept pushing the button after nothing happened.
    12-08-2012 04:27 PM
  6. ChrisS#AC's Avatar
    On initial start up mine takes about 15 - 20 sec, however from sleep its only 2.
    Im still basically stock, however I have no clue as to what current is, Ive seen it and thats my next in depth review... what does it do ?
    12-09-2012 01:38 PM
  7. Evilnut's Avatar
    Mine wakes up instantly. I push the power button & boom, lock screen appears. Full boot from off takes 20 - 30 seconds max. I would do a factory reset. If that doesn't work, return it for sure.
    12-09-2012 01:54 PM
  8. suddani's Avatar
    I am having the same problem. Is there a fix for this? Otherwise i will try to exchange it for a working tablet.
    07-07-2013 09:49 AM
  9. Spencer Lipp's Avatar
    I was able to return it no problem. The first customer service rep I spoke with said Google would take care of it. The second said the manufacturer would. I insisted that Google return it and they did. They did charge my credit card for a new one which was reversed once I sent back the damaged one but that was ok with me.
    07-07-2013 12:02 PM
  10. suddani's Avatar
    And the new one works now?

    But the fact they billed twice is not really customer friendly.
    07-07-2013 12:30 PM

Similar Threads

  1. Got my Nexus 10 - display issue
    By taylorjet2@gmail.com in forum Google Nexus 10 Tablet
    Replies: 6
    Last Post: 12-27-2012, 08:06 AM
  2. Nexus 10 Display Issues
    By etsai in forum Nexus 10 Rooting, ROMs, & Hacks
    Replies: 2
    Last Post: 12-22-2012, 12:45 PM
  3. Sleep Wake up Lag....
    By brava27 in forum Samsung Galaxy Note 2
    Replies: 12
    Last Post: 12-22-2012, 12:41 AM
  4. Wake up Lag fix
    By lbccpt in forum Sprint Galaxy Note 2
    Replies: 6
    Last Post: 12-05-2012, 10:20 AM
  5. Wake Up Lag?
    By jflexe99 in forum AT&T Galaxy S II
    Replies: 14
    Last Post: 10-03-2011, 10:33 AM
LINK TO POST COPIED TO CLIPBOARD