05-26-2017 12:38 PM
56 123
tools
  1. Tigger76's Avatar
    In the last 36 hours I've had an issue with Facebook giving me network errors. It's only happening on my Nexus 10 (my phone running ICS works fine). When I get the error I can check other network connected apps and they work fine. To get Facebook working again I have to close it out, swipe it out of the task list, and restart it. I've tried logging out and back in, clearing all data, and even re-installing, but the problem keeps coming right back.

    Is anyone else having this issue and/or does anyone know what I have to do to fix it?
    Curtis Williams likes this.
    12-15-2012 09:45 AM
  2. Devlyn16's Avatar
    Silly question: is this the new FB app or are you accessing it through the browser.
    12-15-2012 02:42 PM
  3. sumyunguy's Avatar
    I have had the same issue with my wife's Nexus 7. The first moment we updated the app it gave us a data connection problem. All other apps work fine on the wifi. Just not Facebook for Android. Just keep getting "Network Error"

    Here is a Screenshot.
    Facebook: Network Error, No Internet Connection-screenshot_2012-12-15-15-15-05.png
    12-15-2012 05:37 PM
  4. btswein's Avatar
    Make sure FB is up to date. Then clear the cache for the app and try again.

    Sent from my phablet.
    12-15-2012 05:44 PM
  5. Amylase453's Avatar
    FB just upgraded to a new version 2.0, major overhaul. What versions are you using?
    12-15-2012 05:57 PM
  6. a70coupe's Avatar
    I too am having the same "Network Error" with my wife's Nexus7 since the Facebook update. I have rebooted the device, cleared the cache and have also un/installed the app. All other apps on the device are working properly.
    12-15-2012 07:57 PM
  7. Tigger76's Avatar
    I'm using version 2.0. I have tried clearing cache, but the problem came back after logging in again. I tried clearing all data but had the same results. I also tried removing the app completely and re-installing from scratch. Still, I end up getting these bogus network errors (it also doesn't matter how close or far away I am from my wifi router, or which wifi router I'm connected to).

    This is a Nex 10, 16 gig and I've applied all updates that are available (currently on Android 4.2.1, Kernel 3.4.5-g4e6298b). I found where to submit a bug report to facebook and am doing so. If I here anything back, I'll post it here.
    12-15-2012 10:04 PM
  8. Evilnut's Avatar
    I don't use Facebook that much. I just log in about once per week to view pics my daughter posts of my grandkids. Then I log back out. I updated the FB app on my N10 & my Droid4. Last night I logged in from my N10 to see the Santa pic she posted. I had no issues with connectivity. I just logged in from my D4, no issues either. Tried logging in again from my N10, still no issues.

    Being a grangpa at only 48 years old to a 2 year old girl & 8 month old twin girls is an amazing thing. I highly recommend it!
    12-16-2012 05:44 AM
  9. Devlyn16's Avatar
    I'm using version 2.0. I have tried clearing cache, but the problem came back after logging in again. I tried clearing all data but had the same results. I also tried removing the app completely and re-installing from scratch. Still, I end up getting these bogus network errors (it also doesn't matter how close or far away I am from my wifi router, or which wifi router I'm connected to).
    Are you able to log in using the Tablet's Browser at www.facebook.com?
    12-17-2012 09:56 AM
  10. Amylase453's Avatar
    Just started happening to me...
    12-17-2012 11:35 AM
  11. Jennings Richmond's Avatar
    Try manually setting your DNS server (fixed it for me). 8.8.8.8 and 4.2.2.1 are good ones.

    Sent from my SCH-R950 using Tapatalk 2
    12-17-2012 11:44 AM
  12. Tigger76's Avatar
    Are you able to log in using the Tablet's Browser at www.facebook.com?
    I can log in via browser and the browser connection stays up, but I continue to get the network error using the native app. In fact, that's what I've been using since I can't do much with the app before I start getting errors.

    I have yet to hear anything back from facebook after posting the bug report to them.
    12-17-2012 09:25 PM
  13. mkhall's Avatar
    I have had the same issue since upgrading the app. There aren't any problems with dropped signals via other apps, just Facebook. It's weird.

    Forgot to mention that I'm on an N7, so it's likely a general app problem.
    12-18-2012 03:29 AM
  14. G-Money713's Avatar
    Try this instead.
    https://play.google.com/store/apps/d...blueNotifyFree
    They have a free version 2.
    Sent from my Nexus 10
    12-18-2012 03:35 AM
  15. D Mac's Avatar
    Yep me too same issue. It's definitely not a Nexus 10 issue or even a Android 4.2.1 issue because I get the same thing on both my tablets running 4.2.1 and my phone running 4.0.4.
    12-18-2012 04:00 AM
  16. Devlyn16's Avatar
    Hmmm is your news feed in the app set to top stories or most recent? Mine is set to most recent and I've not experianced this problem.
    12-18-2012 03:49 PM
  17. Tigger76's Avatar
    Hmmm is your news feed in the app set to top stories or most recent? Mine is set to most recent and I've not experianced this problem.
    I've tried it using both news feed options and it fails with both. I do prefer the most recent setting and use it most often.

    I do have to say that for some reason the app has been working fine this evening/night/morning. I haven't done anything different than previous days, but the app hasn't taken the error in over several hours now. I hate intermittent problems, but I'm glad the app is working for now.
    12-19-2012 03:00 AM
  18. royal hussar's Avatar
    Started getting the same problems last evening and again this morning. Have not yet tried accessing through the web browser yet but guess its an option. I use facebook a lot and this situation is a real pain. I am also using a Nexus 7 so its seems to be a general problem not just for the N 10
    12-19-2012 04:02 AM
  19. darkborne's Avatar
    It's got to be a software issue. I'm getting the same thing on my N10 and Optimus G since updating. Facebook works fine from the browser on both devices.
    12-19-2012 06:56 AM
  20. Tigger76's Avatar
    I still haven't heard anything back from my bug report, but I did see that there's an update for the facebook app, so maybe that will fix the issue.
    12-20-2012 11:20 PM
  21. silentagenda's Avatar
    I decided (originally) to use Friendcaster for Android. Awesome app, great use of space/layout/design, and was optimized for tablet use.
    However, it started bugging out on me ("Friendcaster received an invalid response: try logging out and then back in again!"). So, installed the official Facebook app and it borked on me (same issue), on my Nexus 10. After updating, error is fixed (for official app). Just figured I'd let you know; not sure if that's the resolution for all those affected.
    12-21-2012 12:44 AM
  22. Devlyn16's Avatar
    looks like Facebook updated their app again yesterday I wonder if the new version has had any effect on these problems.
    12-21-2012 07:07 AM
  23. Darrell Soule's Avatar
    Nope, updated and still getting Network Error.
    Unfortunately this also make other apps that log into facebook not available at the moment.
    12-21-2012 09:34 AM
  24. DogPsyche's Avatar
    Ah its not just me then! :rolleyes:

    Sent from my terrific Nexus 7
    12-21-2012 09:41 AM
  25. nickvic103's Avatar
    Guys i've had the same problem as u for a while now and this morning i think i might have solved it.

    So i decided to factory reset my phone this morning(i have a galaxy S3 btw, i-747), and when i re-installed cm10 google calendar was telling me to download something.

    This something is the solution to our problems i think. It told me to download Google Play services. Now maybe im wrong, but as soon as i downloaded it, i re-installed the facebook app and was able to update my news feed and everything. Yes, i am running the newest version of facebook.

    So maybe u guys can try this out, good luck to you!
    12-21-2012 12:11 PM
56 123

Similar Threads

  1. no internet connection after upgrade
    By Zman1001 in forum Motorola Xoom
    Replies: 6
    Last Post: 11-08-2011, 10:45 AM
  2. How to use Portable Hotspot with no Internet Connection
    By hanexs in forum General Help and How To
    Replies: 0
    Last Post: 10-26-2011, 07:53 PM
  3. No Internet connection
    By Ascbrain in forum T-Mobile G2
    Replies: 2
    Last Post: 10-31-2010, 08:38 PM
  4. No internet connection, wifi, 3g, email, facebook...
    By shaester21 in forum Verizon Droid Incredible
    Replies: 2
    Last Post: 09-06-2010, 11:50 PM
  5. Twitter-Client No Internet Connection
    By MissMe in forum Android Apps
    Replies: 3
    Last Post: 05-05-2010, 06:28 PM
LINK TO POST COPIED TO CLIPBOARD