Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default 4.2.1 OTA Update Arrived, Didn't Install.

    My Nexus 10 is working great. However, I didn't have the multiple-user functionality, and after research came to understand it was part of the 4.2.1 update. So, I waited for that. Tonight I had the notification, and I clicked to install, etc. It seemed to, but I have to say it was the fastest "restart" I'd seen with the Nexus 10. The 4.2.1 update doesn't show in Settings > About Tablet > Version, and I still don't have the "users" option beneath the "Apps" category under "Device".

    What would be the reason for it not seemingly installing? Do I have to wait for it to show up again?

    I've powered down and restarted it several times, to no avail.

    If the answer is "hard reset", how do I go about backing everything up? It took me several hours to login to apps and accounts and I would hate to do that all over again if I could avoid it or have the entire thing backup and restore as is.

    Anyone else not having luck with the OTA 4.2.1 update install?
  2. #2  

    Default Re: 4.2.1 OTA Update Arrived, Didn't Install.

    Quote Originally Posted by julesvern97 View Post
    My Nexus 10 is working great. However, I didn't have the multiple-user functionality, and after research came to understand it was part of the 4.2.1 update. So, I waited for that. Tonight I had the notification, and I clicked to install, etc. It seemed to, but I have to say it was the fastest "restart" I'd seen with the Nexus 10. The 4.2.1 update doesn't show in Settings > About Tablet > Version, and I still don't have the "users" option beneath the "Apps" category under "Device".

    Go to setting than about tablet than click on update on top ,after that it will download it.

    Its good to have not gonna hurt you.

    What would be the reason for it not seemingly installing? Do I have to wait for it to show up again?

    I've powered down and restarted it several times, to no avail.

    If the answer is "hard reset", how do I go about backing everything up? It took me several hours to login to apps and accounts and I would hate to do that all over again if I could avoid it or have the entire thing backup and restore as is.

    Anyone else not having luck with the OTA 4.2.1 update install?
  3. Thread Author  Thread Author    #3  

    Default Re: 4.2.1 OTA Update Arrived, Didn't Install.

    The update "arrived" a second time, said it was downloading, watched it do so, then it restarted, and...nope. No update. Still at 4.2.1. I had called Google and the woman just said over and over "oh, it'll arrive. Just tell it to update."

    It arrives, but won't install.

    And now the tablet seems unable to be turned off; it keeps powering up. Any thoughts?
  4. #4  
    RonD's Avatar

    Posts
    128 Posts
    Global Posts
    129 Global Posts

    Default Re: 4.2.1 OTA Update Arrived, Didn't Install.

    Sound like the software is corrupted and you need to do a factory reset like described here http://forums.androidcentral.com/goo...ory-reset.html

    I haven't done this myself, so I hope the instructions are good.

    If that doesn't work you want to exchange it for sure.
  5. #5  

    Default Re: 4.2.1 OTA Update Arrived, Didn't Install.

    As RonD has suggested, I would advise you to use the "Backup and Restore" feature. This is located in Settings -> Backup and Restore. This will backup your apps, but not your saved date (in regard to games and such). You will have to re-organize your apps into folders; but, that's fairly simple (from my perspective). If you do a restore, you'll go back to factory settings (as it were when you first turned on the device); upon logging into your account, it will sync up your apps that are compatible and were installed. Be advised that this will take some time, as you're re-downloading and installing all of them.

    If and only if doing a factory reset doesn't fix your updating issue, then I would immediately call Google and ask for a replacement. This is a very uncommon issue, from what I can tell. I had to 'update' twice in order for it to take; but never had so much of it not sticking or updating in that regard.

Similar Threads

  1. Please help. I ran the ota update with custom recovery installed.
    By shane8262000 in forum Verizon HTC Rezound
    Replies: 0
    Last Post: 01-29-2012, 12:53 PM
  2. 3.1 OTA Update has arrived
    By Sh3ngLong in forum ASUS EeePad Transformer
    Replies: 38
    Last Post: 06-02-2011, 11:52 AM
  3. Replies: 1
    Last Post: 09-01-2010, 10:02 AM
  4. OTA Update?
    By Jeremy in forum Motorola Cliq and Dext
    Replies: 5
    Last Post: 03-18-2010, 09:37 AM
  5. Touchscreen horked up after latest OTA Update.
    By DrDownload in forum HTC Droid Eris
    Replies: 16
    Last Post: 01-04-2010, 05:09 AM

Posting Permissions

B