Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Upon Restart Connection Problem

    We purchased an N10 at Wal-Mart a week ago, our first tablet, and think its a terrific device, except for one problem. After it has gone to sleep for all night, upon start up the next morning it will connect with my router, but neither the browsers or email programs will work. Chrome shows "DNS Lookup Failed", so I loaded Dolphin (which I like better) and it shows something like "connection not found". The default email program (which I like) shows "unable to connect with server".

    Doing reloads on the browser tabs, multiple times, doesn't help. The wi-fi setting shows a strong connection and my router confirms it is connected, however the wi-fi strength meter on the upper-right is grayed out. After about 5 minutes of doing nothing the problems get magically resolved and the webpages and new emails appear, and the icon turns blue. I thought initially it was a DNS problem so I changed that to the Google servers but apparently that was not the problem. The problem does not reappear during the day when it has been asleep for a few hours. The setting "Keep Wi-Fi on during sleep" is set to "Always".

    So, what's going on here? Is it a tablet hardware problem, or software, and is it fixable as it's very annoying. I suppose a workaround would be leaving the table on 24/7 but I'd rather have a more elegant solution. Any help will be appreciated.
  2. Thread Author  Thread Author    #2  

    Default Re: Upon Restart Connection Problem

    I solved this problem by letting the N10 go to sleep on its own, rather than touching the on/off button. Apparently the problem is more of a router problem than a tablet problem but I'm satisfied with this workaround for now. Google "android dns lookup failed" and its evident a lot of people have had this problem over the years.
  3. #3  

    Default Re: Upon Restart Connection Problem

    What brand of router?
    I think your skills are improving.
    Moto X
    Nexus10 2012
    Nexus 7 2013 [Son's]
  4. Thread Author  Thread Author    #4  

    Default Re: Upon Restart Connection Problem

    I have a Netgear 3700v2 but the issue isn't one of the type. Unfortunately I don't remember the specifics but it seems to be a common issue.

Similar Threads

  1. Droid connection Problem (no 3G or 1x)
    By corydunbar in forum Motorola Droid
    Replies: 10
    Last Post: 09-07-2012, 05:19 AM
  2. 4g connection problem fixed quick look at this
    By sergio_sss in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 07-06-2010, 01:20 AM
  3. WIFI connection problems
    By Raija in forum HTC Desire
    Replies: 6
    Last Post: 05-20-2010, 05:24 AM
  4. Bad 3g Connection Problems?
    By ClickClack911 in forum HTC Droid Eris
    Replies: 6
    Last Post: 02-02-2010, 08:35 PM
  5. GTalk on Moto Droid Connection Problems?
    By n2o in forum Motorola Droid
    Replies: 15
    Last Post: 11-11-2009, 12:31 PM

Posting Permissions

B