Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  

    Default YouTube Audio for Embedded Videos!?

    Please help!

    Summary:
    Not working - Audio on YouTube videos embedded on web pages (including when made full screen, not that this should make any difference)

    Working fine - Audio on YouTube videos through YouTube app and all other embedded NON-youtube videos I've tried to watch.

    Details:
    Audio stopped working on embedded YouTube videos starting about 2 or 3 weeks ago around the same day I recall a friend on Facebook posting a message about YouTube audio problems, but I believe he was talking about on PCs. I never had an issue on my PC so I never needed his fix which had something to do with stopping and starting videos again (or something obvious like that). Again, YT videos work in the app and other embedded videos work fine - this is strictly embedded YT videos. I can't be the only one to run into this, can I?

    Thank you in advance!
  2. #2  

    Default Re: YouTube Audio for Embedded Videos!?

    What browser are you using and are you sure you dont have the volume in the video turned down/muted?
    I think your skills are improving.
    Moto X
    Nexus10 2012
    Nexus 7 2013 [Son's]
  3. #3  

    Default Re: YouTube Audio for Embedded Videos!?

    I am having this problem too. I've checked the volumes in settings and that's not the issue. It only seems to happen with embedded videos, and not ones uploaded to Facebook or when using the YouTube app.
  4. #4  

    Default Re: YouTube Audio for Embedded Videos!?

    Same problem here (Note 3), simply unbelievable.
  5. #5  

    Default Re: YouTube Audio for Embedded Videos!?

    Quote Originally Posted by andromanfro View Post
    Same problem here (Note 3), simply unbelievable.
    Same problem here! No sound in embedded YouTube videos - but when opening a video in the YouTube app, all works fine!
  6. #6  

    Default Re: YouTube Audio for Embedded Videos!?

    If you will all remember, Embedded videos use Flash. Flash is unsupported in most browsers. Try Puffin.

    Sent from my SM-N900T using Tapatalk
  7. #7  

    Default Re: YouTube Audio for Embedded Videos!?

    I have the same problem! I don't think it's a flash problem because the video itself plays fine, there's just no sound!
  8. #8  

    Default Re: YouTube Audio for Embedded Videos!?

    Go to settings, content settings, website settings, then delete cache for all YouTube sites. After doing this reload and sound will work.
    Thanked by:
  9. #9  

    Default Re: YouTube Audio for Embedded Videos!?

    Quote Originally Posted by blaze dowis View Post
    Go to settings, content settings, website settings, then delete cache for all YouTube sites. After doing this reload and sound will work.
    Genius! Thank you! This solved it!
  10. #10  

    Default Re: YouTube Audio for Embedded Videos!?

    Having the same issue with embedded videos on various websites using Chrome browser. Same videos play with audio when using the actual YouTube app. Cleared cache for numerous apps and all apps etc, reboot several times with no luck. Downloaded Firefox Browser and installed the Flash plug-in and boom, embedded videos began playing with sound.
  11. #11  

    Default Re: YouTube Audio for Embedded Videos!?

    Blaze, could you walk me through this more specifically? Settings in the Facebook app, but then I don't see content settings. What do you mean by reload? You mean restart the app?

    Sent from my SCH-I545 using AC Forums mobile app

Similar Threads

  1. 4.3 for the Note 2
    By howserow in forum Samsung Galaxy Note 2
    Replies: 42
    Last Post: 01-02-2014, 09:22 AM
  2. Thanks for the memories RAZR Maxx.
    By fredhoffmann3 in forum Droid RAZR MAXX
    Replies: 8
    Last Post: 11-09-2013, 05:02 PM
  3. Replies: 4
    Last Post: 10-28-2013, 10:54 AM
  4. Replies: 1
    Last Post: 10-24-2013, 09:56 PM
  5. HELP: Need factory .tar image for Tmobile Note 3 :HELP
    By tonedef_1 in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 10-24-2013, 05:54 PM

Posting Permissions

B