Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Boot problem

    Does anyone get this problem when they boot their Nexus 10?
    It only appears briefly as the Nexus boots.
    It does not always appear. It is usually white but sometimes contains coloured pixels.
    Any idea what it might be?
    [Apologies for the quality of the pic!]
    Attached Thumbnails Attached Thumbnails Boot problem-nexus.png  
  2. #2  
    Umass021's Avatar

    Posts
    597 Posts
    Global Posts
    1,208 Global Posts
    ROM
    Stock

    Default Re: Boot problem

    Never seen that before. I wonder what would cause that.

    Sent from my Nexus 10 using AC Forums mobile app

Similar Threads

  1. Broken Volume Up Button & Boot Loop Problem
    By andrew_samuel in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 06-20-2014, 12:44 AM
  2. USB malfunction problem HTC one S
    By Wrymn in forum HTC One S
    Replies: 0
    Last Post: 05-06-2014, 09:17 AM
  3. Hangouts notification problem
    By blink1me82 in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 05-06-2014, 04:26 AM
  4. S5 Bluetooth and speaker problems during call?
    By glennn Armstrong in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 05-06-2014, 01:27 AM
  5. SD card file management problems.
    By Sujay Kadrekar in forum HTC One (M8)
    Replies: 1
    Last Post: 05-05-2014, 09:15 PM

Posting Permissions