Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  

    Default No Camera after Upgrade to Android 4.4.3

    After upgrading to 4.4.3, when i tried the camera (or the new google camera), always give me back an error and shows me the launcher again. When i tried other programs it used the camera, all gave me different error and no one works
    Any idea?
  2. #2  

    Default Re: No Camera after Upgrade to Android 4.4.3

    Had same issue and rebooted to get rid of error.
  3. #3  

    Default Re: No Camera after Upgrade to Android 4.4.3

    Have you tried clearing the system cache partition? Follow the steps here, but instead of selecting Wipe Data, make sure you select Wipe Cache Partition.

    https://support.google.com/nexus/answer/4596836?hl=en

    Posted via Android Central App--please excuse the brevity and any typos!
  4. #4  

    Default Re: No Camera after Upgrade to Android 4.4.3

    Good evening everyone. Actually i have the exactly same problem. Anyone could help me please?
  5. #5  

    Default Re: No Camera after Upgrade to Android 4.4.3

    Welcome to Android Central! Why don't you tell us what you've tried first in terms of solutions.

    Posted via Android Central App.
    Please excuse any typos or autocorrect derps.
  6. #6  
    Evilnut's Avatar

    Posts
    473 Posts
    Global Posts
    482 Global Posts
    ROM
    Stock

    Default Re: No Camera after Upgrade to Android 4.4.3

    I got 4.4.3 a few days ago. No issues with the stock Google camera app on my N10.

    Posted via a beautiful Ebony backed Moto X or the amazing Nexus 10 using the totally awesome Android Central App
    Tim
    Moto X
    Nexus 10
  7. #7  
    Umass021's Avatar

    Posts
    801 Posts
    Global Posts
    1,501 Global Posts
    ROM
    Stock

    Default Re: No Camera after Upgrade to Android 4.4.3

    Mine seems okay so far

    Sent from my XT1080 using AC Forums mobile app
  8. #8  

    Default Re: No Camera after Upgrade to Android 4.4.3

    Just tried mine, and it works fine. Sorry I can't help you.

Similar Threads

  1. how to unlock s4 l720t sprint to gsm
    By Mrdugi in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 30
    Last Post: 04-20-2015, 06:04 AM
  2. Replies: 20
    Last Post: 06-18-2014, 11:33 PM
  3. Folders: How to create on Home Screens
    By AZgl1500 in forum Samsung Galaxy S5
    Replies: 8
    Last Post: 06-10-2014, 05:12 PM
  4. Camera Really Blurry
    By menachemt in forum AT&T HTC One
    Replies: 1
    Last Post: 06-08-2014, 06:14 PM
  5. Problem on Nexus 5 rooted update to 4.4.3
    By Pedro Velloso in forum Google Nexus 5
    Replies: 1
    Last Post: 06-08-2014, 04:20 PM

Posting Permissions