1. jpjgolden's Avatar
    Every time I attempt a screenshot, it takes me 20+ tries before the volume slider does not show. No matter how careful I am to press the on and volume simultaneously, the slider always appears. Can anyone offer any tips?
    07-12-2014 11:07 PM
  2. Evilnut's Avatar
    I press power then volume down like a half second after. Works every time for me no problem

    Posted via Android Central App from a beautiful Ebony backed Moto X or the amazing Nexus 10
    07-12-2014 11:33 PM
  3. jpjgolden's Avatar
    Fifteen tries, fifteen failures. If I press the power button too long, it wants to shut down; not long enough and the volume slider pops up. Am I the only one having trouble with this function?
    07-12-2014 11:43 PM
  4. Evilnut's Avatar
    I just did 5 out of 5. Not sure what's going on with your tablet. My Moto X works perfect too.

    Posted via Android Central App from a beautiful Ebony backed Moto X or the amazing Nexus 10
    07-13-2014 12:27 AM
  5. jpjgolden's Avatar
    I think I solved my problem -- the leather case interfered with the placing of my fingers on the buttons. It felt as if I had ample room, but when I removed the case, it worked 5 out of 6 times, and that's good enough for me. Thank you for your help.
    07-13-2014 06:30 AM
  6. Evilnut's Avatar
    I think I solved my problem -- the leather case interfered with the placing of my fingers on the buttons. It felt as if I had ample room, but when I removed the case, it worked 5 out of 6 times, and that's good enough for me. Thank you for your help.
    Awesome! Its always great to solve those little issues (that turn into big ones) that frustrate you.

    Posted via a beautiful Ebony backed Moto X or the amazing Nexus 10 using the totally awesome Android Central App
    07-13-2014 11:56 AM
  7. djm7541's Avatar
    Actually, it's an issue for me too. I have never figured out how to do it right. A few times by accident I have done a screen shot, but all my attempts to do it intentionally have failed.
    07-14-2014 03:51 PM
  8. jpjgolden's Avatar
    You're not doing what I was, are you? My problem was the protective case. If you're holding the Nexus in your hands, try rotating it and press the buttons from a different angle.
    07-14-2014 05:55 PM
  9. djm7541's Avatar
    I guess the first problem was that I didn't know that it wouldn't happen instantly. You have to wait 2 or 3 seconds. The second problem is that I didn't know it's important to start pressing both buttons at the same instant. You can't start pressing one, then the other, a half second later. You have to start pressing them both at the same instant. And then hold them, both, for 2 or 3 seconds.

    I don't like this, but I can almost do it now. Second or third try, each time.
    07-15-2014 02:08 PM
  10. jpjgolden's Avatar
    Yes, it's a matter of technique. I think you've got the hang of it and you'll only improve the more you do it.
    07-15-2014 02:23 PM

Similar Threads

  1. Replies: 10
    Last Post: 07-14-2014, 11:43 AM
  2. Which Camera Apps Are You Using
    By jmagid51 in forum Samsung Galaxy S5
    Replies: 7
    Last Post: 07-13-2014, 04:13 PM
  3. samsung s5 messages are getting failed
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-13-2014, 06:26 AM
  4. Are all Z1c s boot loader unlockable?
    By Theo Pearson-Bray in forum Sony Xperia Z1 Compact
    Replies: 1
    Last Post: 07-12-2014, 04:10 PM
  5. Really frustrated with KitKat on my Razr M
    By mobolovesmusic in forum Android 4.4 KitKat
    Replies: 3
    Last Post: 07-11-2014, 01:50 PM
LINK TO POST COPIED TO CLIPBOARD