07-15-2014 02:54 PM
40 12
tools
  1. PhillyPhatFan's Avatar
    Im confused it says authentication error when trying to connect to my home wifi but my S3 and Htc One X are connected with no problem? if this cant b fix im going to be selling my phone -_-
    11-16-2012 04:03 PM
  2. piizzadude's Avatar
    Are you using the right type of authentication? Check the settings on your S3 and make sure they match
    11-16-2012 04:12 PM
  3. PhillyPhatFan's Avatar
    Its my nexus that isnt connecting and im looking at the s3 setting what am i looking for?
    11-16-2012 04:53 PM
  4. qnet's Avatar
    Its my nexus that isnt connecting and im looking at the s3 setting what am i looking for?
    If you've had a Nexus phone before and have changed the wifi password (encryption) since, when you restore from your Google backup it may be using the old password. I'm not sure if that's the case but, this happend to me once.
    11-16-2012 05:00 PM
  5. piizzadude's Avatar
    Its my nexus that isnt connecting and im looking at the s3 setting what am i looking for?
    You want to make sur ethe authentication type and the password are the same

    Sent from my X-Band Modem... TY Genesis
    11-16-2012 05:03 PM
  6. PhillyPhatFan's Avatar
    the only thing that is different is my google account password
    11-16-2012 05:20 PM
  7. Andrew Martonik's Avatar
    "forget" the network and start over. Its called troubleshooting, there are lots of things you can rule out here!
    11-16-2012 05:27 PM
  8. PhillyPhatFan's Avatar
    "forget" the network and start over. Its called troubleshooting, there are lots of things you can rule out here!
    i did that like 5 times, turn off wifi turned it back on, turned off my phone, factory reset twice so anything esle i should try....... I no I Put in the password correct?
    Logan Brewer likes this.
    11-16-2012 06:39 PM
  9. Prabin Maharjan's Avatar
    i'm also facing some problem and now i manually enter SSID and now i'ts working. Previously my nexus 7 didn't connect with WEP encryption and open authentication also. Now it's working try in that way also.
    11-19-2012 07:53 PM
  10. X0LARIUM's Avatar
    There is this app on the marketplace called WiFi Ace or something. Try that. Its a bit lengthy but it works in the end.

    I had the dame issue with my RaZr in the beginning until I ditched the stock ROM and flashed a custom one...everything fine since then..

    Sent from my RaZr on MIUI.
    Ejhuertas likes this.
    11-19-2012 09:36 PM
  11. Small_law's Avatar
    If it works anything like 4.1, go to Settings--Wifi. Make sure wifi on the phone is on. Press and hold the name of the network you want to connect to but can't. It should bring up the option to "forget this network." Select that. Then refresh to see the networks in range, select your network again, and put in your passcode.

    Routers sometimes goof with this kind of stuff in terms of DHCP. The N4 should handle whatever security you have on your network.
    bbjdow and Bobby Ryan like this.
    11-20-2012 04:14 AM
  12. Chessen's Avatar
    Oddly, I have this error when I'm up in my room where signal is low, but as soon as I get close to my router, the problem goes away and I can connect with full signal. I don't know what causes this, but it's annoying. I'm a Nexus 7 user, by the way.
    12-22-2012 07:33 PM
  13. Peter Dhillon's Avatar
    This was happening to me at my workplace. I went to advanced settings for my work wi-fi and modified Dynamic IP to Static IP. So far this has worked me and I have yet to disconnect/unauthenticate. Nexus 4 user.
    01-04-2013 04:25 PM
  14. jfairjo's Avatar
    Have a Sanei 7" N79 3G tablet/phone password seems accepted but asking for authentification for wifi any ideas?
    02-07-2013 05:14 AM
  15. Ste05's Avatar
    Oddly, I have this error when I'm up in my room where signal is low, but as soon as I get close to my router, the problem goes away and I can connect with full signal. I don't know what causes this, but it's annoying. I'm a Nexus 7 user, by the way.
    This is exactly what happens to me as well!! Everything else I connect to WiFi connects fine. Highly annoying!!
    02-08-2013 02:30 PM
  16. Jerry Luke's Avatar
    This tablet is running Android ICS. If the wireless you are connecting to is using WPA or WPA2 security you will need to set it to WEP or none for your tablet to work. This is known bug.
    It solved my problem.
    03-07-2013 03:38 AM
  17. Nathaly Ortega's Avatar
    thank you if it wasnt for your comment i would of never got wifi connected!!
    03-11-2013 12:27 AM
  18. Shirley Dufour's Avatar
    I have a MiTraveler tablet and I. Cannot connect to the internet. I have attached wireless. Please tell me how I can connect. It keeps saying authentication problem.
    04-06-2013 08:34 PM
  19. sabrina Syeda's Avatar
    I recently bought the nexus 4 and have been trying every single method to get the Wi-Fi to work-but no such luck. All it states is-'authentication problem'. It's security protected so I changed it to WEP but it's still not working! Please help!
    04-08-2013 08:15 AM
  20. Litening73's Avatar
    This was happening to me at my workplace. I went to advanced settings for my work wi-fi and modified Dynamic IP to Static IP. So far this has worked me and I have yet to disconnect/unauthenticate. Nexus 4 user.
    Thanks Peter. Fixing IP address seems to have worked for me for now...
    04-14-2013 04:12 PM
  21. olgashis's Avatar
    Hi, I'd like to use your advice but can not find "Advanced settings" on my Galaxy S3. Where do you find them? Thanks.
    04-17-2013 05:01 PM
  22. Rizy7's Avatar
    I recently bought the nexus 4 and have been trying every single method to get the Wi-Fi to work-but no such luck. All it states is-'authentication problem'. It's security protected so I changed it to WEP but it's still not working! Please help!
    Make sure you are close to your router when trying to connect, usually low signal causes this problem.

    Hi, I'd like to use your advice but can not find "Advanced settings" on my Galaxy S3. Where do you find them? Thanks.
    Try going to WiFi and then menu, might be there. Sorry I dont own a s3, you might have better luck in the s3 forum.
    04-18-2013 06:32 AM
  23. ProudS2User's Avatar
    I am also facing wi-fi authentication issue after upgrading S2 to 4.1.2.

    Once set to static IP , you need to enter an IP there ryt? what IP to enter?
    04-19-2013 07:31 AM
  24. Stacie Besserer's Avatar
    I have the same problem on my SG Discover, and I have a WAP/WAP2. How do I change it to WEP? is the password the same?
    04-29-2013 10:38 AM
  25. Jeffrey Sy's Avatar
    my phone is samsung galaxy grand and i want to connect to samsung galaxy tab 10.1 (P5100) tru tethering but authentication error occurred?what should i do?
    04-29-2013 11:03 PM
40 12

Similar Threads

  1. Wifi Authentication error
    By tyczj in forum Verizon Galaxy Nexus
    Replies: 5
    Last Post: 11-05-2013, 08:30 PM
  2. wifi tether errors lg optimus s
    By brettj in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 23
    Last Post: 08-28-2012, 11:18 AM
  3. WiFi tether error
    By URPREY in forum T-Mobile Nexus S
    Replies: 9
    Last Post: 01-03-2012, 09:16 AM
  4. Samsung Epic Froyo Wifi Toggle Error
    By keepinthefaith in forum Sprint Epic 4G
    Replies: 26
    Last Post: 10-25-2011, 07:51 PM
  5. Replies: 9
    Last Post: 07-31-2011, 06:35 PM
LINK TO POST COPIED TO CLIPBOARD