Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 2 FirstFirst 12
Results 26 to 34 of 34
Like Tree9Likes
  1. #26  

    Default Re: "Messaging is sending a large amount of messages...."

    messaging ----> app info ------>send premium SMS
    set to "always allow"
    i think it works?
  2. #27  

    Default Re: "Messaging is sending a large amount of messages...."

    how to remove it?

    - - - Updated - - -

    how to remove it?
  3. #28  

    Default Re: "Messaging is sending a large amount of messages...."

    I think it either 30 or 50 messages.
    it is very verrry verry annoying. It asks on every singke message !!!
    i just updates to JB and hate this now .
    all was working great but this is totally a turn off.
  4. #29  

    Default Re: "Messaging is sending a large amount of messages...."

    You can try using SMS Limit Unlock (download it from Google Play), it claims it can remove this notification once and for all for almost all Android version (including 4.2.2 and 4.3). You will need root, of course.
    My ROM comes without that notification but I have a friend who tried it and it worked for him, so you should at least try it.
  5. #30  

    Default Re: "Messaging is sending a large amount of messages...."

    i have the same problem with my android phone... arc mobile memo.... similar with other models as well except samsung and zte models
  6. #31  

    Default Re: "Messaging is sending a large amount of messages...."

    I changed my settings and it took care of it ! Go into setting and click on security, then click on SMS message limit & you can change it there. Good luck. Let me know how it went.
    Kris The Elite likes this.
  7. #32  

    Default Re: "Messaging is sending a large amount of messages...."

    uhm... hey guys. try going to Settings --> Security--> Miscellaneous and change SMS limit ... that worked for me . I hope it works for you.
  8. #33  

    Default Re: "Messaging is sending a large amount of messages...."

    Sweet! That did it! Thanks for the help.
  9. #34  

    Default Re: "Messaging is sending a large amount of messages...."

    Quote Originally Posted by HellRa1SeR View Post
    Try to look under settings --> Security --> App Security

    I have it there and have set it successfully to 500.
    On my Alcatel One Touch Fierce XL, the max you can set it at is 200. It was set at only 30 messages every 15 minutes so thank you so much for your help!!!
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 0
    Last Post: 10-27-2012, 09:10 PM
  2. Anyone know of an app that I can schedule SMS messages to send
    By Magicman08 in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 11
    Last Post: 05-04-2012, 07:11 PM
  3. Replies: 4
    Last Post: 07-13-2011, 09:19 AM
  4. Some app is uploading large amount of data in the background
    By KoukiFC3S in forum Verizon HTC Thunderbolt
    Replies: 10
    Last Post: 03-25-2011, 07:18 PM
  5. Thunderbolt is sending invisible text messages!
    By potatolover1102 in forum Verizon HTC Thunderbolt
    Replies: 15
    Last Post: 03-24-2011, 06:04 PM

Posting Permissions