Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 23 of 23
Like Tree1Likes
  • 2 Post By rjj1976
  1. Thread Author  Thread Author    #1  

    Default MMS now working on Solavei.

    I have tried changing my APN settings but have not been able to send a MMS. If you have it working could you post your settings. Thanks
  2. Thread Author  Thread Author    #2  

    Default Re: Does anyone have MMS working on Solavei.

    Quote Originally Posted by rjj1976 View Post
    I have tried changing my APN settings but have not been able to send a MMS. If you have it working could you post your settings. Thanks
    I finally got MMS working on the Nexus 4 on the Solevei unlimited plan. The attachment are the settings to make it work.

    I have only been using it for a week now in Las Vegas and so far I am pleased.
    Attached Thumbnails Attached Thumbnails MMS now working on Solavei.-solaveo-mms-settings.jpg  
    Peter Loy Jr and andddlay like this.
  3. #3  

    Default Re: Does anyone have MMS working on Solavei.

    Quote Originally Posted by rjj1976 View Post
    I finally got MMS working on the Nexus 4 on the Solevei unlimited plan. The attachment are the settings to make it work.

    I have only been using it for a week now in Las Vegas and so far I am pleased.
    Are these settings still working for everyone? I have a Nexus 4 and a Solavei setup kit on the way.
  4. #4  

    Default Re: Does anyone have MMS working on Solavei.

    Yes, working for me.
  5. #5  
    allyrand's Avatar

    Posts
    17 Posts
    Global Posts
    19 Global Posts

    Default Re: Does anyone have MMS working on Solavei.

    working for me also
  6. #6  
    yankele's Avatar

    Posts
    45 Posts
    Carrier
    Team EOS JB Stingray

    Default Re: Does anyone have MMS working on Solavei.

    Thanks for that fix, I'll be getting mine this Monday probably and would be using Solavei.
  7. #7  

    Default Re: MMS now working on Solavei.

    Also works for me.

    Sent from my Nexus 4 using Tapatalk 2
  8. #8  
    ryanf's Avatar

    Posts
    46 Posts
    Global Posts
    47 Global Posts

    Default Re: MMS now working on Solavei.

    I got everything setup and running yesterday but forgot to test MMS. Just tried several MMS sends and its not working. I double checked my settings with those shown above and everything is correct. Rebooted, tried again. Nothing. Any suggestions?
  9. #9  

    Default Re: MMS now working on Solavei.

    Quote Originally Posted by ryanf View Post
    I got everything setup and running yesterday but forgot to test MMS. Just tried several MMS sends and its not working. I double checked my settings with those shown above and everything is correct. Rebooted, tried again. Nothing. Any suggestions?
    Did you delete the APN that was on the card to start with? Mine didn't work until that APN was deleted and the phone rebooted.

    Sent from my Nexus 4 using Tapatalk 2
  10. #10  
    ryanf's Avatar

    Posts
    46 Posts
    Global Posts
    47 Global Posts

    Default Re: MMS now working on Solavei.

    Quote Originally Posted by runtmms View Post
    Did you delete the APN that was on the card to start with? Mine didn't work until that APN was deleted and the phone rebooted.

    Sent from my Nexus 4 using Tapatalk 2
    Mine had a T-Mo APN listed and I deleted that. I now have just the Solavei WEB and Solavei MMS APNs.
  11. #11  

    Default Re: MMS now working on Solavei.

    Quote Originally Posted by ryanf View Post
    Mine had a T-Mo APN listed and I deleted that. I now have just the Solavei WEB and Solavei MMS APNs.
    What messenger are you using? Is your Nexus running 4.2.1?

    Sent from my Nexus 4 using Tapatalk 2
  12. #12  
    ryanf's Avatar

    Posts
    46 Posts
    Global Posts
    47 Global Posts

    Default Re: MMS now working on Solavei.

    Quote Originally Posted by runtmms View Post
    What messenger are you using? Is your Nexus running 4.2.1?

    Sent from my Nexus 4 using Tapatalk 2
    Handscent. Yes, 4.2.1 and rooted.

    Maybe I'll just delete the MMS APN, reboot, add it back, reboot, and try again. BRB...
  13. #13  

    Default Re: MMS now working on Solavei.

    With handcent also from the main page go 3 dots->more ->undelivered. Delete the ones that didn't send and start over. My experience with handcent has been that if it fails initially it takes a resend.

    Sent from my Nexus 4 using Tapatalk 2
  14. #14  
    ryanf's Avatar

    Posts
    46 Posts
    Global Posts
    47 Global Posts

    Default Re: MMS now working on Solavei.

    Quote Originally Posted by runtmms View Post
    With handcent also from the main page go 3 dots->more ->undelivered. Delete the ones that didn't send and start over. My experience with handcent has been that if it fails initially it takes a resend.

    Sent from my Nexus 4 using Tapatalk 2
    Thanks for the tip. Recreated the APN as I mentioned and deleted the undelivered MMS. Retried with no change
  15. #15  

    Default Re: MMS now working on Solavei.

    Back to recheck basics. You've gone to settings -> more -> Mobile Networks, Data Enabled is checked. Also settings -> data usage, mobile data is on.

    I also assume you're letting handcent resize the image... If that all looks good. Using something like ES File Explorer navigate to the handcent folder. There's a .txt file - make sure the MMS settings appear there correctly.

    I would then uninstall handcent and try the stock messenger as a test.

    Sent from my Nexus 4 using Tapatalk 2
  16. #16  
    ryanf's Avatar

    Posts
    46 Posts
    Global Posts
    47 Global Posts

    Default Re: MMS now working on Solavei.

    All the settings are correct.

    I looked for the text file but couldn't find it so I uninstalled Handcent and tried the native app. It worked. Reinstalled handcent and tried again - no go. Removed Handcent again and tested with native app - worked. So its a Handcent problem. I'll reinstall and clear app data and try again.
  17. #17  

    Default Re: MMS now working on Solavei.

    I'm glad it's working for you - sort of... What version of handcent are you using? I'm using 4.6.3. Occasionally, a picture hangs. But it usually works fine.

    Sent from my Nexus 4 using Tapatalk 2
  18. #18  
    ryanf's Avatar

    Posts
    46 Posts
    Global Posts
    47 Global Posts

    Default Re: MMS now working on Solavei.

    I'm using the latest - 4.6.3. :/ I've used it for years and never had a problem but just setup my N4 yesterday.
  19. #19  

    Default Re: MMS now working on Solavei.

    I think the one default I've changed is 3 dots->settings ->application settings -> default messaging application. I selected "All"

    There are a lot of complaints about this version of handcent. I don't know what else to try.

    Sent from my Nexus 4 using Tapatalk 2
  20. #20  
    ryanf's Avatar

    Posts
    46 Posts
    Global Posts
    47 Global Posts

    Default Re: MMS now working on Solavei.

    Quote Originally Posted by runtmms View Post
    I think the one default I've changed is 3 dots->settings ->application settings -> default messaging application. I selected "All"
    Yeah, I tried that too Thanks for all the suggestions though. I guess I'll try a different one for a while, maybe check back after the next update
  21. #21  

    Default Re: MMS now working on Solavei.

    How does it work when you create a 2nd APN because you can only tick one setting when your finished
  22. #22  

    Default Re: MMS now working on Solavei.

    I'm guessing based on experience, so this could be wrong... I believe that radio button is only associated with the default "type". If you don't list default in your types then you don't get that button. Other types seem to work regardless of the button. When I first set up my phone I didn't delete the original T-Mobile APN I just deselected it. The MMS setting in it was enough to stop my MMS from working. My MMS would work after fully deleting the T-Mobile APN or after removing the mms type from the T-Mobile APN. If present it interfered even when its radio button wasn't selected.

    Sent from my Nexus 4 on Solavei
  23. #23  
    ryanf's Avatar

    Posts
    46 Posts
    Global Posts
    47 Global Posts

    Default Re: MMS now working on Solavei.

    After reading a suggestion on another forum I deleted the APN's I had created and used the default T-Mobile APN. No issues since then.

Similar Threads

  1. Does anyone have WIFI problem like I do on nexus 7?
    By lochmox in forum Google Nexus 7 Tablet (2012)
    Replies: 61
    Last Post: 12-01-2013, 02:56 AM
  2. [Q] Does Anyone Have A Working Link For Stock VRALF2 Kernel?
    By Srambo217 in forum Verizon Galaxy S3 Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 08-31-2012, 05:23 PM
  3. Does anyone have a Galaxy Note on T-Mobile USA?
    By FreakyLocz14 in forum Samsung Galaxy Note
    Replies: 3
    Last Post: 04-11-2012, 08:40 AM
  4. Does anyone have Google Maps Street View working in Rubix Focused 1.0?
    By greydarrah in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 10-28-2010, 12:05 PM
  5. Does anyone have IMSDroid working?
    By phillysdon04 in forum Android Apps
    Replies: 1
    Last Post: 09-06-2010, 12:17 PM

Posting Permissions