Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 5 FirstFirst 12345 LastLast
Results 26 to 50 of 101
Like Tree6Likes
  1. #26  

    Default Re: How do I disable the unsafe volume warning?

    Quote Originally Posted by Crow1336 View Post
    Do you need to set the master volume for music higher?

    From the manual:
    To change other sounds and vibrations, go to Settings > Device > Sound and touch the one you want:
    Volumes sets the master volume separately for music, ringtones & notifications, and alarms. You can still use the physical volume control on the phone to raise or lower volume of whatever sound is currently playing.
    Do you realize u move our volume rocker and what u set it there moves right?

    Sent from my Nexus 4 using Android Central Forums
    Attached Thumbnails Attached Thumbnails How do I disable the unsafe volume warning?-uploadfromtaptalk1354278490129.jpg   How do I disable the unsafe volume warning?-uploadfromtaptalk1354278503096.jpg  
  2. #27  
    gtp20's Avatar

    Posts
    6 Posts
    Global Posts
    11 Global Posts

    Default Re: How do I disable the unsafe volume warning?

    No solution for this?

    I get the warning constantly on my Galaxy Nexus (takju) no matter which music player I'm using and I'm in Canada, so I don't believe geography has anything to do with it.. I've seen this warning several times in the past with this phone and the other Android devices I've had, but I'm pretty sure there was a check box not to show the warning again. Ever since the update to 4.2.1 I'm stuck with this constant warning.

    I guess whom ever tested 4.2.1 before its release did not listen to music on their phones
  3. #28  

    Default Re: How do I disable the unsafe volume warning?

    Honestly, I just don't get it.

    We are, after all, all using the same Nexus 4 hardware. When mine came out of the box and made its first data connection, it immediately offered up an OTA update (to v4.2, I believe) and if memory serves correctly a few days later came 4.2.1. That is what I am running now. I have NEVER seen this warning, even after extensive testing with Google Play Music, PowerAmp, Audible, and TuneIn Radio.

    Also, quite curiously, a Google search for "raise volume above safe level" (with the quotes) returns remarkably few hits with this thread at the top of the results. How is it possible that such an annoying thing isn't annoying lots more people? I just can't help but feel that you guys have something else loaded on your N4's which is involved in this, somehow, someway...
  4. #29  

    Default Re: How do I disable the unsafe volume warning?

    Quote Originally Posted by N4Newbie View Post
    Honestly, I just don't get it.

    We are, after all, all using the same Nexus 4 hardware. When mine came out of the box and made its first data connection, it immediately offered up an OTA update (to v4.2, I believe) and if memory serves correctly a few days later came 4.2.1. That is what I am running now. I have NEVER seen this warning, even after extensive testing with Google Play Music, PowerAmp, Audible, and TuneIn Radio.

    Also, quite curiously, a Google search for "raise volume above safe level" (with the quotes) returns remarkably few hits with this thread at the top of the results. How is it possible that such an annoying thing isn't annoying lots more people? I just can't help but feel that you guys have something else loaded on your N4's which is involved in this, somehow, someway...
    I came here because I am seeing the same thing on my N7. It started after the first JB update. The best that I can tell is you are only prompted with the message once, while your media apps are still in memory. So if you were to perform a restart, you would likely be prompted again. I just tested it here. I received the error message after plugging in headphones, to listen to a youtube video. I was immediately prompted once I touched the physical volume rocker. After I acknowledged the error, I could not duplicate it again, until I rebooted.

  5. #30  

    Default Re: How do I disable the unsafe volume warning?

    I reboot often - a couple of times a week for one reason or another. Still never see that message.
  6. #31  

    Default Re: How do I disable the unsafe volume warning?

    Quote Originally Posted by N4Newbie View Post
    I reboot often - a couple of times a week for one reason or another. Still never see that message.
    You have to have something plugged into the headphone jack. Also, it only works in media players. Hulu, Play Music, etc. System volume doesn't have the same effect as far as I can tell.
  7. #32  

    Default Re: How do I disable the unsafe volume warning?

    Quote Originally Posted by 640k View Post
    You have to have something plugged into the headphone jack. Also, it only works in media players. Hulu, Play Music, etc. System volume doesn't have the same effect as far as I can tell.
    I just plugged in a wired headset and tried both PowerAmp and PlayMusic. Ran the volume all the way down, all the way up, no warning message.

    Powered the phone off (with the headset still plugged int), powered it back up and repeated the test. Still no warning message, no matter how much I fiddle with volume controls.

    Are you running OS 4.2.1?
  8. #33  

    Default Re: How do I disable the unsafe volume warning?

    Quote Originally Posted by N4Newbie View Post
    I just plugged in a wired headset and tried both PowerAmp and PlayMusic. Ran the volume all the way down, all the way up, no warning message.

    Powered the phone off (with the headset still plugged int), powered it back up and repeated the test. Still no warning message, no matter how much I fiddle with volume controls.

    Are you running OS 4.2.1?
  9. #34  

    Default Re: How do I disable the unsafe volume warning?

    Mine:

  10. #35  

    Default Re: How do I disable the unsafe volume warning?

    Well at least our battery life is about the same. Hahah!
  11. #36  

    Default Re: How do I disable the unsafe volume warning?

    N4NEWBIE... wanna trade phones?
  12. #37  

    Default Re: How do I disable the unsafe volume warning?

    Quote Originally Posted by Fraser Carter View Post
    N4NEWBIE... wanna trade phones?
    Too funny!

    Tell me exactly what you are doing when you get this warning and I will be happy to try and duplicate it. If I cannot (as has been the case thus far), then maybe we can start to try to determine what makes your phone's response different from mine.
  13. #38  

    Default Re: How do I disable the unsafe volume warning?

    This whole thread has to be something related to phones outside the US. If you've got the message, call Google Customer service and ask them about it. Possible it's carrier driven.
    Semper Fi
    I love my LG Nexus 5!
    Take better pictures with your cell phone camera...http://www.bigshotmoms.com/
  14. #39  

    Default Re: How do I disable the unsafe volume warning?

    Quote Originally Posted by greydarrah View Post
    This whole thread has to be something related to phones outside the US. If you've got the message, call Google Customer service and ask them about it. Possible it's carrier driven.
    This is simply not true. I am running am N7, is not carrier dependent and in the US and I get the message.
    Coltrans likes this.
  15. #40  

    Default Re: How do I disable the unsafe volume warning?

    Just to join the few, I too have seen this annoying message. A couple times on the plane and now just putting my headphones in to listen to music at 30% volume. Running 4.2.1 and I was really hoping to find a way to turn it off, but couldn't find anything either. Good luck out there.
  16. #41  

    Default Re: How do I disable the unsafe volume warning?

    This is on the nexus 7 so I'm not sure about any other devices...
    Go to settings, then under Device, click sound. At the top of the menu, it will say volume, click on that. Slide the slider that says music and games and slide to 100%. After this, try your sound out on YouTube or BBC iPlayer, (doesn't really matter) and you should no longer get the message. This is how is worked for me! Hope it helped.
  17. #42  

    Default Re: How do I disable the unsafe volume warning?

    Tuned up on max volume and no warning on mine. I don't think the problem is geological or even network related, but I don't know how to disable it though. I'm in the UK, btw.

    Sent from my Nexus 4 using Android Central Forums
  18. #43  

    Default Re: How do I disable the unsafe volume warning?

    Have the same issue, Galaxy Nexus 4.2.1

    I think this is headphone related as well, My previous headphones had an impedance of 18-20 Ohms, new ones are 30, hence I need to use a higher volume level.
  19. #44  

    Default Re: How do I disable the unsafe volume warning?

    Like most "features" this stupid message was added by request. I don't know who would be dumb enough to want something like this, but the best way to remove it is by similar request.
    I'm asking everyone to submit a feature change request to Google, and bombard them until the comply. Here is the site link:
    https://code.google.com/p/android/is...ture%20request


    Ask your friends to help, and spread the work via email, facebook, and twitter. The quicker we act, the faster this will happen.

    Cheers,
    George
    Thanked by:
  20. #45  

    Default Re: How do I disable the unsafe volume warning?

    This most be the most annoying 'feature' of android 4.2
  21. #46  

    Default Re: How do I disable the unsafe volume warning?

    Annoying me now too. In Raleigh, NC, USA on 4.2.1. Had a N7 for a month and the warning hits several times per day. The trouble is, I use the headphone jack at max volume run into my computer speakers, and into my car stereo. The warning is particularly annoying in the car because when I get the warning, it pauses whatever music I was playing. And as it has a touch screen so can't "fumble for the knobs" while driving - have to wait until I stop so I can look down at the tablet. I rarely use headphones so this is getting really old. I sometimes watch Netflix for a few minutes in bed at night (but with headphones) and it does the same thing - pauses my movie. Tried setting the master at max volume but now I just get the warning at lower relative volume.
    tonyr6 likes this.
  22. #47  
    Tommy_Berry's Avatar

    Posts
    2 Posts
    Global Posts
    3 Global Posts

    Default Re: How do I disable the unsafe volume warning?

    N7 here.. get this every time i plug any jack into the 3.5mm output, really annoying. Having this nanny nag is annoying as hell.

    Love to find a solution.. i purchased several root sound apps.. non have removed it like i wished they would.
  23. #48  

    Default Re: How do I disable the unsafe volume warning?

    I get something similar in my gs3. Just shows up on the bottom. But don't have to hit anything for it to go away

    Sent from my SPH-L710 using Android Central Forums
  24. #49  

    Default Re: How do I disable the unsafe volume warning?

    Well, everyone, I think I understand what goes on here.

    For those of you who know exactly what (brand & model) headphones/earbuds you are using, can you look up their impedance rating and post it in this thread including whether or not you are getting the unsafe volume warning?

    I just reviewed some buds online and found a high-end Koss set at 8 ohms impedance, lower end Koss at 16 ohms and some other cheapos at as high as 23 ohms. As you can read here Headphones for Dummies - All you'd ever need to know about headphones: Headphone 101, a headset's impedance directly impacts the maximum volume output (at the ear) given the same power input (at the jack). More than likely the Nexus 4 can sense the impedance of a connected headset and knows when the impedance is such that "unsafe" volume levels are possible.

    So, I am guessing that we will see a substantial difference in the impedance of headsets which are causing the warning message vs. those that do not.
    Thanked by:
  25. #50  

    Default Re: How do I disable the unsafe volume warning?

    I'd love an answer to this too. It only happens when using headphones and is very annoying, particularly in Netflix as it pauses the playback.
Page 2 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. How do you disable the haptic feedback?
    By eKennedy#AC in forum HTC EVO 4G LTE
    Replies: 17
    Last Post: 03-07-2014, 04:05 PM
  2. How do you disable the auto-lock feature?
    By Super Turtleman in forum Motorola Droid X
    Replies: 6
    Last Post: 04-12-2013, 08:08 AM
  3. Replies: 3
    Last Post: 01-10-2012, 08:35 PM
  4. how do u disable the sense kb?
    By shamefulzero in forum Verizon Droid Incredible 2
    Replies: 5
    Last Post: 06-19-2011, 08:01 PM
  5. Replies: 2
    Last Post: 02-10-2011, 08:21 PM

Posting Permissions