Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default 'Screen' not showing up in battery usage.

    It seems to be adding android os and screen together. Is there a fix here?

    Only background info I have is that I turned my phone off when it reached full charge for about 10 minutes. I turned it back on and every widget on apex and the stock widget disappeared. I add every widget back one by one because I never backed up my settings (I did now though!) and i check my usage and screen is gone.

    Anyone?

    Sent from my Nexus 4 using Android Central Forums
    Attached Thumbnails Attached Thumbnails 'Screen' not showing up in battery usage.-uploadfromtaptalk1354169319705.jpg  
  2. #2  
    mtmjr90's Avatar

    Posts
    276 Posts
    Global Posts
    711 Global Posts
    ROM
    Stock (for now)

    Default Re: 'Screen' not showing up in battery usage.

    None of that is normal behavior, I'd factory reset...

    (It's under Settings>Personal>Backup & reset)

    Sent from my Nexus 4 using Tapatalk 2
  3. Thread Author  Thread Author    #3  

    Default Re: 'Screen' not showing up in battery usage.

    after rebooting (twice) it finally came back up..

    very strange..I probably will just reset soon. I downloaded a lot of crappy apps and themes and such, and even though I deleted all the useless ones, I feel like I need a reset to get the phone to get back to normal.

    Kind of regretting using Apex over Nova too at this point. It's got a few bugs.
  4. #4  
    mtmjr90's Avatar

    Posts
    276 Posts
    Global Posts
    711 Global Posts
    ROM
    Stock (for now)

    Default Re: 'Screen' not showing up in battery usage.

    Glad you were able to avoid a factory reset

    Fwiw I'm using Nova Launcher on my Nexus 4 and have used it pretty much since it was available on the Galaxy Nexus and haven't had any issue like this...

    Sent from my Nexus 4 using Tapatalk 2
  5. #5  

    Default Re: 'Screen' not showing up in battery usage.

    My Nexus 7 is doing the same. Everything had been working fine. Problem showed up after doing a full charge. I typically run it down to 20% and then back up to 80%. Then once a month I let it go to 0 then back up to 100%. last night I did the full recharge and everything seemed fine. I opened the battery portioned in settings and the battery isn't being shown. I also noticed that I lost 50% of the battery charge while the tablet was asleep for 8 hours. I usually only lose 1%. I did a full factory reset and still have the issue.

    Mike
  6. #6  
    Mike Dupp's Avatar

    Posts
    54 Posts
    Global Posts
    57 Global Posts

    Default Re: 'Screen' not showing up in battery usage.

    My battery indicator is also acting a bit weird. Charged it to 100% before bed last night, then unplugged it. Noticed this morning it was still at 100% after being unplugged all night and it stayed at 100% all day. Powered off then right back on when I got home but it was still showing 100% battery. Went to the battery settings to check on the screen time and it was missing from the list. Powered down again, but let it sit for 5 minutes before firing it back up. back into Battery settings and still no Screen option. Was going to do a full reset when I remembered seeing an automatic Watch ESPN app update around the same time I started having issues. I uninstalled it and rebooted. Everything now seems to be back to normal. Battery is at 78%, Notification Icon is moving and Screen is back in the usage list showing 19% used. I don't know whether it was uninstalling WatchESPN or the 3 soft reboots that got it going again, but it is something to keep in mind.

Similar Threads

  1. Netflix not showing up on battery or data usage
    By JoeNM84 in forum Verizon Galaxy Nexus
    Replies: 0
    Last Post: 01-23-2012, 05:20 PM
  2. Certain apps not showing up in Market??
    By TheHonkey#AC in forum HTC EVO 4G
    Replies: 4
    Last Post: 09-22-2010, 08:04 AM
  3. Installed app not showing up in program list
    By 172av8r in forum HTC Droid Eris
    Replies: 1
    Last Post: 06-10-2010, 09:26 AM
  4. Copy protected apps not showing up in Android Market
    By jwhtc09 in forum General Help and How To
    Replies: 0
    Last Post: 11-22-2009, 04:37 PM
  5. Contact thumbnail image not showing up in gtalk app
    By mnorris12706 in forum Android Applications
    Replies: 4
    Last Post: 11-09-2009, 03:07 PM

Posting Permissions