Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  

    Question Anyone else having signal issues with t-mobile?

    Anyone else having signal issues with t-mobile with the nexus 4? I have had T-Mobile 6 months and while waiting for my nextus I had a cheap flip phone that always had at least two bars a work; which was OK... But now with the nexus I am most of the time getting none. Any thing I can do in settings?
  2. #2  
    m3lover1's Avatar

    Posts
    132 Posts
    Global Posts
    161 Global Posts
    ROM
    Stock

    Default Re: Anyone else having signal issues with t-mobile?

    Quote Originally Posted by accesschristopher View Post
    Anyone else having signal issues with t-mobile with the nexus 4? I have had T-Mobile 6 months and while waiting for my nextus I had a cheap flip phone that always had at least two bars a work; which was OK... But now with the nexus I am most of the time getting none. Any thing I can do in settings?
    Do you have the correct APN settings?

    How to set up the right APN on your Nexus 4 | Android Central
    Sony Ericsson K790a | Palm Treo 650 | Apple iPhone | Apple iPhone 3G | Apple iPhone 3GS | HTC EVO 4G | Samsung Epic 4G | HTC EVO 3D | HTC EVO 4G LTE | Apple iPhone 5 | LG Nexus 4 | Sony Xperia Z | HTC One | LG G2 | Sony Xperia Z1 | LG Nexus 5
  3. Thread Author  Thread Author    #3  

    Default Re: Anyone else having signal issues with t-mobile?

    It said it was already T-Mobile, but I did the steps above in link. Hopefully this works. I will see tomorrow at work. Crossing fingers thanks a million bud!!
  4. #4  
    m3lover1's Avatar

    Posts
    132 Posts
    Global Posts
    161 Global Posts
    ROM
    Stock

    Default Re: Anyone else having signal issues with t-mobile?

    Good luck. If not maybe a call to the T-Mobile rep is in order. Did you edit your APN or delete and created a new one?
    Sony Ericsson K790a | Palm Treo 650 | Apple iPhone | Apple iPhone 3G | Apple iPhone 3GS | HTC EVO 4G | Samsung Epic 4G | HTC EVO 3D | HTC EVO 4G LTE | Apple iPhone 5 | LG Nexus 4 | Sony Xperia Z | HTC One | LG G2 | Sony Xperia Z1 | LG Nexus 5
  5. #5  

    Default Re: Anyone else having signal issues with t-mobile?

    No bars, or no service? You can have no bars showing up but still have a usable (but weak) signal. This is especially true if you are on HSPA+ which can work quite well even when the signal is poor.

    Bars don't mean a thing. Different manufacturers have different scales since there is no standard. Was your flip phone a 2G (GPRS or EDGE) only device? If so, that could be a major factor... there can be a large difference in signal strength between 2G and 3G/"4G" due to differences in the technologies and network design choices.

    The better thing to do would be to go into your Settings, then go to About Phone, and post the signal strength in dBm. Also, post the network type.
  6. #6  

    Default Re: Anyone else having signal issues with t-mobile?

    I'm having the same problem. Not only that, but the signal bar and the H grays out, and I get no signal (and I live in a good data coverage area as per their data coverage map).
  7. #7  

    Default Re: Anyone else having signal issues with t-mobile?

    I had similar issues and T-Mobile recommended new SIM card. I didn't think it would help, but it really did. I still don't have bars, but I don't drop calls anymore in weak coverage areas. I do see that I'm now on Edge data in these spots though. Maybe the new SIM enabled access to different towers, or better handoff?
  8. #8  

    Default Re: Anyone else having signal issues with t-mobile?

    I have no expertise in this at all, but I've read that high frequency bandwidths don't penetrate buildings as well as low frequency bandwidths. I'm a little worried about T-Mo because i understand they mostly travel on very high bandwidths. Currently I'm on ATT, and i understand they work on lower frequencies and the reception in my apt (but not my office) is pretty weak. Worried that if what ive read is true i wont have any signal at all at home with Tmo.
  9. #9  

    Default Re: Anyone else having signal issues with t-mobile?

    It'll only cost you $30 to find out...
  10. #10  

    Default Re: Anyone else having signal issues with t-mobile?

    I have no usable signal in my office with T-Mobile.

    With my old HTC Evo 4G (Sprint / CDMA), I could count on at least one bar for Sprint or I would drop into voice roaming with 3 bars. At home with this phone, I had barely-usable service until I installed Sprint's Airvana femtocell.

    With the N4 and T-Mobile if I step outside the south entrance of the building, I get 4 full bars and phone status shows signal strength is -89 dBm 12 asu and mobile network type HSPA:10 which WiFi Analyzer pegs at 14.4 Mbit/s. I have run Speedtest,net out there and gotten results like Download 16,495 Upload 6,133, so excellent service overall.

    This is not a huge building, but it is of brick construction. My office is on the ground floor about 50 feet from the south entrance. In here, I get zero bars and phone status reports Network: Unknown, Signal strength: -103 dBm 5 asu, Mobile network type: UNKNOWN:0, Service state: Out of service, Mobile network state: Disconnected. In short, no phone service in my office with the N4 on T-Mobile.

    I do have good Wi-Fi in here (router about 10 feet from my desk) so I am able to keep in touch with important people like my wife and son using WhatsApp instead of the native Messaging app.

    Given the situation with my home (also of brick construction) and Sprint, I was naturally concerned about T-Mobile there. But, this has turned out well - we (wife also has an N4) get 1 to 3 bars depending on location in the house - even in the basement! - and I can pull very good data rates there as well (though I am normally connected to my home Wi-Fi router).

    I bought a StraightTalk SIM card with the plan of testing signal strength as I know a few of my coworkers are on AT& T and get on a good day one full bar in my office. Have tried installing the SIM card (without registering it, of course) but I don't get any bars with it at all in my office or at home so not sure what the deal is with that. Will have to find some time to play with it a bit more.

Similar Threads

  1. Anyone else having this issue with mobile hangouts on G+?
    By GreyFoxSolid in forum Verizon Galaxy Nexus
    Replies: 2
    Last Post: 09-14-2012, 01:23 PM
  2. Is anyone else having data issues with google??
    By intheb0x in forum HTC EVO 4G
    Replies: 58
    Last Post: 11-16-2010, 03:40 PM
  3. Anyone else having Swype issues with Froyo?
    By BizzyB in forum Google / HTC Nexus One
    Replies: 12
    Last Post: 09-17-2010, 10:11 AM
  4. Replies: 2
    Last Post: 07-19-2010, 12:44 AM
  5. Anyone else having MMS issues with picture size?
    By random_robbi in forum HTC EVO 4G
    Replies: 15
    Last Post: 06-11-2010, 06:11 PM

Posting Permissions

B