1. NinjaTurtles's Avatar
    I got my Nexus delivered today, but something is definitely wrong with the camera.
    I bought camera zoom fx, but it doesn't change anything. The photos have a lot of noise in low light. And the noise seems to have a purple tint.
    It only gets a little better when I'm setting the exposure to -2.
    Should I return the phone?
    Attached Thumbnails I think my camera is broken-img_20121218_195222.jpg  
    12-18-2012 04:13 PM
  2. johnp888's Avatar
    Have you tried going to "manage apps" and clearing data and cache? If so then the picture doesn't look right. Sorry to hear, good luck to you.

    Sent from my Nexus 4 using Android Central Forums
    12-18-2012 04:32 PM
  3. N4Newbie's Avatar
    Did you remove the film from the back of the phone? If I recall correctly, it does not have a camera cutout...
    12-18-2012 04:36 PM
  4. minnemike's Avatar
    Yes - obviously added software incompatibility is the first thought.
    12-18-2012 04:36 PM
  5. NinjaTurtles's Avatar
    There is a camera cut out, I tried peeling the lens but there is nothing there.
    I haven't installed any apps, except zoom fx, but after I'd seen that it's not working properly.

    In good light the camera works fine, it looks all right on the screen, but when I'm moving the phone around and the angle of the light changes, it becomes like the photo above.
    12-18-2012 04:49 PM
  6. NinjaTurtles's Avatar
    No improvement after the factory reset... I can't believe it, so much pain to get the phone, and now this...
    12-18-2012 05:04 PM
  7. N4Newbie's Avatar
    In poor lighting conditions (how poor are we talking about?) you may need to reduce the resolution from 8MB to something appreciably lower. I have a camera that requires that; might be worth a try.
    12-18-2012 05:07 PM
  8. DeadpoolJunior's Avatar
    Did you remove the film from the back of the phone? If I recall correctly, it does not have a camera cutout...
    It has a cutout. This just looks like you have a defective unit, just return it.
    12-18-2012 05:14 PM
  9. falcor87's Avatar
    You probably would have noticed this, but do you have HDR mode on? I notice purple glare when I shoot in HDR (though not this bad).
    12-18-2012 05:15 PM
  10. NinjaTurtles's Avatar
    It looks better with HDR on, same as with exposure -2. With zoom fx it works fine with ISO 100 and 200, from 400 it becomes much worse.
    I posted a video, the quality is not great.

    12-18-2012 06:11 PM
  11. Hubertsng's Avatar
    I think it's just broken, you have to send it in for a replacement.
    12-18-2012 06:21 PM
  12. PWC Realtor's Avatar
    Looks defective. I mean yes pics have some noise in low light but that's nothing like that.

    Sent from my Nexus 4 using Android Central Forums
    12-18-2012 08:27 PM
  13. Hubertsng's Avatar
    Yeah... the nexus 4 camera isn't the best in low light situations and is better in higher light but this is just terrible. I really think you should get a replacement device shipping (or you don't really care since I won't use the camera that much)
    12-18-2012 09:47 PM
  14. NinjaTurtles's Avatar
    I contacted Google and they are going to send me a new device. The weird thing is that the phone works fine now. The camera repaired itself after 2 days.

    Sent from my Nexus 4 using Tapatalk 2
    12-21-2012 06:04 AM

Similar Threads

  1. I think my phone is bricked. Android system recovery <2e>
    By mcote1080 in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 06-04-2011, 07:20 PM
  2. My TBOLT IS BROKEN!
    By androidjake in forum Verizon HTC Thunderbolt
    Replies: 4
    Last Post: 06-03-2011, 06:27 PM
  3. Help! My Phone Is Broken! stuck at hboot screen
    By Gabezermeno in forum Verizon Droid Incredible
    Replies: 5
    Last Post: 05-25-2011, 05:06 PM
  4. Camera is Broken?
    By buddycuffs in forum Motorola Droid X
    Replies: 8
    Last Post: 07-16-2010, 01:51 PM
  5. I think my wife is cheating on me??
    By Mr Mayor in forum The Android Central Lounge
    Replies: 14
    Last Post: 06-09-2010, 02:36 PM
LINK TO POST COPIED TO CLIPBOARD