Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  
    m.clizzle's Avatar

    Posts
    21 Posts
    Global Posts
    43 Global Posts

    Question No service after roaming

    Today I took a drive to the States (from Vancouver). I had previously verified that 'data while roaming' is not selected and went on my way. When i returned to Canada I noticed I had no cell service. Typically when I come drive back it is a good 10-20 miles before my Canadian provider, Bell, kicks back in and takes over the device. Today, I arrived home and had no service, just wifi.

    Has anyone else experienced something like this? I needed to manually connect back to my 'preferred provider' in order to have cell service again. Finally then did my voice mails and texts start to arrive.

    It is like the phone would not search back for a new provider when i returned to Canada. Very troubling.
  2. #2  

    Default Re: No service after roaming

    I have seen that many times, with many phones. Usually rebooting solves it; sometimes just switching to Airplane mode and back to normal works as well.

    To reboot, turn phone on then press and hold power button until menu appears. Tap Power Off and OK. After phone shuts down, press and hold power button for five seconds until haptic feedback "bump" then let go. Phone will reboot.
  3. Thread Author  Thread Author    #3  
    m.clizzle's Avatar

    Posts
    21 Posts
    Global Posts
    43 Global Posts

    Default Re: No service after roaming

    sadly this happened AGAIN! the airplane mode did not do the trick. I thought if i searched for my local carrier it might pick it up after turning the radio on and off, but no suck luck.

    I travel outside my carriers boundaries a lot, and this could be quite troublesome.
  4. Thread Author  Thread Author    #4  
    m.clizzle's Avatar

    Posts
    21 Posts
    Global Posts
    43 Global Posts

    Default Re: No service after roaming

    this also happens with my wifes N4

Similar Threads

  1. No service after install of ROM
    By Mo Luv in forum Introductions
    Replies: 0
    Last Post: 02-21-2012, 03:02 AM
  2. No service after installing new ROM
    By wc878 in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 02-17-2012, 08:38 AM
  3. Help! No service after radio downgrade from ZVH to ZVD
    By Bootsand in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 9
    Last Post: 01-12-2012, 08:27 PM
  4. DInc 2 no service after following cyanogenmod instructions
    By dtbingle in forum Verizon Droid Incredible 2
    Replies: 2
    Last Post: 12-19-2011, 11:51 PM
  5. Noob! No Service After Root, Pls Help!!
    By norton in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 03-31-2011, 01:47 PM

Posting Permissions