03-18-2013 09:24 AM
33 12
tools
  1. ConTejas's Avatar
    You know what your talking about because i have the same issues, lets forget wifi anything, we not using Idevices.
    When sending picture MMS using the default app the picture sends out with no issues, when using any third party app the msg never goes out. I believe this is a comp ability issue with anything party app and 4.2.2
    Did you miss the post about entering the APN setting directly into the third party app? Give that a try.
    03-14-2013 09:25 AM
  2. frenziedfemale's Avatar
    I use Chomp, no issues with mms. But you do have to put the APN settings in the app..... just like it says in this thread.
    03-14-2013 10:07 AM
  3. SEVEN40iL's Avatar
    I only use the stock messaging app, and whenever someone sends me a pic, it opens as a blank message and I never receive what they are sending!
    03-14-2013 01:48 PM
  4. hawgs911's Avatar
    Is this happening across carriers? I have the same issues and figured it was straight talk issue.
    03-14-2013 03:10 PM
  5. frenziedfemale's Avatar
    Make sure data is turned on. Mms require an active data connection, not wifi.
    03-14-2013 03:32 PM
  6. SEVEN40iL's Avatar
    Is this happening across carriers? I have the same issues and figured it was straight talk issue.
    I am on Rogers in Canada, equivalent to AT&T in the states.

    Make sure data is turned on. Mms require an active data connection, not wifi.
    Data is on, and WiFi is never on...
    03-14-2013 03:58 PM
  7. frenziedfemale's Avatar
    I am on Telus, no issues with MMS, maybe contact Rogers and get them to confirm you APN settings?
    03-14-2013 04:36 PM
  8. SEVEN40iL's Avatar
    Something very strange, while trying to figure out the APN settings, I just went into my Mobile Networks settings and selected Automatically Select Network.

    It did it's thing, and after that I was sent an MMS and I actually received it!

    Weird.
    frenziedfemale likes this.
    03-18-2013 09:24 AM
33 12

Similar Threads

  1. Can't send MMS with Redemptive Rom
    By shaundiesel in forum Incredible Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 10-18-2010, 03:40 PM
  2. iPhone users can't receive MMS pics from me
    By infg3570 in forum Verizon
    Replies: 4
    Last Post: 09-01-2010, 12:42 PM
  3. i'm having problems sending mms pics, help??
    By owensch1 in forum Verizon Droid Incredible
    Replies: 5
    Last Post: 05-24-2010, 03:07 PM
  4. Can't send mms to iphone's
    By tscialpi in forum Verizon
    Replies: 5
    Last Post: 05-03-2010, 06:53 AM
  5. iPhone users can't receive MMS pics from me
    By infg3570 in forum HTC Droid Eris
    Replies: 1
    Last Post: 12-25-2009, 02:21 PM
LINK TO POST COPIED TO CLIPBOARD