Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. Thread Author  Thread Author    #1  

    Default Activation on AT&T - anyone do it in the last 10 days?

    Anyone know if AT&T has added the Nexus 4 to its systems yet? In other words, will they be able to activate my device in-store without any issue, or will I still need to use a fake IMEI?

    Trying to save myself a trip if possible!
  2. #2  
    brett_f's Avatar

    Posts
    28 Posts
    Global Posts
    54 Global Posts

    Default Re: Activation on AT&T - anyone do it in the last 10 days?

    I activated mine in the store yesterday. The rep entered my Nexus 4 IMEI, which wasn't recognized. He chose an option called "customer provided device" and then he switched my data plan from the unlimited iPhone 3G plan to "Unlimited for Smartphone Personal HSPA+". I watched to make sure he picked the plan that was HSPA+ and Unlimited.

    My AT&T account now shows this for data:

    "Data Unlimited SmartPhone Personal"
    "Data Plan for SmartPhones. Unlimited domestic data usage. Only available for upgrades. Requires customers to be on a "Gold List" Data Unlimited SmartPhone Plan prior to upgrade to 4G device. "

    I deleted the wap.cingular APN and created the "phone" APN listed here and on XDA and rebooted the phone.

    I have run the Speedtest app several times to verify my speeds, and depending on the area I'm in I tend to get 3Mbps to 8 Mbps down. I have seen it get close to 10 as well. That being said, I haven't had a chance to test it very much in different areas, but everything seems to be working just fine.

    Hope this helps.
  3. #3  

    Default Re: Activation on AT&T - anyone do it in the last 10 days?

    Just went to ATT store on 1/2/13-no problem-put in sim card, moved contacts from old phone and my gmail acct-some duplicates or unwanted contacts - so have to spend some time cleaning up contacts-other than that no issues and since Nexus 4 is not their phone you r not under contract. good luck!
  4. #4  

    Default Re: Activation on AT&T - anyone do it in the last 10 days?

    On AT&T now and using a 4G LTE plan with APN as pta settings. Getting 5 to 12 down depending on my location.

    Sent from my Nexus 4 using Android Central Forums
  5. #5  

    Default Re: Activation on AT&T - anyone do it in the last 10 days?

    I switched from and iPhone 4S and I just took the sim card out and put in my Nexus 4. It seems to work, I can make phone calls and stuff. Do I need to go into a AT&T store and have them set it up or do something with the phone?
  6. #6  

    Default Re: Activation on AT&T - anyone do it in the last 10 days?

    No you don't need to go in because they won't help you anyway since its not in their systems.

    Sent from my Nexus 4 using Android Central Forums
  7. #7  

    Default Re: Activation on AT&T - anyone do it in the last 10 days?

    Quote Originally Posted by Jnorton2724 View Post
    No you don't need to go in because they won't help you anyway since its not in their systems.

    Sent from my Nexus 4 using Android Central Forums
    I went into an AT&T store to get my mobile share plan updated from an iPhone 4s plan to a 4G plan so that I could get HSPA+ data speeds. In doing so, I gave him my IMEI number and he entered in and it selected the correct data plan. He didn't say anything other than 'You're all set", so whatever he did worked. I rebooted and did a speedtest and my speeds went from 4.30Mbps to 10.14Mbps. For kicks, I downloaded speednet on an iPhone 5 in the store and ran it and it go 10.30Mbps. Thought that was interesting that the HSPA+ and LTE speeds were identical.

    That said, I don't know if the AT&T rep I dealt with just knows what he's doing and I got lucky or if the phone was added to the system.
  8. #8  

    Default Re: Activation on AT&T - anyone do it in the last 10 days?

    Quote Originally Posted by red5ive1 View Post
    I went into an AT&T store to get my mobile share plan updated from an iPhone 4s plan to a 4G plan so that I could get HSPA+ data speeds. In doing so, I gave him my IMEI number and he entered in and it selected the correct data plan. He didn't say anything other than 'You're all set", so whatever he did worked. I rebooted and did a speedtest and my speeds went from 4.30Mbps to 10.14Mbps. For kicks, I downloaded speednet on an iPhone 5 in the store and ran it and it go 10.30Mbps. Thought that was interesting that the HSPA+ and LTE speeds were identical.

    That said, I don't know if the AT&T rep I dealt with just knows what he's doing and I got lucky or if the phone was added to the system.
    I'll have to check on that then, thank you for the information. Last time I checked in with AT&T they told me the IMEI didn't come up in their systems so I was out of luck and couldn't get the right plan. I'm not getting terrible AT&T speeds with my current set up though.
  9. #9  

    Default Re: Activation on AT&T - anyone do it in the last 10 days?

    What does your AT&T account say you have for a data plan? Just called into AT&T and got the IMEI added but was switched back to datapro 3GB for smartphone. Getting decent speeds of 4-6 Mbps down and 1.5 Mbps up.
  10. #10  

    Default Re: Activation on AT&T - anyone do it in the last 10 days?

    Sent from my Nexus 7 using Tapatalk HD
  11. #11  
    dan1431's Avatar

    Posts
    329 Posts
    Global Posts
    330 Global Posts

    Default Re: Activation on AT&T - anyone do it in the last 10 days?

    My colleague and I went on our lunch hour to switch his DATA plan from Unlimited 3G to Unlimited 4(Faux)G.

    The at&t employee was familiar with the N4 after showing it off to his colleagues, he entered the IMEI, selected Customer Provided Device and than selected the 4G Smartphone Unlimited Plan.

    My colleague went from 4Mbps to 8Mbps and his account reflected Smartphone Unlimited Plan (and statement about the Gold List referenced earlier)

    Dan
  12. #12  

    Default Re: Activation on AT&T - anyone do it in the last 10 days?

    Did you change your APN settings before going into the store?

Similar Threads

  1. Replies: 2
    Last Post: 12-21-2012, 05:41 PM
  2. Having Jellybean on my Nexus made me do it
    By SHWELL in forum Google Nexus 7 Tablet (2012)
    Replies: 3
    Last Post: 07-17-2012, 05:33 PM
  3. what's the purpose if you can do it through the recovery
    By rem_kujawa in forum Sprint Nexus S 4G Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 02-24-2012, 06:15 PM
  4. Replies: 18
    Last Post: 03-01-2011, 03:13 PM
  5. crazy slow email/gchat/etc. over the last 2 days... anyone else?
    By dj_elite in forum General Help and How To
    Replies: 0
    Last Post: 12-22-2010, 09:43 AM

Posting Permissions