Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default Problem moving from Wireless to Data Network

    Hi all. First post here and I couldn't find a similar thread - I apologize if this has already been mentioned. I was wondering if others are experiencing (and have found a solution to) a problem I have with my N4. Every morning (and I mean every morning) when I leave the house to travel to work and my phone drops out wireless range of my network it does not pick up my mobile network, the only way to circumvent this is to reboot my phone. Upon reboot the data link connects immediately and there is an alert box stating that there had been a problem and they're (google I assume) looking into it.

    It's incredibly frustrating. This only seems to happen when I leave my home, when I drop out of the wireless network at the office the phone picks up the data network no problem.
  2. #2  

    Default Re: Problem moving from Wireless to Data Network

    Have you tried "forgetting" your home wi-fi connection and then recreating it?

    That's the only thought that comes to mind right now...

    [edit]

    Just out of curiosity, what security type are you using on your home wi-fi connection?
  3. #3  
    Citizen Coyote's Avatar

    Posts
    880 Posts
    ROM
    KK 4.4.2

    Default Re: Problem moving from Wireless to Data Network

    Quote Originally Posted by Gadzooky View Post
    Hi all. First post here and I couldn't find a similar thread - I apologize if this has already been mentioned. I was wondering if others are experiencing (and have found a solution to) a problem I have with my N4. Every morning (and I mean every morning) when I leave the house to travel to work and my phone drops out wireless range of my network it does not pick up my mobile network, the only way to circumvent this is to reboot my phone. Upon reboot the data link connects immediately and there is an alert box stating that there had been a problem and they're (google I assume) looking into it.

    It's incredibly frustrating. This only seems to happen when I leave my home, when I drop out of the wireless network at the office the phone picks up the data network no problem.
    What network/provider are you on? I had a similar problem at the start with T-Mobile, but I fixed it by resetting my APN back to default and haven't had any problems since.
  4. Thread Author  Thread Author    #4  

    Default Re: Problem moving from Wireless to Data Network

    My home network is WPA2 and I live in Switzerland, my phone carrier is Sunrise.
  5. #5  
    cyclejim's Avatar

    Posts
    19 Posts
    Global Posts
    21 Global Posts

    Default Re: Problem moving from Wireless to Data Network

    I am having what I think is the same problem, but I will be creating a new post because I am also having some other issues as well.
  6. #6  
    Citizen Coyote's Avatar

    Posts
    880 Posts
    ROM
    KK 4.4.2

    Default Re: Problem moving from Wireless to Data Network

    Quote Originally Posted by Gadzooky View Post
    My home network is WPA2 and I live in Switzerland, my phone carrier is Sunrise.
    As an experiment, try switching your router's encryption to something else and see if it makes a difference. Have you had this problem elsewhere? Can you go into a place with public wi-fi, for example, and leave it without any problems?
  7. #7  

    Default Re: Problem moving from Wireless to Data Network

    Coyote I'm having this problem too. I imagine on prepaid Tmobile service in phx. Could you post your apn, settings?
  8. Thread Author  Thread Author    #8  

    Default Re: Problem moving from Wireless to Data Network

    Quote Originally Posted by Citizen Coyote View Post
    As an experiment, try switching your router's encryption to something else and see if it makes a difference. Have you had this problem elsewhere? Can you go into a place with public wi-fi, for example, and leave it without any problems?
    Yeah, the office w/network is WPA2 also but I've no problems connecting to my mobile data network once I leave the wireless network in the office.
  9. #9  
    Citizen Coyote's Avatar

    Posts
    880 Posts
    ROM
    KK 4.4.2

    Default Re: Problem moving from Wireless to Data Network

    Quote Originally Posted by Gadzooky View Post
    Yeah, the office w/network is WPA2 also but I've no problems connecting to my mobile data network once I leave the wireless network in the office.
    It could be something specific to your home router then. I have heard of people having problems with some routers and the N4. Usually it's with simply connecting rather than a problem with the hand-off to the mobile network, so your case is a little odd. You could try borrowing a friend's router and testing it at your home to see if you have the same hand-off problem. It's also possible there is a weird tower near your home that's causing the issue, and your router has nothing to do with it.

    Quote Originally Posted by Camaihofer View Post
    Coyote I'm having this problem too. I imagine on prepaid Tmobile service in phx. Could you post your apn, settings?
    My APN settings are totally stock, but here they are:

    Name: T-Mobile US
    APN: epc.tmobile.com
    Proxy: Not set
    Port: Not set
    Username: Not set
    Password: Not set
    Server: Not set
    MMSC:
    MMS proxy: Not set
    MMS port: Not set
    MCC: 310
    MNC: 260
    Authentication type: Not set
    APN type: default, supl, mms
    APN protocol: IPv4
    APN roaming protocol: IPv4
    Bearer: Unspecified

    Previously, when I was having problems I had a few extra things under APN type and had the protocol set to IPv4/IPv6. After using the reset command from the APN screen (not the edit settings screen) the above is what I got and my problems disappeared.
    Thanked by:

Similar Threads

  1. Moving from WebOS to Android... help needed
    By tommygun in forum General Help and How To
    Replies: 7
    Last Post: 12-16-2011, 04:31 PM
  2. People that had their contacts moved from Pre to Incredible...
    By MannyZ28 in forum Verizon Droid Incredible
    Replies: 3
    Last Post: 05-04-2010, 02:31 PM
  3. Who has moved from iPhone to N1?
    By bergman in forum Other OS's and Devices
    Replies: 34
    Last Post: 02-13-2010, 04:26 PM
  4. Moved from Pre to Droid
    By AAFD in forum Motorola Droid
    Replies: 9
    Last Post: 01-18-2010, 10:05 AM
  5. Newbee moving from Storm to Droid soon !!!
    By equus in forum Introductions
    Replies: 22
    Last Post: 11-02-2009, 10:11 PM

Posting Permissions

B