1. jeffepops's Avatar
    Many of my GMail contacts do not show up on my phone contacts, and can't be found in a search. Is there a way to correct this issue? Just moved from a Blackberry, where Google Sync worked flawlessly. Even my father's info does not show up on my phone contacts. Thanks.
    01-15-2013 12:59 PM
  2. Citizen Coyote's Avatar
    Try this. Go into the People app, then click on the groups tab (the one with multiple heads). Make sure your gmail account shows up there, under Google. If it doesn't, click on the add group button at the bottom and add it. Otherwise, hit the menu button and select accounts, then make sure auto-sync app data is checked. Click on your Google account, and make sure contacts is checked.

    Outside of that, you could try playing with import/export.
    jeffepops likes this.
    01-15-2013 06:08 PM
  3. jeffepops's Avatar
    Thanks. I just did that, and went into the menu with the three vertical dots -- found the "Contacts to Display" setting, and selected my GMail account. I appreciate the excellent tip!
    01-15-2013 06:41 PM
  4. jeffepops's Avatar
    Oops, still not syncing. My bank's phone info is in the GMail "People" contact list but still doesn't show up on Phone list -- even in a search.
    01-16-2013 04:16 PM
  5. Quyen Phan's Avatar
    Thank you so much for your help . Have a great day
    05-16-2013 04:11 AM

Similar Threads

  1. problem syncing contacts with Gmail
    By whoanellie in forum Droid RAZR MAXX HD
    Replies: 6
    Last Post: 06-26-2013, 01:33 AM
  2. Replies: 5
    Last Post: 01-13-2013, 05:15 PM
  3. Phone only partially synced with Gmail contacts
    By InfestedAdam in forum T-Mobile Nexus S
    Replies: 1
    Last Post: 01-09-2011, 02:24 PM
  4. Phone Contacts to Gmail Contacts??
    By biggroc85 in forum HTC EVO 4G
    Replies: 10
    Last Post: 06-16-2010, 11:40 PM
  5. sync contacts with gmail
    By fragologist in forum HTC Droid Eris
    Replies: 4
    Last Post: 04-21-2010, 06:39 PM
LINK TO POST COPIED TO CLIPBOARD