1. hkdflip2's Avatar
    I've noticed that my phone will show the H at the top of the screen and will be blue bars. But very often it will drop the H and it turns grey network bars at the top. I dont know if its because I have the wrong APN settings or if this is normal but if you guys could help me troubleshoot it. Heres some pictures of my apn settings
    Attached Thumbnails Nexus 4 connectivity problems-screenshot_2013-01-18-16-47-56.png   Nexus 4 connectivity problems-screenshot_2013-01-18-16-48-05.png   Nexus 4 connectivity problems-screenshot_2013-01-18-16-48-01.png  
    01-18-2013 04:58 PM
  2. Citizen Coyote's Avatar
    Are those the default APN settings or ones you found on the web? I often see the old cingular address on posted APN settings for AT&T, don't know if that would make a difference or not.
    01-18-2013 11:04 PM
  3. hkdflip2's Avatar
    These were ones I found on the web and various forums. Does anybody have better ones for att?
    01-19-2013 08:19 PM

Similar Threads

  1. Droid connection Problem (no 3G or 1x)
    By corydunbar in forum Motorola Droid
    Replies: 11
    Last Post: 04-25-2015, 09:18 AM
  2. Tether Nexus 7 to iPhone 4 to use data connection - Problem connecting
    By Andy Bell in forum Google Nexus 7 Tablet (2012)
    Replies: 6
    Last Post: 02-05-2013, 05:08 PM
  3. Nexus 7 Connectivity Problem
    By jsinco in forum Google Nexus 7 Tablet (2012)
    Replies: 0
    Last Post: 12-13-2012, 04:15 PM
  4. Nexus S WiFi connection problems
    By Zebedee#AC in forum T-Mobile Nexus S
    Replies: 5
    Last Post: 01-07-2011, 01:15 AM
  5. GTalk on Moto Droid Connection Problems?
    By n2o in forum Motorola Droid
    Replies: 15
    Last Post: 11-11-2009, 12:31 PM
LINK TO POST COPIED TO CLIPBOARD
";