Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default LED Not Working

    My led light is not working. Any one else have this issue?
  2. #2  

    Default Re: LED Not Working

    Very common for some reason. Light flow lite works well.

    Sent from my Nexus 4
    LG G3, Lumia 925 8.1 Dev Pre, Nexus 5 (32GB), Moto X (32GB), Lumia 1020, Google Edition S4, Galaxy S4 (32GB), S4 Active, Nexus 4, Note 2, Galaxy S3, Galaxy Note (ATT), Galaxy Note Intl., Galaxy S2 Skyrocket, Nexus S, Atrix 2, Atrix, Galaxy S1 Captivate, Nexus 7 (32GB), iPad 4, Dell Venue Pro 8
    and yes...an iPhone 5 too...
  3. #3  

    Default Re: LED Not Working

    Not working?

    Do you think you could flesh that out with a bit more detail?
  4. #4  
    Rizy7's Avatar

    Posts
    643 Posts
    ROM
    LiquidSmooth

    Default Re: LED Not Working

    Make sure notification led enabled in settings
  5. Thread Author  Thread Author    #5  

    Default Re: LED Not Working

    Tried light flow lite. Worked for gmail still had issues with go sms. Uninstalled go sms and light flow and installed Chomp sms and led works.
  6. #6  

    Default Re: LED Not Working

    Quote Originally Posted by jay_g View Post
    My led light is not working. Any one else have this issue?
    Had the same problem until I installed Light Manager. Now my led is customized for whatever happens. Try it.

    Sent from my Nexus 4 using Tapatalk 2
  7. #7  

    Default Re: LED Not Working

    You gotta get the full-paid version of light flow to get extended apps support like whatsapp and go sms, it costs around 2$, but anyway its silly to pay for such thing!
  8. #8  

    Default Re: LED Not Working

    Quote Originally Posted by Darrkman View Post
    Had the same problem until I installed Light Manager. Now my led is customized for whatever happens. Try it.

    Sent from my Nexus 4 using Tapatalk 2
    Light Manager not working for me. I go to the area to test LED and nothing happens, even after turning off my screen.

    EDIT: Weird. I rebooted the app and it still wouldn't show the LED when I hit Test. Made another test call (to check missed calls) and now it's working.
  9. #9  

    Default Re: LED Not Working

    Yes, mine is not working either. It words with my built in app, but not this one.

Similar Threads

  1. led not working
    By precon22 in forum Sprint Photon
    Replies: 6
    Last Post: 08-01-2011, 06:28 AM
  2. LED not working with this os?
    By Chico.180 in forum AT&T Samsung Infuse
    Replies: 3
    Last Post: 07-30-2011, 07:33 PM
  3. Replies: 0
    Last Post: 06-09-2011, 07:54 PM
  4. LED not working with Froyo 2.2
    By sniffs in forum Motorola Droid
    Replies: 3
    Last Post: 08-12-2010, 12:10 PM
  5. LED not working?
    By cheeta186 in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 7
    Last Post: 05-20-2010, 06:53 PM

Posting Permissions