1. Okq's Avatar
    I have recently switched my iphone 3gs to the nexus 4. I am currently playing out the remainder of my ATT plan. However, for some reason, I have absolutely no service? Any suggestions? Should I reset to factory setting with the network access section in settings? If so, how? My phone has been fine, now its not....Can some one HELP ME???!!!! Please???
    02-11-2013 11:53 AM
  2. greydarrah's Avatar
    Have you powered down, removed/replaced the SIM card and rebooted?

    Have you checked you APN settings (there are many threads containing working settings for various carriers)?

    The simplest solution (depending on your location) might be to run into an AT&T store and have them check it out.

    I doubt there is anything wrong with your phone...it sounds more like a SIM/account issue.
    02-11-2013 12:10 PM

Similar Threads

  1. Please help me fix the settings for email and network in general
    By makingcentsofit in forum Verizon HTC Rezound
    Replies: 1
    Last Post: 01-31-2012, 08:28 PM
  2. Replies: 1
    Last Post: 01-16-2012, 11:19 PM
  3. Flashed zip-killed network connection. Please help!
    By mrcmaher in forum HTC Droid Eris Rooting, ROMs, and Hacking
    Replies: 0
    Last Post: 11-09-2011, 03:33 PM
  4. nexus s please help me!
    By hmawlawi in forum General Help and How To
    Replies: 3
    Last Post: 05-31-2011, 01:34 PM
  5. Nexus one lost network signal please help
    By roguefromnyc in forum Google / HTC Nexus One
    Replies: 2
    Last Post: 10-02-2010, 08:10 PM
LINK TO POST COPIED TO CLIPBOARD