1. valpd's Avatar
    I was getting 6-7mb download speeds on 4.2.1. I didn't change anything on my apn settings. How do I get my speeds back!

    Sent from my Nexus 4 using Android Central Forums
    02-15-2013 11:32 PM
  2. valpd's Avatar
    Sent from my Nexus 4 using Android Central Forums
    Attached Thumbnails After 4.2.2 update at&t hspa+ speeds dropped-uploadfromtaptalk1360993013468.jpg  
    02-15-2013 11:37 PM
  3. Nonymous666's Avatar
    Did you download the update using wifi or cell? If it was a cell download maybe it caused your carrier to throttle you.
    02-16-2013 12:25 AM
  4. yfan's Avatar
    Who's your carrier? If you're sure that you're not being throttled, I'd give them a call and ask what's up. I haven't noticed any speed difference in terms of data.
    02-16-2013 01:10 AM
  5. Stein357's Avatar
    What APN settings are you using?
    02-16-2013 01:33 AM
  6. Greg C's Avatar
    I'm on AT&T and my speeds are the same. I downloaded the update via wifi.
    02-16-2013 05:48 AM
  7. valpd's Avatar
    I did the update via WiFi.

    Sent from my Nexus 4 using Android Central Forums
    02-16-2013 08:07 AM
  8. valpd's Avatar
    What APN settings are you using?


    Sent from my Nexus 4 using Android Central Forums
    Attached Thumbnails After 4.2.2 update at&t hspa+ speeds dropped-uploadfromtaptalk1361024261372.jpg  
    02-16-2013 08:17 AM
  9. Connie Ezzell's Avatar
    I am with AT&T also. I have a Galaxy Note currently running 4.0.4 .....I check for updates and a message appears that says I have the latest and that no updates are available. I have been told by my husband that AT&T just hasn't released the updates. I do not understand it all, but it would be nice to be using the latest version...if it is available. ???? does anyone have any info on this issue? thx
    02-20-2013 06:25 AM
  10. dan1431's Avatar
    I am also on at&t and after the update, speeds are exactly the same as before.

    While the update could have affected something, it also could be a local issue.

    Dan
    02-20-2013 09:06 AM
  11. planoman's Avatar
    Are you on a 4g or lte plan? If so try changing your apn setting from phone to pta, save and reboot.

    Sent from my SAMSUNG-SGH-I317
    02-20-2013 09:10 AM

Similar Threads

  1. Root not working after jellybean update AT&T
    By kingjavs in forum Samsung Galaxy S3
    Replies: 10
    Last Post: 01-19-2013, 05:16 PM
  2. Nexus 4 Camera at 30fps after the most recent update!
    By cluckkillerb in forum Google Nexus 4
    Replies: 9
    Last Post: 11-15-2012, 11:10 AM
  3. Camera not working after leaked HTC Froyo update
    By limitproof in forum HTC EVO 4G
    Replies: 15
    Last Post: 12-05-2010, 03:34 PM
  4. GPS not as good after Official 2.1 update.
    By mouseglider in forum Samsung Moment
    Replies: 12
    Last Post: 05-27-2010, 12:34 PM
  5. Found Apps missing on market after 2.1 Leak update
    By rcdah in forum HTC Hero Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 05-18-2010, 05:37 PM
LINK TO POST COPIED TO CLIPBOARD
";