1. Xm_jdm's Avatar
    Title says it all. Worked fine on day one. It was nice having a confirmation tone that it was properly matched up. Now it stopped. Rebooted, turned sound off and back on again. Nothing. Anyone else?
    02-17-2013 10:01 AM
  2. sjsmr2's Avatar
    What was your battery level when you noticed the wireless charging sound was missing?
    02-17-2013 10:25 AM
  3. Xm_jdm's Avatar
    Yesterday night it was at 32 percent when I put it on.
    02-17-2013 10:43 AM
  4. sjsmr2's Avatar
    Yesterday night it was at 32 percent when I put it on.
    I've noticed I don't get the sound if I'm above 90%. But you were way below that.
    02-17-2013 11:01 AM
  5. Xm_jdm's Avatar
    I just tested it again. This time I am at 83. And the sound comes on. Weird.
    sjsmr2 likes this.
    02-17-2013 11:04 AM
  6. still1's Avatar
    I just tested it again. This time I am at 83. And the sound comes on. Weird.
    the sound only gets activated when the battery is below 90%
    sjsmr2 likes this.
    02-17-2013 12:39 PM
  7. sjsmr2's Avatar
    the sound only gets activated when the battery is below 90%
    Exactly as I thought.

    - - - Updated - - -
    02-17-2013 01:28 PM
  8. return_0's Avatar
    the sound only gets activated when the battery is below 90%
    But that doesn't explain no sound when the battery was at 32%
    02-17-2013 04:51 PM
  9. Xm_jdm's Avatar
    Yup. End of day, at 21 and no sound. May have to factory restore.
    02-17-2013 09:00 PM
  10. Xm_jdm's Avatar
    factory restore seems to have fixed it.
    02-18-2013 05:00 PM

Similar Threads

  1. 4.2.2 Wireless Charging Sound...where is it?
    By Noncon in forum Google Nexus 4
    Replies: 5
    Last Post: 02-15-2013, 10:03 AM
  2. how to stop fully charged sound on samsung s3
    By sealover1 in forum Samsung Galaxy S3
    Replies: 4
    Last Post: 01-15-2013, 01:15 PM
  3. Sound apparently just stopped working..
    By dasaucemasta in forum Verizon HTC Thunderbolt
    Replies: 5
    Last Post: 05-06-2012, 12:31 AM
  4. Just Stopping By To Say Hi!
    By utahcon in forum Introductions
    Replies: 1
    Last Post: 05-17-2011, 03:44 PM
  5. Yahoo Mail - Just Stopped Working
    By impossiblefunky in forum HTC Droid Eris
    Replies: 11
    Last Post: 02-17-2010, 12:11 AM
LINK TO POST COPIED TO CLIPBOARD