1. pcdebb's Avatar
    It starts with me trying to do a speedtest using the speedtest.net app. I'm located in Florida, but it shows the nearest servers in Kansas only 45 km away, which is impossible. GPS is on so I dont know how it's thinking that. I went to settings>more...>mobile networks>network operators and it searched for a minute, and AT&T is listed three times. I chose one and it said the network is unavailable, then all my signal bars went away. I then told it to "choose automatically" to get back on the network, but I still can't get an accurate speedtest. I'm more concerned that it doesn't think I"m in thee right place.

    I dont know how to check/change my APN if that's even the problem, or am I dealing with someting else?
    03-31-2013 12:25 AM
  2. zrxoa1's Avatar
    Are you using actual Att sim or Att mvno prepaid?

    I can tell you speedtest app did the same thing on my nexus 4, using both straight talk and BlackWireless Att compatible Sims.... Not sure why....



    Sent from my ADR6425LVW using Tapatalk 2
    03-31-2013 01:14 AM
  3. pcdebb's Avatar
    Are you using actual Att sim or Att mvno prepaid?

    I can tell you speedtest app did the same thing on my nexus 4, using both straight talk and BlackWireless Att compatible Sims.... Not sure why....



    Sent from my ADR6425LVW using Tapatalk 2
    true AT&T sim. I'm finding different APN settings that I probably should be using, just wanted to make sure I wasnt the only one seeing this. I know there was an LTE workaround but I am already upgraded to 4.2.2. It's not a big deal, but I just was curious why it thought my phone was hundreds of miles away.
    03-31-2013 01:26 AM

Similar Threads

  1. My app market is messing up.
    By Carter Steinwinder in forum Verizon Droid DNA
    Replies: 3
    Last Post: 12-11-2012, 02:26 PM
  2. Replies: 3
    Last Post: 07-20-2012, 10:16 AM
  3. I think I seriously messed up my V.
    By Blastin in forum Virgin Mobile Optimus V
    Replies: 17
    Last Post: 01-07-2012, 08:30 PM
  4. i messed up my sd card?
    By UTnick in forum HTC Hero Rooting, ROMs, and Hacks
    Replies: 8
    Last Post: 06-08-2010, 04:49 PM
  5. App2SD problem messed up my SD card
    By mannyvigi1985 in forum HTC Hero
    Replies: 7
    Last Post: 04-29-2010, 08:40 PM
LINK TO POST COPIED TO CLIPBOARD