Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  

    Default troubles with Instant Upload (now called Auto Backup) - odd behavior

    Up until a few months ago Instant Upload photos were sectioned into separate folders of about 150 photos each.

    Not too long ago (for me and some others at least), all the Instant Upload photos were organized by date. Some days having a few photos, some having many, but the end result was many many albums.

    More recently, all Instant Upload photos are in one jumbo folder. That folder is now called Auto Backup (Google rolled out a bunch of changes to Google+/photos).

    Although there are 3000+ photos in my Auto Backup folder, the oldest one that will view is the initial photo I took with my N4. Older ones are just a black box that don't open. However, on the desktop site I see the older photos (taken with a different phone).

    Also, curiously, on the N4 if I look at the Details for the oldest N4 photo, it says "Apr 30, 2013". This is incorrect. If I view details on the desktop site, it properly shows "12/6/12, 11:56 PM". All my oldest N4 photos seem to have the wrong Details timestamp on them.

    Is anyone else noticing this same behavior?
  2. #2  

    Default Re: troubles with Instant Upload (now called Auto Backup) - odd behavior

    "Not too long ago (for me and some others at least), all the Instant Upload photos were organized by date. Some days having a few photos, some having many, but the end result was many many albums."
    This was actually a bug or a feature Google tried out. either way Google fixed it. This is actually better imo. if you open "auto backup" folder you still can sort based on dates.

    try this to fix timestamps issue.

    clear data/cache for Google+ and open it again. settings-->app-->all app-->Google+-->Clear cache & clear data.

    open G+ let it sync and check the images now
  3. Thread Author  Thread Author    #3  

    Default Re: troubles with Instant Upload (now called Auto Backup) - odd behavior

    I cleared the Google+ Data (which automatically also clears the cache, no?).

    I went into Gallery -> Auto Uploads and saw the same behavior.

    I went into Google+, signed in, etc. It then started uploading about 58 photos.

    Once complete I went back into Auto Uploads folders and saw the same behavior. Really old photos aren't appearing. Photos taken in early March have an "Apr 30" timestamp.
  4. Thread Author  Thread Author    #4  

    Default Re: troubles with Instant Upload (now called Auto Backup) - odd behavior

    more info on my troubles: The Auto Upload folder seems to only display a certain number of images.

    When I take a new photo now the oldest one that was displaying in Auto Upload now just appears as a black block (like all the older ones).
  5. Thread Author  Thread Author    #5  

    Default Re: troubles with Instant Upload (now called Auto Backup) - odd behavior

    No other hints on how to resolve this problem?
  6. #6  

    Default Re: troubles with Instant Upload (now called Auto Backup) - odd behavior

    3000+ sounds like a lot of photos. I'm only guessing, but maybe with your gmail/drive/photos combined, you're at Google's free space limit. I don't know how integrated all Google's services are from any one of them, but if I go to my own gmail page, at the bottom left side of the main page, it tells me I've used 12% of my 10.1gb. Not sure if that includes my photos on Google+ or not. No ideas on your messed up dates.
    Semper Fi
    I love my LG Nexus 5!
    Take better pictures with your cell phone camera...http://www.bigshotmoms.com/
  7. Thread Author  Thread Author    #7  

    Default Re: troubles with Instant Upload (now called Auto Backup) - odd behavior

    Quote Originally Posted by greydarrah View Post
    3000+ sounds like a lot of photos. I'm only guessing, but maybe with your gmail/drive/photos combined, you're at Google's free space limit.
    No, space is not a problem. With Gmail I'm 44% full ("Using 4.5 GB of your 10.1 GB"). My Google Drive has "2.3 GB (45.97%) of 5 GB used".

    The photos show up fine via desktop in https://plus.google.com/photos .

    Can anyone recommend other forums/sites that I should post this problem to? It's become really annoying and I'd like to not have to do a full hard reset.
  8. #8  

    Default Re: troubles with Instant Upload (now called Auto Backup) - odd behavior

    I am seeing similar behavior on both mine and my wife's N4.
  9. Thread Author  Thread Author    #9  

    Default Re: troubles with Instant Upload (now called Auto Backup) - odd behavior

    Quote Originally Posted by Jaysus View Post
    I am seeing similar behavior on both mine and my wife's N4.
    Thanks for the input. If you happen to find out anything regarding a fix, please post here. Thanks!

    Do you happen to know how many images of yours are displayed?
  10. Thread Author  Thread Author    #10  

    Default Re: troubles with Instant Upload (now called Auto Backup) - odd behavior

    Update note: I did try to "Clear data" for Gallery. I then went into the Gallery, no Auto Backup folder listed, selected Refresh, folder appeared, took a while for the thumbnails to appear. Once they did it was exactly as before. After a certain number the remaining thumbnails are just black squares. Clicking on them does nothing.

Similar Threads

  1. Having Trouble with my Google Now
    By tingirl in forum Android Apps
    Replies: 1
    Last Post: 01-28-2013, 01:30 AM
  2. Loads of trouble with my Sensation now in for repair
    By nicksrs in forum T-Mobile HTC Sensation
    Replies: 1
    Last Post: 11-27-2011, 07:26 AM
  3. Having trouble with Unrevoked and nandroid backup...
    By packer27 in forum Incredible Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 12-02-2010, 01:37 AM
  4. Having trouble with Superuser permissions and Titanium backup??
    By Qazme in forum Incredible Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 07-16-2010, 03:05 PM
  5. Trouble with Call Volume
    By redbirds23 in forum Motorola Droid
    Replies: 5
    Last Post: 12-22-2009, 09:10 PM

Posting Permissions