Results 1 to 22 of 22
  1. Thread Author  Thread Author    #1  
    nickacs's Avatar

    Posts
    346 Posts
    Global Posts
    355 Global Posts

    Default TMobile & Nexus4 group MMS don't like each other :(

    I ported back to the TMo $30 prepaid plan last week after "suffering" with ST AT&T for the last several months.

    I never did get group MMS working even on ST AT&T with the stock msg app, so I used Textra for the last 2 months and worked flawlessly. GO SMS also worked, but too "bloated" for my taste.

    However, after switching to TMo last week, it looks like with ANY Android messaging app I try to use (stock, Textra, GO SMS, Handcent, ICMess), NONE have worked. Most of the time if I group text 2 people, the 1st person on my list sees it from me, but not the 2nd. I was getting that with all the 3rd party apps, but with GO SMS, it seems both people can see my text, however, in ANY scenario, I never once get a reply back. None, nada..

    So, I've modified the APN like a million times and even did the 2 APN's, one for default/supl and the other as mms APN type. Still nothing.

    I can send a single person a text and they can text me back with no issues. Just group..

    Furthermore, this is either a Tmobile thing and/or Nexus 4. Because this worked flawlessly with ST AT&T, so I know all these 3rd party apps do work with group MMS on a Nexus 4. However, the other odd thing is 2 of my coworkers have Tmobile SG3's with the default TMo APN and their group MMS with GO SMS works perfectly too.

    Please help!
  2. #2  

    Default Re: TMobile & Nexus4 group MMS don't like each other :(

    Make sure this is not the problem you have.

    Group SMS not threaded, unable to reply

    Sent from my Nexus 4 using Tapatalk 4 Beta
  3. Thread Author  Thread Author    #3  
    nickacs's Avatar

    Posts
    346 Posts
    Global Posts
    355 Global Posts

    Default Re: TMobile & Nexus4 group MMS don't like each other :(

    Quote Originally Posted by fernandezhjr View Post
    Make sure this is not the problem you have.

    Group SMS not threaded, unable to reply - Android Forums at AndroidCentral.com

    Sent from my Nexus 4 using Tapatalk 4 Beta
    Thanks fern, but I'm not even using the JB 4.2 stock messaging app It never did group messaging for me on my Droid Bionic with VZW months ago and neither on the N4.
    However, when I do click on it's settings, I do have the 'Group Messaging' option checked. So, I'm still at a loss..

    I loved Textra before and I have noticed that if I send to 2 people, I do get replies back, but on individual ones However, if one of my friends group messages me and 1 other person, I receive NO text at all from him. Nothing.....UGGGG....so frustrating when it used to work just a week ago so perfectly!!

    Darn you Tmobile
  4. #4  
    jc0187's Avatar

    Posts
    232 Posts
    Global Posts
    256 Global Posts

    Default Re: TMobile & Nexus4 group MMS don't like each other :(

    I hear ya. The group msging works sometimes and sometimes it doesn't. I too am with T-Mobile. Group.msging worked flawlessly with my other smartphone, but the n4 apparently doesn't like group.msging.
  5. Thread Author  Thread Author    #5  
    nickacs's Avatar

    Posts
    346 Posts
    Global Posts
    355 Global Posts

    Default Re: TMobile & Nexus4 group MMS don't like each other :(

    Quote Originally Posted by jc0187 View Post
    I hear ya. The group msging works sometimes and sometimes it doesn't. I too am with T-Mobile. Group.msging worked flawlessly with my other smartphone, but the n4 apparently doesn't like group.msging.
    Yea, but it did work on my N4 when I used ST AT&T for the last couple months? That lends me to think it's a T-Mobile issue and not a Nexus 4 issue?? Dunno, I can't figure it out. I've been texting 2 of my coworkers like 50 times today after I play around with APN settings, using more 3rd party msg apps and stuff. Still nothing works...

    Again, I can send them fine with any msg app, even stock, but receiving, I get nothing back in return Complete failure.....
  6. Thread Author  Thread Author    #6  
    nickacs's Avatar

    Posts
    346 Posts
    Global Posts
    355 Global Posts

    Default Re: TMobile & Nexus4 group MMS don't like each other :(

    Well, I stopped at 2 different brick and mortar stores by me and I'm pretty convinced that it has something to do with this TMo $30 "Walmart" prepaid plan. I can only assume.

    1st store, the chick gave me the standard "Oh, that's an Android thing. Group messaging never works right". To which I told her that it DID work on my phone last week on my ST AT&T plan on my ANDROID phone. LMFAO.. I just said thanks and left.
    2nd store, the chick was more responsive to my issue and when she looked up my account, she was unfamiliar with the prepaid plan I had stating it's a the "web" or "Walmart" plan. She couldn't look up too much on my account since it was a prepaid plan vs. a postpaid. She said that there might be some "provision" on it. She said to call 611 and ask for tech support.

    I did that and same drill, looked at APN settings, all were right, turn phone off/on, send a pic to myself... The standard drill. Then asked my friend to send me a pic and nothing. Nada.. She said everything on the line looks good and setup ok. No provisions or extra things "turned off" on my account. She then opened another Helpdesk ticket and I guess someone's going to call me within 72hrs.

    But since my coworker with a Tmobile postpaid account/SG3 works fine and coupled that with MMS working the last 4 months on ST AT&T on my phone, I can only narrow it down to being "something" with this plan. My wife has the $60 2GB plan on her iPhone and has zero issues with MMS. I really don't want to switch to $60 plan just to get pics/group texts...but dayum, this stuff should work!!
  7. #7  

    Default Re: TMobile & Nexus4 group MMS don't like each other :(

    It's weird that you're having this problem. I use Handcent with mms group messaging enabled and I get all my messages with no problems whatsoever. Running on an N4 on T-mobile.

    Sent from my Nexus 4
  8. Thread Author  Thread Author    #8  
    nickacs's Avatar

    Posts
    346 Posts
    Global Posts
    355 Global Posts

    Default Re: TMobile & Nexus4 group MMS don't like each other :(

    Quote Originally Posted by Darrkman View Post
    It's weird that you're having this problem. I use Handcent with mms group messaging enabled and I get all my messages with no problems whatsoever. Running on an N4 on T-mobile.

    Sent from my Nexus 4
    Yea, definitely weird Are you on the $30 prepaid 100min plan by chance or postpaid? It's like somehow MMS is just shut off on my phone for inbound. Outbound is fine...
  9. #9  

    Default Re: TMobile & Nexus4 group MMS don't like each other :(

    Quote Originally Posted by nickacs View Post
    Yea, definitely weird Are you on the $30 prepaid 100min plan by chance or postpaid? It's like somehow MMS is just shut off on my phone for inbound. Outbound is fine...
    No I'm on a regular plan. Which means you can narrow it down to your phone or your plan.

    Sent from my Nexus 4
  10. #10  
    ConTejas's Avatar

    Posts
    830 Posts
    ROM
    Super Beans n Kernels

    Default Re: TMobile & Nexus4 group MMS don't like each other :(

    While I don't have any useful advice that hasn't been mentioned, I have no issues with group texting on my N4 on Tmobile's $30 prepaid plan. Although I don't do it all that often (tend to use email) it's worked properly sending/receiving for many months now. I've heard of some people having group mms problems on Solavei, which uses Tmobile's towers, so perhaps someone from that camp will chime in. I just missed porting my lady over to Solavei's $50 plan (Tmobile auto pay hit) so next month I'll be making sure that works for her.
  11. #11  

    Default Re: TMobile & Nexus4 group MMS don't like each other :(

    Have you deleted ALL the other APNs? The N4 doesn't like multiple APNs, even if they're not selected.

    Sent from my Nexus 4 using AC Forums mobile app
  12. Thread Author  Thread Author    #12  
    nickacs's Avatar

    Posts
    346 Posts
    Global Posts
    355 Global Posts

    Default Re: TMobile & Nexus4 group MMS don't like each other :(

    Thanks Con.. yea, didn't go the Solavei route, just good 'ol regular TMobile

    Gone, yea I only have the default 'T-Mobile US' one that came on the phone. I've deleted the APN several times, setup 2 of them (one for MMS only, other everything else), deleted those again and set up the default one, etc etc. Rebooted phone after every change too...

    I will say one thing the first day I walked out with the TMo service from the store was I had 2 APN's, 'T-Mobile US' and 'T-Mobile US 2'. I automatically just deleted the 'T-Mobile 2' one thinking I didn't need it. However, now I'm thinking that may have helped perhaps?! But even if I click 'Reset to default' on the APN page, that #2 APN never comes back automatically. I even removed my SIM and put it back in thinking it might come back automatically, but no dice... Don't know if it has any bearing on my MMS issue, but do remember that.
  13. #13  

    Default Re: TMobile & Nexus4 group MMS don't like each other :(

    Factory reset? Can't hurt, might help....

    Sent from my Nexus 4 using AC Forums mobile app
  14. #14  
    ConTejas's Avatar

    Posts
    830 Posts
    ROM
    Super Beans n Kernels

    Default Re: TMobile & Nexus4 group MMS don't like each other :(

    I've only ever had the one default epc.tmobile.com apn other than when I use LTE (which is now my daily driver since they've flipped the switch in the general NYC/PHILLY/DC area). Seems really weird for it only to be an issue with random devices. Def seems like a carrier issue of sorts.
  15. #15  

    Default Re: TMobile & Nexus4 group MMS don't like each other :(

    I'm on a regular post paid Tmo plan and can confirm that group messaging is a hit of miss on my N4. Usually if I do have issues, it is from an iPhone user. I use LightFlow for my notifications and sometimes I'll get a chime for a SMS but nothing appears in the notification bar. Reboot of phone doesn't help. On the other hand my wife who is also on Tmobile receives group messages just fine on her outdated Lumia running Win 7.5.
  16. Thread Author  Thread Author    #16  
    nickacs's Avatar

    Posts
    346 Posts
    Global Posts
    355 Global Posts

    Default Re: TMobile & Nexus4 group MMS don't like each other :(

    Thanks guys... well, here's an interesting link that I found on Tmobile's site for APN settings for "non-TMobile" phones:


    Not quite sure to make of it since most of the APN settings in the doc do not pertain to a Nexus 4? Hmm....
  17. #17  

    Default Re: TMobile & Nexus4 group MMS don't like each other :(

    Quote Originally Posted by ConTejas View Post
    I've only ever had the one default epc.tmobile.com apn other than when I use LTE (which is now my daily driver since they've flipped the switch in the general NYC/PHILLY/DC area). Seems really weird for it only to be an issue with random devices. Def seems like a carrier issue of sorts.

    Does it happen on HSPA as well?
  18. #18  
    ConTejas's Avatar

    Posts
    830 Posts
    ROM
    Super Beans n Kernels

    Default Re: TMobile & Nexus4 group MMS don't like each other :(

    Quote Originally Posted by gone down south View Post
    Does it happen on HSPA as well?
    Does what happen? I don't have any issues on HSPA+ or LTE.
  19. #19  

    Default Re: TMobile & Nexus4 group MMS don't like each other :(

    Quote Originally Posted by ConTejas View Post
    Does what happen? I don't have any issues on HSPA+ or LTE.
    It. You know, the whole point of this thread.



    Sent from my Nexus 4 using AC Forums mobile app
  20. #20  
    ConTejas's Avatar

    Posts
    830 Posts
    ROM
    Super Beans n Kernels

    Default Re: TMobile & Nexus4 group MMS don't like each other :(

    Quote Originally Posted by gone down south View Post
    It. You know, the whole point of this thread.



    Sent from my Nexus 4 using AC Forums mobile app
    LOL touche! Seriously though, I'm not the OP. No issues whatsoever...Edge/HSPA/LTE. No problem. "It" doesn't happen to me
  21. Thread Author  Thread Author    #21  
    nickacs's Avatar

    Posts
    346 Posts
    Global Posts
    355 Global Posts

    Default Re: TMobile & Nexus4 group MMS don't like each other :(

    Well guys, I don't know what to tell ya... I searched everything on Google with keywords on this issue and I think the first 4-5 pages I've clicked on every link..LOL..
    I stumbled across a link from Solavei TMobile and settings for just 'Android phones' and saw it had a couple more APN Type values than I ever tried. I'm not using Solavei TMobile, but figured what the heck. I don't have anything to lose at this point as I've must've added/deleted like 30 APN's so far!! haha...

    So, I put them in, didn't re-boot. Then texted a coworker to send me a pic. BOOYA! His pic came through fine. I asked him to send another. Again, BOOM Pic came through fine. I then put together a group text with him and another coworker and told them both to reply to all. Again, BOOYA! Single group thread in return with all 3 of us.

    I never really used the stock Android message app ever since I came across Textra about 3 months ago. Worked great when I was on ST AT&T but still it wouldn't work up until now after the port to T-Mobile. It defaults to the MMS size of 300mb, but there's an option for a couple higher ones and 'No Limit'. I also changed this setting to 'No Limit' after making the APN Type change above.

    All I can say is one or both of the changes maybe did it?!?!? A pic of the additional APN types are below..

    Thanks for all your help and info guys! Appreciate all yours time trying to help me out

  22. #22  

    Default Re: TMobile & Nexus4 group MMS don't like each other :(

    Just popping in to share my fix.

    nexus 4
    tmobile 30$ prepaid
    textra
    -won't send pics.

    tried all the suggestions but what fixed it for me was , in textra, going to mms settigns and changing the size limit to 1mb (tried each one up to 2mb and 1mb was the highest that worked). so apparently my plans limit is 1mb.

    hope it helps someone.

Similar Threads

  1. Downloaded images don't show up in folder
    By BRVNDXN in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 10-23-2013, 05:15 AM
  2. iTunes-like Player for Audio AND Video? Desktop AND Phone?
    By naha1 in forum Samsung Galaxy Note 2
    Replies: 4
    Last Post: 09-06-2013, 05:49 AM
  3. Replies: 2
    Last Post: 07-26-2013, 07:46 AM
  4. S4--SMS Notifications Don't Work--Help!
    By Seth_Overbury in forum Samsung Galaxy S4
    Replies: 15
    Last Post: 07-24-2013, 03:23 PM
  5. Does nobody like to answer questions about Htc One S
    By Jlomeli0528 in forum HTC One S
    Replies: 5
    Last Post: 07-23-2013, 02:04 AM

Posting Permissions

B