1. jose3456's Avatar
    Is anyone experiencing that YouTube freezes and buffers it all ready happen 3 times it keeps playing sound wile it is frozen or it freezes wile searching for video's this never happened before





    Sent from my Nexus 4 using AC Forums mobile app
    08-15-2013 04:35 PM
  2. n3wDaddy77's Avatar
    Is anyone experiencing that YouTube freezes and buffers it all ready happen 3 times it keeps playing sound wile it is frozen or it freezes wile searching for video's this never happened before


    Sent from my Nexus 4 using AC Forums mobile app
    I've not experienced that. I'm running stock.

    Sent from my Nexus 4 using Tapatalk 4
    08-15-2013 05:17 PM
  3. outlooker's Avatar
    Is your data connection as fast as it should be? Try measuring that. If it isn't very fast, you've probably found the issue.

    Posted via a naked Nexus 4 running 4.3 (No cover for me!)
    08-15-2013 05:39 PM
  4. still1's Avatar
    Nope, works fine 4 me
    08-15-2013 06:15 PM
  5. jose3456's Avatar
    My link speed is 54 mbps running stock 4.3 jelly bean

    Sent from my Nexus 4 using AC Forums mobile app
    08-15-2013 07:38 PM
  6. jc0187's Avatar
    Yup. Sometimes a 5 minute YouTube video could take upwards of 7-9 minutes. Pretty embarrassing when your showing off a phone that you brag about a lot. I blame it on my internet connection. Regardless if I'm on WiFi or not. (Even though its not the WiFi or the data speeds doing this.)
    08-15-2013 11:03 PM
  7. booboolala2000's Avatar
    Same issue here. Have a stable and fast internet connection.

    Posted via Android Central App and my Nexus 4 or 7
    08-16-2013 02:02 AM
  8. mr_nobody's Avatar
    My link speed is 54 mbps running stock 4.3 jelly bean

    Sent from my Nexus 4 using AC Forums mobile app
    Sorry, is that simply the (theoretical) speed of your local wifi connection? Did you do a speed test of your internet connection?
    08-16-2013 09:18 AM
  9. jc0187's Avatar
    I keep getting this crap issue. I WANT TO WATCH VIDS FROM YOUTUBE VIA HYPER LINK! Nope! I find I have to go to YouTube itself and try and find the video I want to see. I'm just so sick of it right now. Has anybody figured a solution to this issue?
    08-18-2013 08:31 PM
  10. jc0187's Avatar
    If your n4 is rooted, go to xda developers site forum and there's a fix that has worked for some.
    08-18-2013 08:51 PM
  11. brian mcdermitt's Avatar
    New s4 love my YouTube but everytime I watch it about 15 minutes into the video the video will freeze but the music or audio will continue to play my smart pause is off all my updates are done it continuously does this I've had this phone for like 3 days and its really irritating me any thoughts

    Posted via Android Central App
    09-09-2013 04:29 AM
  12. MikeySoft001's Avatar
    Is anyone experiencing that YouTube freezes and buffers it all ready happen 3 times it keeps playing sound wile it is frozen or it freezes wile searching for video's this never happened before





    Sent from my Nexus 4 using AC Forums mobile app
    I don't have my nexus 4 yet but I have experanced that over WiFi on my nexux 7 and laptop.
    09-09-2013 06:45 AM

Similar Threads

  1. Call Problems with S4 Active
    By woga in forum Samsung Galaxy S4 Active
    Replies: 7
    Last Post: 09-23-2014, 08:49 AM
  2. Phone and Wifi Problem/Refurbish phones?
    By gummyjelly in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 06-05-2014, 06:08 PM
  3. Problem saving to SD Card
    By umadbrah in forum Samsung Galaxy S4
    Replies: 7
    Last Post: 08-19-2013, 02:20 PM
  4. (help) Android sd card nfts problem
    By Laurens Knaepen in forum General Help and How To
    Replies: 5
    Last Post: 08-17-2013, 03:44 PM
  5. Problem trying to enter UMTS
    By nosedale in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 08-15-2013, 03:39 PM
LINK TO POST COPIED TO CLIPBOARD