Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Yet Another Consumer Cellular Mystery

    Greetings All Nexus 4 Owners,
    Well, I thought that I had read everything about setting up the Nexus 4 on Consumer Cellular (CC) and was ready for everything to work. Everything does work except the reception of MMS images. I can send MMS images without any issues, but it simply will not receive any pictures. All other systems work without a hitch. Am I missing something or is this a limitation of CC? Any help is greatly appreciated!
  2. #2  

    Default Re: Yet Another Consumer Cellular Mystery

    Quote Originally Posted by NevadaRocks View Post
    Greetings All Nexus 4 Owners,
    Well, I thought that I had read everything about setting up the Nexus 4 on Consumer Cellular (CC) and was ready for everything to work. Everything does work except the reception of MMS images. I can send MMS images without any issues, but it simply will not receive any pictures. All other systems work without a hitch. Am I missing something or is this a limitation of CC? Any help is greatly appreciated!
    Haves you worked with CC on this issue?


    Sent from my Nexus 4 using Tapatalk 4 running Android 4.3
  3. #3  

    Default Re: Yet Another Consumer Cellular Mystery

    Here are my CC settings(everything including MMS working):


    Name: ConsumerCellular
    APN: att.mvno
    Proxy : 66.209.11.32
    Port: 80
    Username: <Not set>
    Password: <Not set>
    Server:
    MMSC:
    MMS proxy: 66.209.11.32
    MMS port: 80
    MCC: 310
    MNC: 410
    IP Version: IPV4
    Auth type: PAP
    APN type: default,mms
  4. Thread Author  Thread Author    #4  

    Default Re: Yet Another Consumer Cellular Mystery

    Thank you both for your responses. Yes, I had contacted CC previously to correct this issue. The young lady was very helpful, but wasn't able to put the entire APN together in a workable format. It ended up in a strange two part (linked) file. Thank you hrsetrdr for your settings. I went in and blew out the old APN's and replaced it with your set, and all is working perfectly. Thank you so much for your input. It works so well now, I'm not going to touch a thing!
  5. #5  

    Default Re: Yet Another Consumer Cellular Mystery

    Quote Originally Posted by NevadaRocks View Post
    Thank you both for your responses. Yes, I had contacted CC previously to correct this issue. The young lady was very helpful, but wasn't able to put the entire APN together in a workable format. It ended up in a strange two part (linked) file. Thank you hrsetrdr for your settings. I went in and blew out the old APN's and replaced it with your set, and all is working perfectly. Thank you so much for your input. It works so well now, I'm not going to touch a thing!
    Just for future reference, you can create new APN configuration set and name & save the new config to differentiate from the old one.
    Attached Thumbnails Attached Thumbnails Yet Another Consumer Cellular Mystery-9qgl.png  
  6. #6  

    Default Re: Yet Another Consumer Cellular Mystery

    Quote Originally Posted by hrsetrdr View Post
    Just for future reference, you can create new APN configuration set and name & save the new config to differentiate from the old one.
    Thank you hrsetrdr for your help. The APN settings worked for me on my new Nexus 4 with Consumer Cellular in Southern California. I also used the renaming option that you suggested to save the settings that CC Support provided to me, which were slightly different.

    I also noted that I needed to press the three vertical dots for the Setting menu in order to find the 'Save' function. Once I saved the new configuration, the radio buttons showed up so I could select the new APN configuration settings that I wanted to use.

Similar Threads

  1. Another iphone user
    By oldschoolsig in forum HTC One
    Replies: 25
    Last Post: 09-04-2013, 08:27 PM
  2. Why is there no Samsung Galaxy Note 8.0 tablet forum yet?
    By phildev74 in forum General Help and How To
    Replies: 4
    Last Post: 09-01-2013, 08:39 PM
  3. Another issue
    By JIMV in forum Google Chromecast
    Replies: 1
    Last Post: 08-31-2013, 01:59 PM
  4. Another iphone user
    By oldschoolsig in forum Samsung Galaxy S4
    Replies: 10
    Last Post: 08-31-2013, 01:30 PM
  5. Transfer everything from one S4 to another S4?
    By felloffthetruck in forum Verizon Samsung Galaxy S4
    Replies: 4
    Last Post: 08-29-2013, 10:21 AM

Posting Permissions

B