1. jose3456's Avatar
    Tried to swipe the to turn on for WiFi and didn't want to turn on had to restart the phone and it worked anyone else having this problem

    Sent from my Nexus 4 using AC Forums mobile app
    09-03-2013 09:07 PM
  2. danialgoodwin's Avatar
    How often are you getting this problem?
    09-03-2013 09:23 PM
  3. jose3456's Avatar
    Yesterday and today

    Sent from my Nexus 4 using AC Forums mobile app
    09-03-2013 11:27 PM
  4. madhat1590's Avatar
    I've been having this problem too, ever since the latest software update. It will be working one moment and then turn off the next. If this happens, I can't turn it back on unless I restart the phone. Then, it will inevitably happen again.
    09-26-2013 03:17 PM
  5. N4Newbie's Avatar
    Are you using any power/battery manager apps?

    Something is causing this to happen and I guarantee you it is not the OS itself. You've more than likely got a bad app; your job is to figure out which...
    09-26-2013 03:26 PM
  6. The Me's Avatar
    Try disabling power management.
    09-28-2013 12:03 AM
  7. rigo lopez's Avatar
    even though i restart the phone it still does not turn it happens sometimes but today it just does not turn on i have tried to restart and turning it off waiting for a while uninstalled some apps i got the other day but still no luck
    01-04-2014 01:24 PM
  8. Waterdroid's Avatar
    I had this problem too after I manually flashed Android 4.4 KitKat, had to do something with the radio. I just took the radio.img from the latest factory image supplied by Google and flashed it, and after that I've had no problems anymore.

    Sent from my Nexus 4 using AC Forums mobile app
    01-04-2014 01:38 PM
  9. Wandering Bear's Avatar
    Yep, I have this same problem with both a Nexus 4 and 7, it seems related to this update.
    01-10-2014 12:56 PM
  10. lmvine's Avatar
    Yes,have same issue periodically. I use BatteryGuru which switches off wifi but never had any issue before 4.4 update.
    01-10-2014 06:20 PM

Similar Threads

  1. Replies: 2
    Last Post: 09-10-2013, 09:45 AM
  2. Performed OTA update on Samsung Galaxy S4 this morning. BT and WiFi not working
    By efendi#CB in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 4
    Last Post: 09-08-2013, 07:31 AM
  3. Note 3 will be on displays who watching
    By zaydabarber in forum Samsung Galaxy Note 2
    Replies: 1
    Last Post: 09-05-2013, 09:24 AM
  4. Sensation slow charging on AC (detected by phone as USB)
    By Vladimir88 in forum Vodaphone HTC Sensation
    Replies: 3
    Last Post: 09-04-2013, 08:11 AM
  5. Nexus 7 unable to connect to tethered wifi off of mobile hotspot
    By gromitvt in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 09-03-2013, 11:04 PM
LINK TO POST COPIED TO CLIPBOARD