Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 26
Like Tree2Likes
  1. Thread Author  Thread Author    #1  

    Default Losing signal when mobile data is on

    I've had the Nexus 4 for about a month now and i haven't had a problem until this yesterday. When i turn on my mobile data, i lose my signal. It just stops working. My phone then just becomes useless. The Wi-Fi still works fine and is the only way i can connect to the internet on my phone. Anyone know what to do to fix this? I'm on Andriod 4.3. Tried reboots and airplane mode. Nothing. Any help would be greatly appreciated
  2. #2  

    Default Re: Nexus 4 Signal HELP

    Have you checked with the cell service company? Maybe they are having issues
    Thanked by:
  3. #3  

    Default Re: Nexus 4 Signal HELP

    u can edit build.prop
    find " telephony.ltecdmadevice=1 " change = 0
    find santences about "cdma" and remove it

    Sent from my XT907 using AC Forums mobile app
    Thanked by:
  4. Thread Author  Thread Author    #4  

    Default Re: Nexus 4 Signal HELP

    Quote Originally Posted by frenziedfemale View Post
    Have you checked with the cell service company? Maybe they are having issues
    I havent yet . Im on tmobile and none of my family are encountering my problem.
  5. Thread Author  Thread Author    #5  

    Default Re: Nexus 4 Signal HELP

    Quote Originally Posted by bayoe04 View Post
    u can edit build.prop
    find " telephony.ltecdmadevice=1 " change = 0
    find santences about "cdma" and remove it

    Sent from my XT907 using AC Forums mobile app
    Ill try that now
  6. Thread Author  Thread Author    #6  

    Default Re: Nexus 4 Signal HELP

    Quote Originally Posted by bayoe04 View Post
    u can edit build.prop
    find " telephony.ltecdmadevice=1 " change = 0
    find santences about "cdma" and remove it

    Sent from my XT907 using AC Forums mobile app
    My phone isnt rooted, and from what i saw using build prop editor, that CDMA thing was already on 0
  7. #7  

    Default Re: Nexus 4 Signal HELP

    Go to Settings -> More... -> Mobile Networks -> Access Point Names. What is listed there? Tap on the T-Mobile entry; what are the current settings?


    Mobile data will not work without a valid APN configuration.
    Thanked by:
  8. Thread Author  Thread Author    #8  

    Default Re: Nexus 4 Signal HELP

    Quote Originally Posted by N4Newbie View Post
    Go to Settings -> More... -> Mobile Networks -> Access Point Names. What is listed there? Tap on the T-Mobile entry; what are the current settings?


    Mobile data will not work without a valid APN configuration.
    The Tmobile bubble is highlighted and the settings are:
    Name: T-mobile US
    APN: epc.tmobile.com
    Proxy: not set
    Port: not set
    Usename: Not set
    Password: not set
    Server: Not set
    MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
    MMS Proxy: Not set
    MMS port: Not set
    MCC: 310
    MNC: 260
    Authetication type: not set
    APN type: Default, suppl, mms
    APN Protocol: IPv4
    APN roaming protocol: IPv4
    APN enabled
    Bearer: unspecified
    MVNO type: none
    MVNO value: not set
  9. #9  

    Default Re: Nexus 4 Signal HELP

    Quote Originally Posted by Rick Lim View Post
    The Tmobile bubble is highlighted and the settings are:
    ...
    APN type: Default, suppl, mms
    ...
    The only thing which catches my eye (and it is probably just a typo here) is that there should not be any spaces in the line above. "default,suppl,mms" - no spaces, no caps, and of course, no quotes.

    If you do make any changes, be sure to save the APN (menu -> Save) and then reboot the phone.
    Thanked by:
  10. Thread Author  Thread Author    #10  

    Default Re: Nexus 4 Signal HELP

    Quote Originally Posted by N4Newbie View Post
    The only thing which catches my eye (and it is probably just a typo here) is that there should not be any spaces in the line above. "default,suppl,mms" - no spaces, no caps, and of course, no quotes.

    If you do make any changes, be sure to save the APN (menu -> Save) and then reboot the phone.
    I reset everything to default and it still doesnt work
  11. #11  
    acejavelin's Avatar

    Posts
    1,190 Posts
    Global Posts
    1,192 Global Posts
    ROM
    Purity with Hells-Core

    Default Re: Nexus 4 Signal HELP

    Quote Originally Posted by Rick Lim View Post
    I reset everything to default and it still doesnt work
    If you reset everything to default (ie. factory default) and the APN settings are correct, I think it's time to contact T-Mobile.
    Current Personal Phone: Google Nexus 4 on Cricket/Aio (Stock Lollipop with hells-Core Kernel)
    Current Work Phone: LG G2 VS980 on VZW (Snuzzo's Plain-Andy ROM)
    Current Tablet: iPad 4/Samsung Galaxy Note Pro 12.2
    Other phones "in the family": HTC One (M7), Moto G GPE, LG G2
    Previous/Retired Android Devices: HTC Aria/Incredible 2/Rezound/DNA, Samsung Stratosphere, SGS2 Skyrocket, Nextbook 8P
    Thanked by:
  12. Thread Author  Thread Author    #12  

    Default Re: Nexus 4 Signal HELP

    Quote Originally Posted by acejavelin View Post
    If you reset everything to default (ie. factory default) and the APN settings are correct, I think it's time to contact T-Mobile.
    Wish it didnt have to come to that. Guess ill do it tomorrow. Thanks.
  13. #13  

    Default Re: Nexus 4 Signal HELP

    The "Default" APN settings are not necessarily the correct settings. Your settings as you listed them above were correct for T-Mobile with the exception of the improper spaces as I already mentioned.

    Having said that, I don't think the problem is with your phone but with T-Mobile. Where are you located? Are you sure you actually have a data plan with your T-Mobile account? What is your data limit? Is it possible you have gone over the limit for the current billing period?
  14. Thread Author  Thread Author    #14  

    Default Re: Nexus 4 Signal HELP

    Quote Originally Posted by N4Newbie View Post
    The "Default" APN settings are not necessarily the correct settings. Your settings as you listed them above were correct for T-Mobile with the exception of the improper spaces as I already mentioned.

    Having said that, I don't think the problem is with your phone but with T-Mobile. Where are you located? Are you sure you actually have a data plan with your T-Mobile account? What is your data limit? Is it possible you have gone over the limit for the current billing period?
    yaahh, i just had a typo. Without spaces is whats actually on the phone.
    Im in NYC and yeah i have a data plan with T-Mobile. Its that unlimited data for like 200 mb till it crawls.
  15. #15  

    Default Re: Nexus 4 Signal HELP

    Go to Settings>About phone and see if you have anything under Baseband version. Next tap Status and see if you have an IMEI number listed and if it shows your phone number under My phone number.

    Sent from my Nexus 4 using Tapatalk 4
    Thanked by:
  16. #16  

    Default Re: Nexus 4 Signal HELP

    PS: Don't post your IMEI number; just tell us if it is there. Should be 15 digits, I believe.

    You can also view the IMEI number by opening the phone app and dialing *#06#.
    Thanked by:
  17. Thread Author  Thread Author    #17  

    Default Re: Nexus 4 Signal HELP

    Quote Originally Posted by fernandezhjr View Post
    Go to Settings>About phone and see if you have anything under Baseband version. Next tap Status and see if you have an IMEI number listed and if it shows your phone number under My phone number.

    Sent from my Nexus 4 using Tapatalk 4
    I have one
  18. Thread Author  Thread Author    #18  

    Default Re: Nexus 4 Signal HELP

    So when my brother called T-Mobile and he asked why my phone couldnt go on the internet, they said they "cut" my internet off because i was using "too much". Which makes no sense since i have unlimited data. I think they were just too lazy to check the problem and just made up an excuse. They then convenanitely asked me to increase the amunt of high speed data I have but we declined. I think the problem is the phone itself. I'm on Android 4.3 and i think maybe i should downgrade to 4.2.2. Anyway i can do that without losing all the stuff on my phone? or should i just wait until Android 4.4?
  19. #19  

    Default Re: Nexus 4 Signal HELP

    What they probably meant was that you used your allotment of full-speed data (did you say 200mb?) and you are now limited to Edge speeds for the remainder of your billing period. Edge speed is, for all intents and purposes, as close to zero as you can get without actually hitting zero. In other words, slow. Caterpillar slow. Snail slow. So slow, a single simple webpage may take many minutes to download.
    acejavelin likes this.
  20. Thread Author  Thread Author    #20  

    Default Re: Nexus 4 Signal HELP

    Quote Originally Posted by N4Newbie View Post
    What they probably meant was that you used your allotment of full-speed data (did you say 200mb?) and you are now limited to Edge speeds for the remainder of your billing period. Edge speed is, for all intents and purposes, as close to zero as you can get without actually hitting zero. In other words, slow. Caterpillar slow. Snail slow. So slow, a single simple webpage may take many minutes to download.
    Yeah I know that, they said they "cut" off my internet. I've been using the plan for a while now, the internet speed doesnt bother me that much. Now i cant go on at all. They take a few seconds but i juustu gotta wait. Yeah 200 MB, got an answer for the should i wait for 4.3 or downgrade.
  21. #21  

    Default Re: Nexus 4 Signal HELP

    Quote Originally Posted by Rick Lim View Post
    Yeah I know that, they said they "cut" off my internet. I've been using the plan for a while now, the internet speed doesnt bother me that much. Now i cant go on at all. They take a few seconds but i juustu gotta wait. Yeah 200 MB, got an answer for the should i wait for 4.3 or downgrade.
    It has nothing to do with the version of Android you are on.

    If T-Mobile said they actually cut off your data, I think they just answered your question. Why not go to an actual T-Mobile store and speak with a rep in person.
  22. #22  

    Default Help

    My camera breaks sometimes. Help me. Using Orange San Diego
  23. Thread Author  Thread Author    #23  

    Default Re: Nexus 4 Signal HELP

    Quote Originally Posted by eric3316 View Post
    It has nothing to do with the version of Android you are on.

    If T-Mobile said they actually cut off your data, I think they just answered your question. Why not go to an actual T-Mobile store and speak with a rep in person.
    My bill closes the 7th, but i guess ill go see them since i live across the street from one.
  24. Thread Author  Thread Author    #24  

    Default Re: Losing signal when mobile data is on

    Update, my phone still doesn't work when I just turn on my mobile data. I was fiddling with the settings and I put run on 2g only and the internet is working. Its not running on hspa anymore, just edge. Don't know what to do now. Guess a factory reset is the only option left.
  25. #25  

    Default Re: Losing signal when mobile data is on

    I am going to go out on a limb here and say that if T-Mobile really cut off your data as they told your brother (earlier post), then maybe they did just that. If they got you for violating their usage terms ( T-Mobile Terms & Conditions ), you may be blocked permanently, instead of just for the last billing period.

    The fact that it woks in 2G mode might be a quirk in their system or might be the default mode for "banned" accounts.
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 11
    Last Post: 04-10-2014, 02:12 PM
  2. Verizon Note 2 not on Verizon network can never be OTA updated?
    By HybridCat in forum Verizon Galaxy Note 2
    Replies: 7
    Last Post: 10-16-2013, 11:00 PM
  3. Went into a T-Mobile store today.....LOL
    By Sooks in forum Samsung Galaxy Note 3
    Replies: 24
    Last Post: 10-03-2013, 12:07 PM
  4. Briefing widget on the s3
    By saif369 in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 10-02-2013, 09:21 PM
  5. Sprint Moto X - simultaneous talk & surf on 3G?
    By mrsimps in forum Moto X (2013)
    Replies: 2
    Last Post: 10-02-2013, 07:06 PM

Posting Permissions