Results 1 to 11 of 11
Like Tree1Likes
  • 1 Post By N4Newbie
  1. Thread Author  Thread Author    #1  

    Default Issue with email application.

    Hello all,

    I am a sales rep who sells phones. I have an odd customer issue. The customer has a Google LG Nexus 4, with which he syncs his email (shaw) to the standard email application. It's synced using pop3. We have configured all the incoming, outgoing, server settings, etc... With shaw to make sure they're all correct. The issue we are having is that, if his nexus 4 syncs his email, it automatically deletes all emails from the server. His phone is set to NOT delete emails EVER from the server. He has an older LG android device and he still has his email synced to it. The email still comes through perfectly on that one if on Wi-Fi and the nexus 4 is set to NOT sync the email. I've yet to find someone with the same issue. We've gone back and forth with shaw to make sure it's not a server or account issue. We really don't understand what can even be the problem. Any assistance is greatly appreciated.

    Posted via Android Central App

    Posted via Android Central App
  2. #2  

    Default Re: Issue with email application.

    use IMAP for the email, pop3 has issues like this since it only does 1 way communication.
    IMAP is 2 way and provide robust email service for multiple devices.

    have a look
    Fancy A Break From Your iPhone? Have an Android Kit Kat
  3. #3  

    Default Re: Issue with email application.

    Quote Originally Posted by still1 View Post
    use IMAP for the email, pop3 has issues like this since it only does 1 way communication.
    IMAP is 2 way and provide robust email service for multiple devices.

    have a look
    Nevertheless, there is no reason why POP3 shouldn't work correctly; I have used POP3 in this manner for 10 years or more and never had the problem described by the original poster. In fact, I just tried setting up an infrequently-used comcast.net email account on my Nexus 4 using POP3 and it works fine; downloaded the emails to my phone and they still reside on the server (as seen by logging on to comcast's website).
  4. Thread Author  Thread Author    #4  

    Default Re: Issue with email application.

    I am very aware that it's a very unusual, and perplexing issue. In this case I don't believe IMAP to fix the issue. But, I'll give it a go.

    Posted via Android Central App
  5. Thread Author  Thread Author    #5  

    Default Re: Issue with email application.

    IMAP did not solve the issue. Shaw doesn't work properly with IMAP anyhow, but regardless the issue persists.

    Posted via Android Central App
  6. #6  

    Default Re: Issue with email application.

    You are going to think I am crazy, but are you absolutely certain there is not another device out there (a PC perhaps) which is also doing POP3 on that account and which IS set to delete emails after retrieving them from the server?

    Disable syncing on the Nexus 4 account, then use another device to send an email to the Shaw account. Now, sit back and do nothing for a half hour or so.

    Log onto the Shaw account through a web browser (I presume that is possible?) and see if the email is still there. If not, then some other device is pulling and deleting it.
    mr_nobody likes this.
  7. Thread Author  Thread Author    #7  

    Default Re: Issue with email application.

    Email works fine on his older LG phone, and on his computer. When Nexus 4 is set to retrieve emails is the only time when they get deleted from the server. Older LG phone, is set to NOT delete from server. Good idea, but not the case here.

    Posted via Android Central App
  8. #8  

    Default Re: Issue with email application.

    Quote Originally Posted by thnewblack View Post
    Email works fine on his older LG phone, and on his computer. When Nexus 4 is set to retrieve emails is the only time when they get deleted from the server. Older LG phone, is set to NOT delete from server. Good idea, but not the case here.

    Posted via Android Central App
    And what about his computer?
  9. #9  

    Default Re: Issue with email application.

    I know some one who had a similar issue. I don't know why but it was fixed when I switched his mail app to maildroid (free on play store). In settings for maildroid we set it to never delete from server. Maybe give it a try.
  10. Thread Author  Thread Author    #10  

    Default Re: Issue with email application.

    Quote Originally Posted by N4Newbie View Post
    And what about his computer?
    As answered above, it works perfectly fine on his computer when the nexus 4 doesn't sync. When the N4 syncs the email, everything is immediately deleted from the server.

    Posted via Android Central App
  11. Thread Author  Thread Author    #11  

    Default Re: Issue with email application.

    Quote Originally Posted by frenziedfemale View Post
    I know some one who had a similar issue. I don't know why but it was fixed when I switched his mail app to maildroid (free on play store). In settings for maildroid we set it to never delete from server. Maybe give it a try.
    I'll give it a go. But, regardless what would cause the issue is my question? Many people here use Shaw, and though there are many issues with shaw's email functionality on mobile devices, this issue is entirely new. Could this be an issue with the phone? If so, what portion malfunctioning could cause this issue. Customer is certain it's the device, while all of us are certain it's not. And to clear up anyone who may think we just don't want to exchange it, we get full credit back for any device that is exchanged with defect. However, if no defect is found we don't. So, if it was a provable issue of the device, we would have swapped it.

    Posted via Android Central App

Similar Threads

  1. HUGE Battery Issue - should i be worried?
    By Teddy Jenkins in forum Samsung Galaxy S4
    Replies: 15
    Last Post: 10-16-2013, 09:05 AM
  2. Car Audio with a Galaxy Note 3
    By MrMLK in forum Samsung Galaxy Note 3
    Replies: 8
    Last Post: 10-08-2013, 03:20 PM
  3. Replies: 4
    Last Post: 10-08-2013, 11:31 AM
  4. When Typing with Keyboard Rotated- keeps pullign up menus
    By JeniferF in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 10-08-2013, 08:38 AM
  5. AT&T Galaxy Note 2 - 4.1.2 Recent Upgrade Issue
    By Paula Itani in forum AT&T Galaxy Note 2
    Replies: 0
    Last Post: 10-08-2013, 07:44 AM

Posting Permissions

B