1. stylez619's Avatar
    Excuse my ignorance if this has already been discussed in the bug thread about the 4.3 update.

    I noticed this issue creep up a couple weeks ago out of the blue. If I'm taking a picture, then preview that pic directly from the camera, then delete that pic and go back to the camera to retake the pic... my N4 will reboot. It happens probably around 75% of the time whenever I go through that process.

    Anyone else experience something similar? Is this an already known issue or something new?
    10-30-2013 12:48 PM
  2. FunkMasterJoe's Avatar
    I tested what you said several times and never had an issue. Have you tried resetting your phone?

    Posted via Android Central App
    10-31-2013 04:39 AM
  3. itic's Avatar
    Are you using the stock camera/gallery apps or something different. If you're using something different then stock they may not be compatible with 4.3. check to see if you have the latest versions or if updated versions are available.
    10-31-2013 05:20 PM

Similar Threads

  1. Replies: 5
    Last Post: 11-05-2013, 03:52 AM
  2. Photo Gallery
    By jerickson55811 in forum AT&T HTC One
    Replies: 1
    Last Post: 11-01-2013, 05:52 PM
  3. Nexus 4 abroad
    By TheDonJ77 in forum Google Nexus 4
    Replies: 4
    Last Post: 10-30-2013, 03:44 PM
  4. Nexus 10 - whatsapp update
    By suxen01 in forum Google Nexus 10 Tablet
    Replies: 1
    Last Post: 10-30-2013, 01:24 PM
  5. Replies: 0
    Last Post: 10-30-2013, 12:04 PM
LINK TO POST COPIED TO CLIPBOARD