1. Moran Richman's Avatar
    Hi,

    i updated a few days ago, and the phone isnt smooth as before. there's a bit of a lag now.

    plus, when using the camera, its impossible to go to the picture grid view like before,
    when u tap the icon on the upper right corner like before (when flipping the the pics)
    it closes the camera instead of going to grid view.

    are these known issues?

    thanks.
    12-16-2013 02:22 PM
  2. srkmagnus's Avatar
    Regarding lag, where are you experiencing it at when using the device?

    Regarding the pictures, you'll need to move back to the "Photo" app/gallery. That should give you the list of images in a grid format.
    12-16-2013 03:27 PM
  3. Kevin Harvell's Avatar
    Biggest issue I have noticed with my Nexus 4 after moving to KitKat has been the phone crashing when taking a few back to back photos, or when the camera tries to focus. Sometimes that causes it to freeze up and reboot.

    Other than that, I've had no other major issues.
    12-16-2013 10:44 PM
  4. 5L Mustang's Avatar
    Weird?? With 4.4.2 my phone seems better than it did out of the box? I find mine super smooth, no lag and definitely no camera or video recording issues. I've even video recorded my so playing hockey.

    sent from Nexus 4 Posted via Android Central App
    12-17-2013 12:42 AM
  5. Eric Mazariegos's Avatar
    After the update my battery life literally doubled. Also, the camera is running flawlessly. Use the "Photos" app.
    12-19-2013 10:04 PM
  6. danielcj's Avatar
    Your battery life doubled? I find that hard to believe. Are you a light user?

    Sent from my Nexus 4 using AC Forums mobile app
    12-21-2013 03:39 PM
  7. joklun's Avatar
    Biggest issue I have noticed with my Nexus 4 after moving to KitKat has been the phone crashing when taking a few back to back photos, or when the camera tries to focus. Sometimes that causes it to freeze up and reboot.

    Other than that, I've had no other major issues.
    Since 4.4 I have started to experience the self reboot issue when using the camera. Never had this bug before:/

    Sent from my Nexus 7 using Tapatalk 4
    12-21-2013 05:17 PM
  8. Kevin Harvell's Avatar
    Since 4.4 I have started to experience the self reboot issue when using the camera. Never had this bug before:/

    Sent from my Nexus 7 using Tapatalk 4

    I've thought about doing a factory reset on it to help take care of it, but do not want to mess with setting everything back up on it due to everything we've got going on right now.

    Currently using a Lumia 520 backup I have laying around until I replace my back glass which cracked after dropping it flat on its back the other day. First cracked anything I have ever had on a phone. Crack is affecting taking photos, otherwise I'd still be using it as my daily.
    12-30-2013 07:36 PM
  9. Eric Mazariegos's Avatar
    Your battery life doubled? I find that hard to believe. Are you a light user?

    Sent from my Nexus 4 using AC Forums mobile app
    Hi, sorry for the somewhat late response but I feel this needs to be affirmed.


    While what I said may have been somewhat exaggerated, I can say YES, my battery life did indeed get much better with this new update. On Jellybean, I was getting 3 hours of screen time with moderate use. This included having the brightness all the way down, being on Wi-Fi for the majority of the day, and NO gaming, if I was lucky! Now on KitKat, I am consistenly and easily getting 4 to 4 and a half hours of screen on time with the same usage, which I see as a vast improvement. On top of that, standby times seem to be improved extensively. To give you an idea of my usage, I am sitting at 5 hours of usage currently with 1 hour of screen on time at 81%.
    12-31-2013 01:27 AM
  10. charlee08's Avatar
    The camera is the only known bug I've ran into

    Posted via Android Central App
    12-31-2013 01:48 PM
  11. DeadpoolJunior's Avatar
    I literally have none of the issues mentioned here. Maybe try a factory reset and/or flash the update again.

    Sent from my Nexus 4 using Tapatalk
    12-31-2013 06:40 PM
  12. joklun's Avatar
    Since 4.4 my home button definitely has a delay after being pressed when I'm inside an app. This never happened with 4.3. I have flashed the factory image so it isn't because the OTA update.

    Sent from my Nexus 7 using Tapatalk 4
    01-02-2014 12:44 AM

Similar Threads

  1. Replies: 1
    Last Post: 01-24-2014, 03:34 AM
  2. Is Google store only place to purchase this?
    By nancykay in forum LG G Pad 8.3 Google Play edition
    Replies: 17
    Last Post: 12-18-2013, 10:20 AM
  3. How can I Stop the update notification?
    By johnmcd348 in forum Sprint Galaxy Note 2
    Replies: 2
    Last Post: 12-16-2013, 07:33 PM
  4. Nexus 10 camera image file size? Also, slight cracking sound.
    By SlipStreams77 in forum Google Nexus 10 Tablet
    Replies: 1
    Last Post: 12-16-2013, 02:08 PM
  5. Android version of the new Xperia Z??
    By vhl71 in forum Sony Xperia Z
    Replies: 1
    Last Post: 12-16-2013, 12:49 PM
LINK TO POST COPIED TO CLIPBOARD