07-21-2014 05:31 AM
27 12
tools
  1. dorblayzer's Avatar
    hey there,

    so i have updated to 4.4.2 kitkat.
    since then my phone won't auto connect to my home wifi.
    anyone else had/ having this issue?

    thanks
    12-18-2013 03:39 AM
  2. EviI's Avatar
    hey there,

    so i have updated to 4.4.2 kitkat.
    since then my phone won't auto connect to my home wifi.
    anyone else had/ having this issue?

    thanks
    Do you have to go into settings and get it to connect?
    This happened to me in Jelly Bean but not KitKat.
    12-18-2013 04:26 AM
  3. dorblayzer's Avatar
    Do you have to go into settings and get it to connect?
    This happened to me in Jelly Bean but not KitKat.
    yes, i have to go into the wifi setting and insert my password every time.
    12-18-2013 04:39 AM
  4. EviI's Avatar
    yes, i have to go into the wifi setting and insert my password every time.
    You have to insert your password too? Never heard of that problem before...
    12-18-2013 04:40 AM
  5. anon4276835's Avatar
    I have similar problem that has just started over the last few days.

    WiFi is connected - I leave home and come back later and I then have to manually connect to WiFi again.

    I have some spare mobiles and tested them all and the the Nexus is the only one with the problem.
    12-18-2013 06:59 AM
  6. srkmagnus's Avatar
    Makes use wifi connection is remembered. Also, consider a reboot of the router and see if that resolves the problem.

    Sent from my Nexus 5 using AC Forums mobile app
    12-18-2013 07:56 AM
  7. anon4276835's Avatar
    Thanks - will try in the morning.
    12-18-2013 09:59 AM
  8. oldtimer42's Avatar
    I am getting similar issues. Leave the house and Wi fi shuts off and return and it won't see the network, in fact Wi-Fi won't turn on at all.

    I had to reboot the phone to get it to work on Wi-Fi

    Sent from my Nexus 7 using Tapatalk 4
    12-18-2013 08:09 PM
  9. Rob Strickland1's Avatar
    I have the same issue. Eventually my Nexus 7 connects if I wait long enough. If I try to connect manually, I have to re-enter my password. This is very frustrating and annoying and defeats the convienence of having a Nexus 7 when I can grab my laptop and lug it downstairs to look up something. I'm hoping Google sends an update or someone finds a fix.
    01-19-2014 07:25 AM
  10. dorblayzer's Avatar
    i think i've got it worked out, try this:

    turn off wifi
    go to wifi advanced settings
    change wifi frequency to 5 ghz
    turn wifi on
    change back to auto
    connect to your router.

    worked for me
    01-19-2014 08:29 AM
  11. jc0187's Avatar
    I have had this happen to me a few times. I leave my home wifi area and re-enter and wifi won't auto connect. I have to toggle wifi on/off and then it will connect. Weird.
    01-21-2014 06:48 PM
  12. kevinm1000's Avatar
    I have had the same problem after updating to 4.4.2 and now I can not access my work wifi even though the signal is very strong.
    01-28-2014 08:18 AM
  13. kevinm1000's Avatar
    I have the Galaxy note 3, how do I change the wifi frequency on it as there doesn't seem to that option in wifi advanced settings
    01-28-2014 08:22 AM
  14. elteus's Avatar
    On my Galaxy note 3, after update to 4.4.2, wifi passwords do not remember. I have a wifi network at home and at work. Now I always must manual input passwords when come to work or home. I try to reboot mobile and even reset it to factory, but same problem appears.
    01-29-2014 04:24 AM
  15. MRWIZARDNJ's Avatar
    This happened when I got my new HTC One/Verizon at Christmas. I could hook up to my neighbor's wifi (and not too well) but not mine. A day or so after activation, I got an upgrade and after that everything worked. Hoping for something like that again. You would think a new operating system would take care of something like this.
    02-07-2014 06:33 AM
  16. MRWIZARDNJ's Avatar
    Chatted with Verizon's online help. (very good and quick by the way)
    Sent me a new modem in 2 days. Had (Westell), now (DLink) It set up all by itself (wow) Still no WiFi luck
    Chatted again because I forgot how to go into the setup for settings, User Name, Password, etc.
    There is a very long generic network and password printed on the modem tag. But underneath the modem is the logon information (dah!) for getting into the setup http://192.168.1.1
    Changed my wireless network name but decided to keep the secure, long password as suggested.
    Anyway the main point is this: Your password for using the HTC One should only use UPPERCASE LETTERS (with numbers is ok)
    WiFi now works great. AND after a day, the battery life seems to be back to normal. Not sure why??? Happy!
    02-07-2014 06:37 AM
  17. MRWIZARDNJ's Avatar
    02-07-2014 06:44 AM
  18. Mohamed Mostafa7's Avatar
    Hi, I had the same problem with S3

    I downloaded "https://play.google.com/store/apps/details?id=org.kman.WifiManager" and it did work fine.

    Give it a try.

    Cheers,
    02-12-2014 05:28 AM
  19. yyj's Avatar
    i had same problem, and i renamed my mobile phone name , all fixed.

    refer to https://community.verizonwireless.com/thread/816633
    02-24-2014 04:30 AM
  20. dorblayzer's Avatar
    Did that, didn't worked for me.


    Posted via Android Central App
    03-05-2014 03:52 PM
  21. dorblayzer's Avatar
    I have opned a post in Google forums, will be really helpful if you could support my concern if you have the same problem.

    Here is the link : https://productforums.google.com/for...I/5vVbKHBmqsQJ

    Thank you

    Posted via Android Central App
    03-05-2014 03:56 PM
  22. Stacey Jordan's Avatar
    my tablet wont connect to wifi anywhere. everytime i slide it on it turns itself off. Iv tried restarting it and everything else any ideas?
    04-08-2014 05:20 PM
  23. dorblayzer's Avatar
    my tablet wont connect to wifi anywhere. everytime i slide it on it turns itself off. Iv tried restarting it and everything else any ideas?
    They should fix it in the next kk update 4.4.3 version..

    Posted via Android Central App
    04-10-2014 10:09 AM
  24. Johan van Rijsbergen's Avatar
    Since January I have the Nexus 5. Before I had an BB 9300. The device works fine, my only issue is the Wifi. The BB was more stable. Last week travelling in NYC and tried various hotspots through the city. The rest of the family uses Iphone 4S, 5 en 5S and all had much better connectivity.

    I am using the Wifi Roaming Fix (from the Playstore).

    Tried the Flightmode but this seems another problem. It does connect but much slower than other devices.

    I hope for a software fix
    05-09-2014 10:39 AM
  25. Steve Bradley's Avatar
    My motorola droid maxx hd also will now not stay connected or auto connect to home wifi.....since i updated to kitkat. Hav eto reboot phone everytime to get it to connect!!!
    05-30-2014 05:50 PM
27 12

Similar Threads

  1. Galaxy S4 Extremely Slow After 4.3 Update
    By RyyanJamess in forum Samsung Galaxy S4
    Replies: 14
    Last Post: 11-03-2015, 11:25 AM
  2. AT&T Samsung Galaxy Note 3 - Mell issues
    By Derek Wells in forum AT&T Samsung Galaxy Note 3
    Replies: 3
    Last Post: 01-03-2014, 11:40 PM
  3. at&t HTC one software update
    By sridhar03 in forum AT&T HTC One
    Replies: 2
    Last Post: 12-19-2013, 02:12 AM
  4. Unrooted N7 (2012) 4.4.2 OTA update failed!
    By elach4018 in forum Google Nexus 7 Tablet (2012)
    Replies: 2
    Last Post: 12-18-2013, 01:30 PM
  5. Nova Launcher issue
    By mrwallyy in forum General Help and How To
    Replies: 1
    Last Post: 12-18-2013, 01:42 AM
LINK TO POST COPIED TO CLIPBOARD