1. joklun's Avatar
    Ever since 4.4 I've experienced a lag/delay when pressing the home button. It appears when I'm inside any app, not from the appdrawer. The lag goes away if I switch to ART. I'm sure it wasn't present on 4.3. It's very annoying. Has someone else noticed this as well?
    01-06-2014 04:05 AM
  2. B. Diddy's Avatar
    Have you tried a system cache partition wipe? You won't lose any personal data or settings. Reset: Google Nexus 4 | T-Mobile Support
    srkmagnus likes this.
    01-06-2014 10:15 PM
  3. srkmagnus's Avatar
    I'm with B. Diddy, a cache wipe should help speed up the device. Let us know if you have further questions.

    Sent from my Nexus 5 using AC Forums mobile app
    B. Diddy likes this.
    01-06-2014 11:04 PM
  4. joklun's Avatar
    I'm with B. Diddy, a cache wipe should help speed up the device. Let us know if you have further questions.

    Sent from my Nexus 5 using AC Forums mobile app
    Thank you for your answer. I had already tried to wipe cache without success. But however, I've got it working now. I tell you how I did. I flashed factory image (again) but this time 4.3. Then I updated to 4.4 and 4.4.2 via OTA. After that I made one or two factory resets. When I finally did set up the phone with the setup wizard I didn't let Google restore all my apps and data (it was probably this step that helped me). And now the home button is snappy again
    B. Diddy likes this.
    01-11-2014 01:47 AM
  5. B. Diddy's Avatar
    Glad you fixed it, and thanks for posting your solution!
    joklun likes this.
    01-11-2014 02:18 AM
  6. mynameis's Avatar
    I love it when people figure their problems out on their own. It means they actually tried and in the long, learned something new. Glad to hear your home button is doing good again!

    Sent from my XT1056 using Tapatalk
    srkmagnus and joklun like this.
    01-11-2014 02:40 AM

Similar Threads

  1. How to clear defaults on resizing an image when sending in e-mail
    By mr2cam in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 15
    Last Post: 01-18-2016, 12:00 PM
  2. Keyboard acts up when plugged in
    By Greekguyrob in forum Moto X (2013)
    Replies: 7
    Last Post: 10-10-2014, 05:02 AM
  3. Recurring message NEXUS 10
    By mimi64 in forum Google Nexus 10 Tablet
    Replies: 2
    Last Post: 01-13-2014, 11:46 AM
  4. Replies: 7
    Last Post: 01-11-2014, 08:46 PM
  5. easy way to lock apps on home screen
    By jdbii in forum Samsung Galaxy S3 Mini
    Replies: 1
    Last Post: 01-06-2014, 02:31 PM
LINK TO POST COPIED TO CLIPBOARD