Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Unhappy Weird URL problem on Nexus 4 internet browsers...

    Hey all, new to the forum!

    So, when I try accessing certain links, my beloved Nexus 4 automatically adds httphttp randomly at the end of the link and redirects me to a page that (obviously) doesn't exist.

    Example: I tried accessing the website I built (which works perfectly fine on my computer) to see what it would like on a mobile device. So I type ukterrariums.co.uk into the address bar, and then it somehow automatically becomes ukterrariums.co.ukhttphttp. I then tried adding http:// at the beginning but that didn't work.


    I don't know why it happens, and I'm not sure how to prevent it from happening. I thought perhaps it was a Chrome issue, so I tried Firefox but the same thing happened there. Then I tried Next Browser and still no luck.

    This is quite bizarre, and I've tried "googling" it already to no avail. I thought I'd better try my luck here

    Very frustrating!
  2. Thread Author  Thread Author    #2  

    Default Re: Weird URL problem on Nexus 4 internet browsers...

    Oh dear. Apparently adding "www." at the beginning of the address fixes it. Is there any way I could prevent this happening in the first place? It often happens when I follow links too, not just when I type them in myself...

  3. #3  
    Citizen Coyote's Avatar

    Posts
    1,077 Posts
    ROM
    KK 4.4.3

    Default Re: Weird URL problem on Nexus 4 internet browsers...

    Can't say I've ever heard of this problem before. Does this happen no matter what browser you use, be it Chrome, Firefox, Dolphin, etc? If so, it might be something in your proxy settings. Check your VPN and mobile network settings and make sure you don't have something strange in there.
  4. #4  

    Default Re: Weird URL problem on Nexus 4 internet browsers...

    I have the exact same problem with my Samsung Galaxy S3 since a recent software update to Android 4.3. It's driving me nuts! Half the links I follow get HTTPHTTP added to and even when I go in manually to change this it doesn't seem to work.

    What apps have you got? Perhaps we have one in common that's making this issue happen? I don't have many and the only one running constantly is Kaspersky mobile protection...
  5. #5  
    Tharweb's Avatar

    Posts
    2 Posts
    Global Posts
    5 Global Posts

    Default Re: Weird URL problem on Nexus 4 internet browsers...

    Did you resolve this? I am having a similar problem e.g. HotUKDeals - Deals, Discounts & Voucher Codes changes to http://www.hotukdeals.comhttp//www.hotukdeals.com. Funnily enough, I have KIS installed on my Nexus 4 also.
  6. #6  
    Tharweb's Avatar

    Posts
    2 Posts
    Global Posts
    5 Global Posts

    Default Re: Weird URL problem on Nexus 4 internet browsers...

    KIS was the culprit for me if anyone has similar problems.

Similar Threads

  1. S3 Stuck on 4.1.1 - any way to force an update?
    By d1c1ple in forum Verizon Galaxy S3
    Replies: 7
    Last Post: 01-29-2014, 01:14 PM
  2. Using US Nexus 5 in Germany?
    By glc650 in forum Google Nexus 5
    Replies: 6
    Last Post: 01-17-2014, 09:42 AM
  3. Nexus 7: screen problem. need help please
    By j0hnnyyyy in forum Google Nexus 7 Tablet (2013)
    Replies: 17
    Last Post: 01-15-2014, 05:11 PM
  4. Nexus 7: Failed recovery - no md5 file found
    By alexm77 in forum Google Nexus 7 (2013) Rooting, ROMs, & Hacks
    Replies: 4
    Last Post: 01-15-2014, 02:53 PM
  5. Nexus 5 Bluetooth Questions
    By Country-Nerd in forum Google Nexus 5
    Replies: 6
    Last Post: 01-15-2014, 02:18 PM

Posting Permissions