Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default LTE on Aio!

    ]Hey all just a heads up that here in Chicago, where ATT is using some of 1700 band 4 spectrum, I just switched to Aio and I am definitely getting LTE. I'm using the LTE enabler with the 33 radio.


    Speedtest indicates throttling at around 8mbps but the signal is inside my apartment and that is far far stronger than I was getting inside with TMob. 5gbs of data for 55 bucks a month and that's a flat rate taxes and fees included. TMob was sixty bucks for 2.5 gbs and the taxes and bs fees drove up the final bill to 73 bucks...no thanks. I'm happy! I'm curious to see what the speeds might be outside, but hey, it's frickin' Chicago and it's cold so screw that for right now!

    APN settings:

    Name: Aio Wireless
    APN: ndo
    Proxy not set
    Port not set
    Username not set
    Password not set
    Server not set
    MMSC: http://mmsc.aiowireless.net
    MMS proxy: proxy.aiowireless.net
    MMS port: 80
    MCC: 310
    MNC: 150
    Authentication type not set
    APN type: default,mms,fota,hipri,supl
    APN protocol: IPv4
    APN roaming protocol: IPv4

    MMS sending and receiving no problems.
    Attached Thumbnails Attached Thumbnails LTE on Aio!-screenshot_2014-02-06-16-27-38.png   LTE on Aio!-screenshot_2014-02-06-16-35-17.png  
  2. #2  
    wizzrah's Avatar

    Posts
    4,532 Posts
    Global Posts
    4,547 Global Posts
    ROM
    I'M RUNNING STOCK BABY!

    Default Re: LTE on Aio!

    Nice!

    "In the end, it's not the years in your life that count. It's the life in your years." - Abraham Lincoln

Similar Threads

  1. Can anyone recommend a Samsung Galaxy Tab 3 10.1 stand
    By Dinaden in forum Samsung Galaxy Tab 3
    Replies: 17
    Last Post: 02-16-2014, 11:05 AM
  2. Verizon Note 3: Turn off LTE?
    By emscapt47 in forum Verizon Samsung Galaxy Note 3
    Replies: 7
    Last Post: 02-07-2014, 09:53 AM
  3. the display on my galaxy s3 is black
    By James Clem in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 02-06-2014, 06:20 PM
  4. Question about LTE OnOff app
    By legaldeejay in forum Verizon HTC One
    Replies: 0
    Last Post: 02-06-2014, 12:45 PM
  5. Why can't I surf the internet while on the phone?
    By owensch1 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 02-06-2014, 11:44 AM

Posting Permissions