1. jc0187's Avatar
    So sometimes I will just open up a new tab (Google Chrome) and go directly to Google.com and type what I want in the search area only to find the search box inner outlined with red and Google no longer searches. Not sure why this is happening. When I do the same thing on my Nexus 7, Google works fine. This started to happen a few days ago. Any thoughts? I also (while on Google.com site) went to desktop version and no luck.
    03-16-2014 08:23 AM
  2. Golfdriver97's Avatar
    It might just be a server issue.
    03-16-2014 08:37 AM
  3. jc0187's Avatar
    Perhaps, however, wouldn't that effect other devices as well? I mean, my Nexus 7 can go to Google.com and perform a search without trouble.
    03-16-2014 08:43 AM
  4. jc0187's Avatar
    OK, so the problem has been fixed. I rebooted my N4 THREE times and the problem has been fixed. That was weird. I wonder what's going on with my phone? I've been having to reboot this thing a lot lately. I have had my N4 since release. The last 6 months or so I've rebooted it for the camera freezing, the volume buttons not working, pages freezing, no wifi when at home OR at work and sometimes zero signal on my network. Hmm, maybe this is another sign that I need a new phone. I've had my eye on the Nexus 5 lately.
    03-16-2014 08:58 AM

Similar Threads

  1. Suspicious message in Google Play store
    By funambolo in forum General Help and How To
    Replies: 4
    Last Post: 10-31-2014, 09:57 PM
  2. Nothings working?
    By Blazalin in forum General Help and How To
    Replies: 7
    Last Post: 03-17-2014, 06:16 PM
  3. Replies: 1
    Last Post: 03-17-2014, 04:56 AM
  4. UNROOTED and completely stock N7 stuck on Google Screen (Bricked?) HELP
    By frenzy757 in forum Google Nexus 7 Tablet (2013)
    Replies: 1
    Last Post: 03-16-2014, 08:14 AM
  5. Subject: No Subject
    By FlatbushPush718 in forum General Help and How To
    Replies: 0
    Last Post: 03-16-2014, 12:38 AM
LINK TO POST COPIED TO CLIPBOARD