1. Carlesthetics's Avatar
    So I got this phone recently from a friend since I needed a new phone. He said something was wrong with it, but should be fixable. Anyways, the problem is that the phone works perfectly fine when connected to a power source. Once I unplug it then the phone either turns off right away or turns off in a little while. When I try to start it up again all I see is the word Google and then it turns off. I'm also able to go into the mode where I hold both volume up and down + power button. That didn't really seem to do anything though. Lastly, it's on version 4.4.2. I really have no idea what I'm doing since I haven't had a new phone in a really long time.

    Oh, I also tried factory resetting. Any help would be appreciated!

    Edit: Now it just turns off right away when I unplug it.

    Edit 2: Okay So whenever I unplug it and it "dies" and I reboot it it says it's a very low battery percentage like 15%, but right before it was unplugged it was at 100%.
    03-31-2014 08:53 AM
  2. 1210saad's Avatar
    That could only mean one thing, there is something wrong with the battery. I have a really old laptop and the battery is basically dead so when ever its plugged in it works but as soon as I unplug it , it shuts off after a few secs.


    I could be wrong.

    Sent from my Nexus 4 using Tapatalk
    04-03-2014 08:52 AM
  3. coolqf's Avatar
    You bought a phone with a dead battery.
    04-03-2014 01:00 PM
  4. Carlesthetics's Avatar
    Does this mean I could resolve the problem by buying a new battery and replacing it?
    04-03-2014 08:42 PM
  5. srkmagnus's Avatar
    Does this mean I could resolve the problem by buying a new battery and replacing it?
    Yes. Remember that the device does not have a removable back cover. So you'll have to take it apart some and get to the battery. There are how to videos online, so watch carefully and know the process before attempting.

    Sent from my Nexus 5 using AC Forums mobile app
    04-03-2014 11:59 PM

Similar Threads

  1. HTC One (M8): screen won't turn back on
    By Jason Tai in forum HTC One M8
    Replies: 24
    Last Post: 05-07-2015, 04:01 AM
  2. Using Nexus 7 without SIM Card
    By sukuta in forum Google Nexus 7 Tablet (2013)
    Replies: 4
    Last Post: 04-02-2014, 08:05 AM
  3. Root Kit Kat on S4?
    By daddy69 in forum AT&T Samsung Galaxy S4
    Replies: 2
    Last Post: 04-01-2014, 05:09 AM
  4. backup note 10.0 to note pro?
    By Mike Adams2 in forum Samsung Galaxy Note 10.1
    Replies: 0
    Last Post: 03-31-2014, 07:46 AM
  5. 'Message Failed to Send' Error Message
    By ngreen91 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 03-31-2014, 07:12 AM
LINK TO POST COPIED TO CLIPBOARD