Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Have to tap with two fingers to use touch screen

    Hey, A few weeks ago I dropped my phone, and I just got it fixed. The problem I've been having ever since I got it back is I have to use two fingers at the same time to activate the touch screen. The guy that fixed my phone didn't know about the problem, and I can't do most things because its broken. Do you guys know any way I can fix this without paying any money? Thanks!
  2. #2  

    Default Re: Have to tap with two fingers to use touch screen

    Is any of the accessibility features on in settings?

    Have you tried factory restore? If you have and the problem is still present, there was an error in the repair. I would take it back to the business that fixed it.

    Posted via Android Central App
  3. #3  

    Default Re: Have to tap with two fingers to use touch screen

    I have the exact same problem. Dropped it. Sent it for screen repair. Got it back and now it require me to hold one finger anywhere on the screen to be able to use the rest of the screen with the other finger.

    Did you ever find a solution?
  4. #4  

    Default Re: Have to tap with two fingers to use touch screen

    In the bootup of the phone, when I enter my encryption key for the storage, I don't have this problem at all. So it must be a software problem. It only shows up inside android so to speak.
  5. #5  

    Default Re: Have to tap with two fingers to use touch screen

    Hmm... I got some more data on this, but no solution.

    I did a factory reset and that made everything work again (I had the stock ROM from Google). Well, it worked with one finger. But i had some random touches that were not registered sometimes, not too annoying, but more frequent than before the screen repair. I flashed to CyanogenMod and it still worked as before.

    Then I encrypted the phone and after rebooting the touch worked fine on decrypt screen, but not when I entered the main OS. So, going back to encryption (which I had before factory reset for the first time) introduced the problem again. Thus I think this problem is only present on my phone if I encrypt it.

    Did factory reset again and it works... Any solution to this so I can have it working AND have my phone encrypted would be nice.

Similar Threads

  1. Should I switch to AT&T
    By Grokr in forum Verizon
    Replies: 12
    Last Post: 04-21-2014, 11:17 AM
  2. Should i BUY a better tablet? Need HELP to decide!!
    By Billy95Tech in forum General Help and How To
    Replies: 3
    Last Post: 04-17-2014, 06:24 AM
  3. Saving email attachments to SD card
    By nlarson467 in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 04-16-2014, 08:08 PM
  4. [Q] what is the easiest way to get CWM Recovery
    By Nick Walker1 in forum Epic 4G Touch Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 04-16-2014, 07:24 AM
  5. [Q] Incompatible with other applications using the same shared id
    By Kimpee Enriquez in forum Android 4.0 Ice Cream Sandwich
    Replies: 0
    Last Post: 04-15-2014, 08:25 PM

Posting Permissions