Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default HELP! nexus 4 not going past the google logo

    I was trying to remove PA from my phone and install stock but I think I might of deleted to much. I tried using the toolkit by wug fresh to install stock but to no avail and I also tried [GUIDE] Nexus 4 - Factory Image Restore but also a fail. I tried everything and am growing desperate trying to fix this. Am I doing something wrong? Any advice please?

    EDIT: http://imgur.com/8iGeVVi this is what keeps heppening when i try.
    Last edited by fredlin14; 06-01-2014 at 07:14 PM.
  2. #2  

    Default Re: HELP! nexus 4 not going past the google logo

    Use WUG Fresh to push .zip files of another ROM (preferably PA itself) and flash them from recovery (don't forget the GApps .zip as well) I think the push files option is under Advanced. WUG Fresh will connect on the screen with the Android on his back and a panel open on his chest ( I dunno the real name of that screen :P ) WUG Fresh won't connect in Recovery (that is TWRP or Clockwork)

    Good luck!

Similar Threads

  1. Rooting the Verizon consumer edition on 4.4.2?
    By Josh Meade1 in forum Moto X Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 06-05-2014, 02:11 PM
  2. help
    By Shima Tabesh in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 17
    Last Post: 06-03-2014, 01:39 AM
  3. Replies: 12
    Last Post: 06-02-2014, 04:03 PM
  4. How do you remove games from your Google Play Games list?
    By Mr Matei in forum Google Play Games
    Replies: 2
    Last Post: 05-31-2014, 11:26 PM

Posting Permissions