Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default [SOLVED] LTE on 4.4.3?

    I finally decided to install 4.4.3 today after seeing the update notification for days.
    Update was successful but now I am unable to flash the LTE radios because they say its not compatible. I know, I know... I should have looked into this before jumping ahead with the update.
    Anyway, is there already a method to enable the LTE radios on 4.4.3? I'm not having any luck finding anything.

    Edit:
    I found this link and it does the trick, although its not as stable as before and I have to keep enabling LTE after a reboot. Might just be me.

    http://forum.xda-developers.com/nexus-4/general/ref-mako-hybrid-modem-collection-v2-t2412052
  2. #2  
    Golfdriver97's Avatar

    Posts
    21,841 Posts
    Global Posts
    22,281 Global Posts
    ROM
    Liquidsmooth ROM

    Default Re: [SOLVED] LTE on 4.4.3?

    Thanks for posting a follow up.

    Phone Timeline
    'If we could change ourselves, the tendencies in the world would also change.' - Mahatma Gandhi
    Community Guidelines and also here

Similar Threads

  1. Replies: 4
    Last Post: 08-02-2014, 11:46 PM
  2. Folders: How to create on Home Screens
    By AZgl1500 in forum Samsung Galaxy S5
    Replies: 8
    Last Post: 06-10-2014, 06:12 PM
  3. TIZEN OS on Galaxy Gear - Drawbacks
    By Paulo Ruy Barbosa in forum Samsung Galaxy Gear
    Replies: 3
    Last Post: 06-09-2014, 03:36 PM
  4. Auto Correct OFF but Possible Words Choice ON?
    By TripleB67 in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 06-08-2014, 07:26 PM
  5. New screen on LG Intutiton?
    By jessicarr in forum Other OS's and Devices
    Replies: 0
    Last Post: 06-08-2014, 01:56 PM

Tags for this Thread

Posting Permissions