Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Wi-fi screwed up since 4.4.4 update

    I installed the 4.4.4 update yesterday without checking anything and now my N4 does not see either of my wireless networks even when I'm right next to them. It'll register the neighbors nets, but not any of mine.

    What's up with that??? I tried re-booting and that helped a bit. It saw and logged into the network I was sitting next to. Then it disappeared.

    What can I do to fix this or do I have to wait for google?

    TIA
    Zenith
  2. #2  
    acejavelin's Avatar

    Posts
    1,202 Posts
    Global Posts
    1,204 Global Posts
    ROM
    SimpleAOSP & Hells-Core

    Default Re: Wi-fi screwed up since 4.4.4 update

    Quote Originally Posted by Zenith49 View Post
    I installed the 4.4.4 update yesterday without checking anything and now my N4 does not see either of my wireless networks even when I'm right next to them. It'll register the neighbors nets, but not any of mine.

    What's up with that??? I tried re-booting and that helped a bit. It saw and logged into the network I was sitting next to. Then it disappeared.

    What can I do to fix this or do I have to wait for google?

    TIA
    Zenith
    First I have heard of this one... the 4.4.3/4.4.4 WiFi drivers are a significant improvement for most people over previous ones. If you install WiFi Analyzer does it see the networks? Have you tried long-pressing the networks in the WiFi setup and selecting "Forget network" then rescanning and setting them up again?
    Current Personal Phone: Google Nexus 4 on AT&T (SimpleAOSP/hells-Core Kernel/LTE)
    Current Work Phone: LG G2 VS980 on VZW (Snuzzo's Plain-Andy ROM)
    Current Tablet: iPad 4/Samsung Galaxy Note Pro 12.2
    Other phones "in the family": HTC One (M7), Moto G GPE, LG G2
    Previous/Retired Android Devices: HTC Aria/Incredible 2/Rezound/DNA, Samsung Stratosphere, SGS2 Skyrocket, Nextbook 8P
  3. #3  

    Default Re: Wi-fi screwed up since 4.4.4 update

    Quote Originally Posted by Zenith49 View Post
    I installed the 4.4.4 update yesterday without checking anything and now my N4 does not see either of my wireless networks even when I'm right next to them. It'll register the neighbors nets, but not any of mine.

    What's up with that??? I tried re-booting and that helped a bit. It saw and logged into the network I was sitting next to. Then it disappeared.

    What can I do to fix this or do I have to wait for google?

    TIA
    Zenith
    I had the same problem, (moto g gpe), I didn't find a solution on my smartphone, so I change my WiFi setting from WPA to wep, problem fixed.

Similar Threads

  1. Replies: 3
    Last Post: 07-17-2014, 03:18 PM
  2. Problems After Sprint WiFi Calling Update On Galaxy S5
    By GoreJak in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 07-05-2014, 11:11 AM
  3. Replies: 1
    Last Post: 06-26-2014, 03:05 PM
  4. Backup app running on, and backing up to a hard drive
    By Ted Kurkowski in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 06-26-2014, 01:47 PM

Posting Permissions