1. Mac58's Avatar
    Anyone else notice that? There used to be a microphone for voice typing in stock keyboard and now its gone. Am I missing something?

    Edit: Delete post I figured out I had to enable in settings
    11-06-2013 07:16 AM
  2. billman63's Avatar
    I have the same problem, voice typing is missing in Voice and Hangouts. I have Voice Input Key activated on the Google keyboard. Is there another setting I need to change?

    Posted via Android Central App
    11-10-2013 10:07 PM
  3. Infinity's Avatar
    I have the same problem, voice typing is missing in Voice and Hangouts. I have Voice Input Key activated on the Google keyboard. Is there another setting I need to change?

    Posted via Android Central App
    Odd, I have it in hangouts.
    11-10-2013 10:15 PM
  4. xstinkyx's Avatar
    What is the solution for this?!

    When I set up my N5 last night the voice input key was there (I used it to dictate an SMS in Hangouts). Then at at point it disappeared.

    I've confirmed that "Voice input key" is checked in Keyboard Settings. I've also tried restarting.

    Help!
    11-13-2013 02:31 PM
  5. rhea's Avatar
    Don't know if this is the same thing, but I use touch pal X keyboard. When I went to use voice, it said I had to download google voice search which I did. Haven't even tried other voice commands.

    Sent from my Nexus 5 using Tapatalk
    11-13-2013 02:40 PM
  6. N4Newbie's Avatar
    Settings -> Language & Input -> Google Voice Typing. Make certain it is enabled.
    11-13-2013 02:59 PM
  7. xstinkyx's Avatar
    Don't know if this is the same thing, but I use touch pal X keyboard. When I went to use voice, it said I had to download google voice search which I did. Haven't even tried other voice commands.
    I just use the stock keyboard.
    11-13-2013 03:00 PM
  8. xstinkyx's Avatar
    Settings -> Language & Input -> Google Voice Typing. Make certain it is enabled.
    Ok, that fixed it! Thanks. How would that get unchecked?!
    11-13-2013 03:02 PM
  9. aco905's Avatar
    Don't know if this is the same thing, but I use touch pal X keyboard. When I went to use voice, it said I had to download google voice search which I did. Haven't even tried other voice commands.

    Sent from my Nexus 5 using Tapatalk
    My microphone is gone as well. I've got everything checked. I've got Google voice installed.. Switfkey has it. But when I switch to the Google keyboard, its nowhere to be found.

    Posted via Android Central App
    11-13-2013 04:53 PM
  10. N4Newbie's Avatar
    My microphone is gone as well. I've got everything checked. I've got Google voice installed.. Switfkey has it. But when I switch to the Google keyboard, its nowhere to be found.

    Posted via Android Central App
    What is your system language set to?
    11-13-2013 05:01 PM
  11. aco905's Avatar
    What is your system language set to?
    English, us

    Posted via Android Central App
    11-13-2013 06:10 PM
  12. Jeremy8000's Avatar
    Settings -> Language & Input -> Google Voice Typing. Make certain it is enabled.
    If this doesn't resolve your issue (you're probably seeing a comma to the left of the space bar), you need to enable it in Hangouts directly. Press and hold the comma key and then slide over the settings popup and release. That opens the "Input Options" menu. Select "Google Keyboard Settings" and tick the "Voice input key" checkbox. If you've done both of these you should have the microphone button instead of the comma button to the left of the space bar.
    11-14-2013 09:16 AM
  13. aco905's Avatar
    I replied too soon, you are correct this was the answer. I did enable it and now the microphone has returned. Thank you very much!

    Posted by Nexus 5 and the Android Central App
    11-14-2013 10:22 AM
  14. bulletmark's Avatar
    Settings -> Language & Input -> Google Voice Typing. Make certain it is enabled.
    Not only that, you also need "Settings -> Language & Input -> Google Keyboard -> Voice input key" set on to get the microphone key in your keyboard.
    Droidintorrance likes this.
    11-14-2013 05:46 PM
  15. Christian Denney's Avatar
    If this doesn't resolve your issue (you're probably seeing a comma to the left of the space bar), you need to enable it in Hangouts directly. Press and hold the comma key and then slide over the settings popup and release. That opens the "Input Options" menu. Select "Google Keyboard Settings" and tick the "Voice input key" checkbox. If you've done both of these you should have the microphone button instead of the comma button to the left of the space bar.
    Done both if these, still no voice input key. It was there yesterday.
    11-18-2013 05:55 PM
  16. aco905's Avatar
    Done both if these, still no voice input key. It was there yesterday.
    Go into language and input, and enable Google Voice typing it is in the same area as the Google keyboard and swiftkey, you will have a blue check next to the Google Voice typing . I will also guess that when you do any sort of voice dictation it does not show up as you speak. It waits until you're completely done speaking and then the words show up . This means that you do not have the Google Voice typing option checked in the phone settings.

    Posted by Nexus 5 and the Android Central App
    11-18-2013 06:18 PM
  17. misaacs6516's Avatar
    You saved the day. Very good find.
    12-27-2013 09:09 AM
  18. aco905's Avatar


    Android Central App
    12-27-2013 06:20 PM
  19. cseel's Avatar
    I was having the same issue and the "solution" for me was to stop looking for the microphone when I was in the input box for the email address! Once I tapped into the compose-body window the microphone appeared. I have to remember this is going to anticipate what I need before I do...
    01-17-2014 07:23 AM
  20. jwize's Avatar
    Also, I removed languages and the google options were grayed out restarting my phone brought them back.
    05-08-2014 09:37 PM
  21. sturmvogel100's Avatar
    I am having the same problem, followed the instructions, but "voice input key" option is dark with message below saying "no voice input methods enabled. Check Language & Input settings". And the circle begins---what's up with that?
    07-19-2015 10:39 PM
  22. scotty666's Avatar
    had same problem...press and hold the emogie button and you can change it to microphone
    04-08-2016 02:53 PM

Similar Threads

  1. Sprint Galaxy Nexus - Stock 4.3 Tethering - Flashable Zips
    By GothPanda in forum Sprint Galaxy Nexus
    Replies: 6
    Last Post: 12-02-2013, 01:51 AM
  2. Replies: 7
    Last Post: 11-08-2013, 11:27 AM
  3. "The Nexus 5 is not pure android it's pure google."
    By bunique4life05 in forum Google Nexus 5
    Replies: 5
    Last Post: 11-07-2013, 10:54 PM
  4. No one else disappointed by Google Navigate?
    By Jamie Silver in forum Google Nexus 5
    Replies: 12
    Last Post: 11-07-2013, 07:47 PM
  5. Voice text
    By loosecannon6 in forum Google Nexus 5
    Replies: 3
    Last Post: 11-07-2013, 12:04 PM
LINK TO POST COPIED TO CLIPBOARD